Chris NottMonster Motorsport
Results 1 to 6 of 6
  1. #1
    1st Gear

    Status
    Offline
    Join Date
    Jan 2012
    Posts
    112

    2004 2.0 fsi wont start advice..plus a few other questions

    Hi

    I'm new here, searching the web for an A3 forum I think this looks a good one. I got an 2004 Audi A3 in October last year it's the 2.0 FSI.

    I'm having a problem with it at the moment it's not starting. Since, shortly after I bought it, it would take two turns off the key to first get it started.

    Turn the key once, and it didn't quite make it to start up, take the key out and put it back in and then it would start. That was happening quite regularly.

    1) For the last 2 or 3 days my car won't start up. The electrics will come on. but when I try my usual trick to start it up it doesn't work after the first step. I now here a fast sound that sounds like fuses or something blow really fast. I had abit of a search and guessing it could be the relays making that noise? I then got a message on the dash that said "Battery Low" I think

    2) Does it sound like I need a new battery or could it be something else? if it's the battery could you let me know where I could get one on-line. I have a RNS-E and a phone was already installed when I bought it so I'm guessing I would want a slightly bigger battery then standard?

    3) One other thing that I'm worried about if I change the battery will I need the code for the RNS-E? I have the log book and I have a code in a navigation book that I'm not sure if it's the unlock code for the RNS-E or not. I wouldn't want to stop my system from working.

    4) I would appreciate if somebody could let me know where the unlock code is or roughly how many digits it consists off so I can have a proper look for it in the documents that I have.

    ----------------------
    5) Sorry one more thing that I have been wondering about the dash computer display (has that got a name?) says that my MPG is about 21.5. That sounds quite low I was just wondering if that was usual for my car? or is there any way that I can improve that?

    Sorry for all the questions, I might as well get most of them out at once lol.. appreciate any help

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Khufu's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    West coast of Scotland
    Posts
    5,693
    if the engine doesn't turn over quick enough then it will struggle to start the engine. This could be either the battery on its way out, alternator not charging properly or a sticky starter motor. If its the original audi battery that could be a likely suspect especially as you got low battery warning. You need to get the engine running & check current across battery. It should be over 13.5volts as least, then try turning on various electrics and make sure it doesnt drop below 12v.

    if its turning over properly but not starting then I'd recommend getting it scanned for errors as it could then be an fuel pump/relay fault or crankshaft position sensor, immob error etc.
    2003-2008 1998 Red A3 8L 1.8 Sport
    2008 -> 2003 Akoya Silver A3 8P1 2.0 FSi Sport

  4. #3
    Khufu's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    West coast of Scotland
    Posts
    5,693
    oh, missed last bit - 21 is low. My overall average is about 32mpg but I can get it up to 40mpg over a single longer journey if I'm sensible (boring).
    2003-2008 1998 Red A3 8L 1.8 Sport
    2008 -> 2003 Akoya Silver A3 8P1 2.0 FSi Sport

  5. #4
    FranA3's Avatar
    events moderator

    Status
    Offline
    Join Date
    Dec 2008
    Location
    south wales
    Posts
    7,124
    sounds like the battery is past its date , don't think you will lose the code as when i took out my radio (the concert radio) to install my bluetooth hands free kit the radio was disconnected completely and plugged it back in and it worked fine , battery would be my first port of call buddy
    ​She is back on the road yay!!

  6. #5
    coxy8329's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Nov 2011
    Location
    Hampshire
    Posts
    166
    My RNSe lost its code when I disconnected the battery. The code is probably 4 digits in length.
    Audi A3 Sline 170 2.0 TDI

    Mods Done
    -
    RNS-E mkII fitted, Tinted Repeaters, Center Armrest,
    LED Interior Lights, Cruise Control, LED Number Plate Lights,
    VW fan windshield washers, S3 Pedals, Metal Footrest,
    DPF & EGR delete, Unicorn Remap, De-badged the tailgate.


    With DPF Without DPF

  7. #6
    1st Gear

    Status
    Offline
    Join Date
    Jan 2012
    Posts
    112
    Thanks for the tips guys, I aint had much free time to get back on here as I've had load of assignments at uni that I've been trying to keep up with.

    I did "cold" start it last week, you know where you let the car roll down the hill and start in 2nd gear. Car lasted for that day but then I left it for two days (I dont drive to uni or work) and its back to not starting.

    I'll try and get somebody to give me a jump start and I'll try reading the battery. I got a cheap Digital Multimeter from Maplins along time ago that I have no idea how to use, will that be okay? Domestic Multimeter : Multimeters : Maplin Electronics no idea at all how it works, its still in the packaging. I guess red to positive and ground the black cable on metal somewhere.

    If I need a battery I might want to try and get one this week, any recommendations on make and size etc? I'm in North London so if people could let me know of any good places to get batteries for a decent price? or would I be better of ordering on-line?

    About the RNS-E I have the Audi Navigation System plus Operating Instructions book, inside I have a card (that I've now taken out) that says Device Information Card, Navigation System Plus, than Serial Number and then Pin which is 4 digits. I'm pretty sure that must be the code for the RNS-E Unit but would appreciate if somebody could confirm that for me pls.

 

 

Similar Threads

  1. Mates Mk5 Golf wont start and VCDS wont read anything on the auto-scan ??
    By sc00byd00byd00 in forum VCDS (formerly VAG-COM) forum
    Replies: 10
    Last Post: 2nd February 2011, 11:35
  2. audi a3 2.0 tdi 2004 engine wont start!!!!
    By jonboy04 in forum General Technical / How To
    Replies: 1
    Last Post: 17th August 2010, 07:16
  3. AUDI A3 2.0 TDI SPORT 2004 ....STILL WONT START!!!!
    By jonboy04 in forum A3/S3/Sportback (8P Chassis)
    Replies: 4
    Last Post: 6th August 2010, 09:57
  4. audi a3 2.0 tdi 2004 engine wont start!!!!
    By jonboy04 in forum A3/S3/Sportback (8P Chassis)
    Replies: 1
    Last Post: 2nd August 2010, 15:27
  5. HELP! - 2004 Audi A4 1.8t Quattro (B6) wont start!!!
    By skyline-sl in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 58
    Last Post: 12th June 2009, 00:50

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO