Sky InsuranceAH Fabrications
Results 1 to 7 of 7
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Jun 2010
    Posts
    65

    Intermittent Tail Light

    My tail light keeps going off, other bulbs ok. I can get the bulb back on if I take it out and put it back in but sometime by the time I've screwed the cluster back in it's off again when I test it! I've tried a new bulb but no luck.

    Any ideas? What's the part called which all the bulbs plug in to called? I've got a multimeter but obviously I can put one terminal on where the bulb touches, but where do I put the other one?

    Thanks for any help I appreciate it.

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    The Engineer's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Apr 2011
    Location
    Mid / Northwest
    Posts
    329
    Mine used to do this, i did a little investigation and found water to be getting in as my tail light was a little loose.

    once slotted in properly everything is fine.

  4. #3
    Neutral

    Status
    Offline
    Join Date
    Jun 2010
    Posts
    65
    hmmm it has a little water inside I must admit. On the rubber rings around the 2 pegs has split, do you think that's how the water gets in? It's definitely seated correctly though.

  5. #4
    The Engineer's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Apr 2011
    Location
    Mid / Northwest
    Posts
    329
    It may need drying out. Maybe worth removing it and put it in somewhere warm overnight.

  6. #5
    Neutral

    Status
    Offline
    Join Date
    Jun 2010
    Posts
    65
    I'll give it a go, cheers

  7. #6
    Neutral

    Status
    Offline
    Join Date
    Jun 2010
    Posts
    65
    If I wiggle the bulb it goes on and off, same with a new bulb.

    Would my best bet be replacing the whole bulb holder? I'v tried cleaning the contact with sand paper already.

  8. #7
    1st Gear

    Status
    Offline
    Join Date
    Sep 2010
    Location
    Lincoln and Halifax
    Posts
    143
    I get this so often it's unreal. Normally drivers side break light bulb but occasionally the normal bulb. Annoying... Will check for moisture in the cluster etc.

    Thanks
    A3 TDI 140 - REVO Software, Cupra R Splitter, Lamin-X Yellow Fogs, Spax 45mm Springs, 18x8 RS4 Reps In Gloss Black, De-Wipered At Rear

 

 

Similar Threads

  1. A4 Cab Tail Light Question
    By Adam TTR in forum Audi S4/A4/A4 Cab (B7 Chassis)
    Replies: 8
    Last Post: 17th February 2011, 21:42
  2. Tail light problems - help needed
    By A3.Lee in forum A3/S3/Sportback (8P Chassis)
    Replies: 12
    Last Post: 25th October 2010, 21:24
  3. Rear Tail Light problem HELP!
    By S3mad in forum A3/S3/Sportback (8P Chassis)
    Replies: 5
    Last Post: 21st October 2010, 08:29
  4. Euro Tail Light Help
    By BDI in forum A3/S3/Sportback (8P Chassis)
    Replies: 7
    Last Post: 11th February 2010, 12:17
  5. Facelift tail light fitting
    By Oranoco in forum A4/S4 forum(B5 Chassis)
    Replies: 16
    Last Post: 26th May 2009, 20:55

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO