Volks AutosChris Nott
Results 1 to 25 of 25
Like Tree1Likes
  • 1 Post By jb0o

Thread: CH/LH LIGHTING MOD NOT WORKING-2007 SPORTBACK

  1. #1
    1st Gear

    Status
    Offline
    Join Date
    Jun 2011
    Location
    Roslin
    Posts
    105

    CH/LH LIGHTING MOD NOT WORKING-2007 SPORTBACK

    Guys,

    Recently tried to get the above mod done but couldn't get it to work. Wiring mod and coding done as per the normal script but no luck. Has anyone had the same problem with a Sportback or is it just me?

    Comments appreciated...

    Cheers,

    S

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    kkp0897's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Sep 2009
    Location
    Essex (Boy)
    Posts
    553
    What's CH/LH Mod?
    You can take the boy out of Essex but not Essex out of the boy...

  4. #3
    1st Gear

    Status
    Offline
    Join Date
    Jun 2011
    Location
    Roslin
    Posts
    105
    It's the come home/leave home mod when you remote open/close the car the fog and headlights come on for a pre- determined time. There is a guide on ASN but I couldn't find the link. I printed it off tho some time ago...

  5. #4
    kkp0897's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Sep 2009
    Location
    Essex (Boy)
    Posts
    553
    You can take the boy out of Essex but not Essex out of the boy...

  6. #5
    jb0o's Avatar
    North East Forum Moderator

    Status
    Offline
    Join Date
    Feb 2009
    Location
    North East, UK
    Posts
    2,571
    Its the Earthing of Pin12 plug-E of The CE Board. More of a fix than a retrofit but seems to work fine on 3dr but not so on 5doors...
    Audi A3 2.0TFSI S Line SE DSG

    JMB Retrofits - North East Retrofit Company

  7. #6
    1st Gear

    Status
    Offline
    Join Date
    Jun 2011
    Location
    Roslin
    Posts
    105
    Cheers kkp.....

    Thats the script I had printed off..

    S

  8. #7
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Online
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    26,761
    Did you leave the wire in place or just literally do touch.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  9. #8
    jb0o's Avatar
    North East Forum Moderator

    Status
    Offline
    Join Date
    Feb 2009
    Location
    North East, UK
    Posts
    2,571
    Quote Originally Posted by NHN View Post
    Did you leave the wire in place or just literally do touch.
    I did the install when fitting his LED Tail Lights.

    I did the CH wiring as I have done many before. Repair wire into PIN12 of Plug E in CBE. Earth the other end and code. Usually when I've coded and it doesn't work I need to remove the earth and re-earth as it acts as a switch, but rather than this I always unplug and plug in the E plug again which has always worked.

    I have done around 5 CH/LH fixes on 3dr A3's and out of the 2 Sportbacks that I've attempted the mod on, they both wouldn't work. I can only assume it to me a Sportback issue... though I've no idea what could possibly affect it.
    Audi A3 2.0TFSI S Line SE DSG

    JMB Retrofits - North East Retrofit Company

  10. #9
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Online
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    26,761
    Maybe an idea to compare 3/5dr coding & see what differs & try changing to suit 3dr & try enabling, I cant really do, as I have the full works already & atm havnt got time to disconnect it all & test on our sb.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  11. #10
    jb0o's Avatar
    North East Forum Moderator

    Status
    Offline
    Join Date
    Feb 2009
    Location
    North East, UK
    Posts
    2,571
    Cheers Nige. I've got coding from my 3-door and an auto-scan from Scott's SB so I'll do some comparing.

    Its just as if PIN12 has a whole different function on a SB -- but that would seem pointless.
    SWILKO likes this.
    Audi A3 2.0TFSI S Line SE DSG

    JMB Retrofits - North East Retrofit Company

  12. #11
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Online
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    26,761
    Nah, pin 12 does same on 5dr.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  13. #12
    jb0o's Avatar
    North East Forum Moderator

    Status
    Offline
    Join Date
    Feb 2009
    Location
    North East, UK
    Posts
    2,571
    Thought it would have... strange...
    Audi A3 2.0TFSI S Line SE DSG

    JMB Retrofits - North East Retrofit Company

  14. #13
    Ash187's Avatar
    Audi Retrofitter

    Status
    Offline
    Join Date
    Mar 2009
    Location
    North, East, South, West London & Dartford in Kent
    Posts
    6,289

    My Social Networking

    Visit Ash187's Instagram Channel
    I had it working perfectly on my SB, same procedure as per the guide posted above.
    make sure that the ch/lh activation by sensor is not ticked. i think it looks something like ch 0=user personalisation / 1=via light sensor
    A3 Sportback 2.0TDI
    Dark Headlining, Bose, Alcantara Leather, Lights Pack

    MODS:
    S3 facelift, 19" RS6, RS3 Grill, TTRS FBMFSW, A5 S-Line Heated Seats, Bi-Xenons, Auto Lights & Wipers, Eibach Sportlines, S3 brakes, Cruise, Pioneer HU, Reverse Camera, OEM Parking Sensors, Auto Folding & Dimming Dumbo Mirrors, LED Tail Lights, S3 Pedals, Tints, Carbon Trims.

    Items for Sale
    Read My Blog & Build Thread


  15. #14
    Dannykn9's Avatar
    "Cruise My Ride"

    Status
    Offline
    Join Date
    May 2011
    Location
    North London
    Posts
    1,074
    Definitely works and codes the same on SB as I have done a couple with success. As you said Johnny, just unplugged and plugged again as the earth point acts as a switch.
    VCDS Owner-North London/Enfield
    " To Cruise Is What I Do"


  16. #15
    1st Gear

    Status
    Offline
    Join Date
    Jun 2011
    Location
    Roslin
    Posts
    105
    Thanks for all the replies gents. Looks like I'll have to do without but it's not the end of the world, the rear LED's are more than makng up for it!

    Cheers,

    S

  17. #16
    moag's Avatar
    she's no d-turbo

    Status
    Offline
    Join Date
    Sep 2010
    Location
    Northern Ireland
    Posts
    819
    Try connecting the wire and then disconnecting it. I had a problem with mine when the wire was permanently connected, but found connecting it for a second to 'enable' the function did the trick. Check your coding first though
    For Sale -
    A3 rear wiper motor and arm
    A3 air vents
    56plate A3 S-Line full speaker system including amp

  18. #17
    vw754's Avatar
    vorsprung Durch Technik

    Status
    Offline
    Join Date
    Nov 2006
    Location
    U.K
    Posts
    1,852
    Ive done my sportback.......same procedure!
    Full leather/19"wheels/cruise/

  19. #18
    Helifella's Avatar
    Flying low level

    Status
    Offline
    Join Date
    Nov 2011
    Location
    North Yorkshire
    Posts
    330

    My Social Networking

    Follow Helifella On Twitter
    Quote Originally Posted by moag View Post
    Try connecting the wire and then disconnecting it. I had a problem with mine when the wire was permanently connected, but found connecting it for a second to 'enable' the function did the trick. Check your coding first though
    Did you connect the wire with the ignition on to switch it? just trying to troubleshoot for newer cars.
    Regards
    HeliFella

    I.A.M. Member http://www.iam.org.uk/about-us/

    '61 spec, A3 Sportback S-Line Black Edition in Ibis White, EM Tuning upgraded LED extended interior XL lightpack,
    Duxback Glass Treatment, Diamond Vision front fog lights, shortened number plates,
    gloss black rear rings & black edition S-line wing badges. Blackvue DR550GW 2 channel in-car camera with Smart Power battery protection.

  20. #19
    1st Gear

    Status
    Offline
    Join Date
    Jun 2011
    Location
    Roslin
    Posts
    105
    Had Jb0o on this one for me. Tried most of the ideas but still couldn't get it workin. Next thing would be to hook up with him again but like long distance relationships, it's not easy!!!!

    LOL!

    just love this smiley, no other reason for putting it in....

    S

  21. #20
    jb0o's Avatar
    North East Forum Moderator

    Status
    Offline
    Join Date
    Feb 2009
    Location
    North East, UK
    Posts
    2,571
    Sorry haven't been on to check this thread!

    Very strange as a lot of SB's seem to be accepting it...


    The coding was purely the Bit 5 & 7, I didn't check the personalisation button as this, I assume, is if the button is installed.

    I wired everything up fine as I have done 5 times before and the first time it didn't work I unplugged and plugged back in again to no avail. I then resorted to changing the wire and the earthing location, again to no avail
    Audi A3 2.0TFSI S Line SE DSG

    JMB Retrofits - North East Retrofit Company

  22. #21
    jsosic's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Mar 2011
    Location
    Zagreb, Croatia, Croatia
    Posts
    167
    I have another problem, I activated Coming Home lights, without wire, and it works OK, but when I deactivate it, it stays on! I thought it would be possible to somehow set up coming home for fogs and LEDs only (MY09) and not the Xenons... I don't want Xenons to fire up with coming home, it will burn them much faster, it isn't healthy for them as far as I know?

    Now I've turned the code back to original and coming home keeps turning on, how is this possible?

  23. #22
    Ash187's Avatar
    Audi Retrofitter

    Status
    Offline
    Join Date
    Mar 2009
    Location
    North, East, South, West London & Dartford in Kent
    Posts
    6,289

    My Social Networking

    Visit Ash187's Instagram Channel
    there is no problem with the headlights coming on, it will not damage the xenons.
    A3 Sportback 2.0TDI
    Dark Headlining, Bose, Alcantara Leather, Lights Pack

    MODS:
    S3 facelift, 19" RS6, RS3 Grill, TTRS FBMFSW, A5 S-Line Heated Seats, Bi-Xenons, Auto Lights & Wipers, Eibach Sportlines, S3 brakes, Cruise, Pioneer HU, Reverse Camera, OEM Parking Sensors, Auto Folding & Dimming Dumbo Mirrors, LED Tail Lights, S3 Pedals, Tints, Carbon Trims.

    Items for Sale
    Read My Blog & Build Thread


  24. #23
    jsosic's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Mar 2011
    Location
    Zagreb, Croatia, Croatia
    Posts
    167
    are you certain?! I mean it is like 5 or 6 fire ups per day more than usual... That increases wear for sure, I mean you have balasts etc...


    And how to turn coming home back off? I switched bit 5 and bit 7 off in byte 00 and it doesn't help coming home still powers on the lights

  25. #24
    Ash187's Avatar
    Audi Retrofitter

    Status
    Offline
    Join Date
    Mar 2009
    Location
    North, East, South, West London & Dartford in Kent
    Posts
    6,289

    My Social Networking

    Visit Ash187's Instagram Channel
    yes that is fine, as long as you are not sitting there with the switch in your hand and flicking the switch like a child i think the xenons would be fine. i had the ch/lh mod on my car for a while before i installed the auto lights pack and now it runs as per oem and lights up at night.
    in fact i used to sometimes just unlock the car just to see the light as i think its cool being able to switch the lights on without being in the car

    turning it back off is the part that puzzles me. as all you did was code them to be on so surely by recoding them it should go off... maybe try the coding again and see if you turn on and off again what happens. also check your DIS for any tick boxes on the exterior light part
    A3 Sportback 2.0TDI
    Dark Headlining, Bose, Alcantara Leather, Lights Pack

    MODS:
    S3 facelift, 19" RS6, RS3 Grill, TTRS FBMFSW, A5 S-Line Heated Seats, Bi-Xenons, Auto Lights & Wipers, Eibach Sportlines, S3 brakes, Cruise, Pioneer HU, Reverse Camera, OEM Parking Sensors, Auto Folding & Dimming Dumbo Mirrors, LED Tail Lights, S3 Pedals, Tints, Carbon Trims.

    Items for Sale
    Read My Blog & Build Thread


  26. #25
    jsosic's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Mar 2011
    Location
    Zagreb, Croatia, Croatia
    Posts
    167
    Quote Originally Posted by itwasntme187 View Post
    yes that is fine, as long as you are not sitting there with the switch in your hand and flicking the switch like a child i think the xenons would be fine. i had the ch/lh mod on my car for a while before i installed the auto lights pack and now it runs as per oem and lights up at night.
    in fact i used to sometimes just unlock the car just to see the light as i think its cool being able to switch the lights on without being in the car

    turning it back off is the part that puzzles me. as all you did was code them to be on so surely by recoding them it should go off... maybe try the coding again and see if you turn on and off again what happens. also check your DIS for any tick boxes on the exterior light part
    I figured this out!!! Take a look:

    Altering time for ch/lh lights

    Also, I think it isn't the most healthy thing for the Xenons to be firing like a madman 5 times a day, isn't that why the DRL was invented so that Xenons would be spared of the excessive load?

 

 

Similar Threads

  1. mod that went wrong on my sportback! Grr
    By drnutta in forum A3/S3/Sportback (8P Chassis)
    Replies: 37
    Last Post: 27th October 2011, 21:05
  2. engine cover for s3 sportback after the air intake mod?
    By kinson in forum A3/S3/Sportback (8P Chassis)
    Replies: 14
    Last Post: 16th February 2011, 20:22
  3. 2007 Sportback bonnet
    By b19ctr in forum A3/S3/Sportback (8P Chassis)
    Replies: 2
    Last Post: 6th August 2010, 08:42
  4. intrior lighting not working.. dash not working.. please help
    By patrick swayze in forum A3/S3 Forum (8L Chassis)
    Replies: 6
    Last Post: 18th September 2007, 12:16
  5. Lighting up the dark - improving road safety with intelligent lighting
    By h5djr in forum A3/S3/Sportback (8P Chassis)
    Replies: 6
    Last Post: 29th June 2005, 21:40

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO