Chris NottMonster Motorsport
Results 1 to 27 of 27
  1. #1
    jb0o's Avatar
    North East Forum Moderator

    Status
    Offline
    Join Date
    Feb 2009
    Location
    North East, UK
    Posts
    2,571

    A3 2.0TFSI DSG - Wont Start 1st Time When Cold

    Hi all,

    Tried the usual search but couldn't find anything.

    I've had my car for a few days now and its perfect, hasn't skipped a beat apart from one small problem which has been happening in the morning.

    I jump in the car and turn her over and she fails to start first time. She'll start first time fine when I press the accellerator at the same time as I turn the key and she always starts the second time, even when I'm not pressing the accellerator.

    Is this a sign of a problem that could potentially get worse?

    Its not one of those situations when I have to half-turn the key and leave it for a few seconds before I turn the car over, to allow the fuel to pump through or anything?

    Did a VCDS scan and revealed nothing.

    Thanks in advance,
    Audi A3 2.0TFSI S Line SE DSG

    JMB Retrofits - North East Retrofit Company

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Ads
    Ads's Avatar
    License to drive

    Status
    Offline
    Join Date
    Jul 2009
    Location
    London
    Posts
    8,145
    Mine always starts first time but I have noticed it takes a split second longer when the weather is very cold.

    Maybe its down to the battery knocking on a bit. Can't see why your gas pedal would affect it though.

  4. #3
    jb0o's Avatar
    North East Forum Moderator

    Status
    Offline
    Join Date
    Feb 2009
    Location
    North East, UK
    Posts
    2,571
    Yeah, seems to be a strange on - other than that the car runs spot on.

    Sorry I kind of mis-worded what I meant. When I mean it wont start first time, it kind of starts but when cuts out straight away - when I hit the gas pedal at the same time as starting, it shoots the revs up and its started fine - idling back down at around 900.
    Audi A3 2.0TFSI S Line SE DSG

    JMB Retrofits - North East Retrofit Company

  5. #4
    FranA3's Avatar
    events moderator

    Status
    Offline
    Join Date
    Dec 2008
    Location
    south wales
    Posts
    7,120
    sometimes my 1.6 does this don't know why just does , but like yours if i do it a second time it fires fine its done it since i bought the car 4 years ago only does it once in a blue moon
    off the road boohoo anyone got a gearbox for me lol!!


  6. #5
    jb0o's Avatar
    North East Forum Moderator

    Status
    Offline
    Join Date
    Feb 2009
    Location
    North East, UK
    Posts
    2,571
    Could this fault be related to faulty Spark Plugs?

    I seem to be getting 27mpg on my 17mile, mainly A road, journey into work on a morning without booting her at all. Spoke to a guy with a GTi who says he gets 36mpg on the same route and suggested that I check the spark plugs.
    Audi A3 2.0TFSI S Line SE DSG

    JMB Retrofits - North East Retrofit Company

  7. #6
    colicabcadam
    Guest
    does it start first time if you turn ignition on, wait 5 secs, turn ignition off, turn back on then start?

  8. #7
    jb0o's Avatar
    North East Forum Moderator

    Status
    Offline
    Join Date
    Feb 2009
    Location
    North East, UK
    Posts
    2,571
    Quote Originally Posted by colicabcadam View Post
    does it start first time if you turn ignition on, wait 5 secs, turn ignition off, turn back on then start?
    I'll have to check this in the morning when the engine is stone cold.

    If this was the case, what would that signify?
    Audi A3 2.0TFSI S Line SE DSG

    JMB Retrofits - North East Retrofit Company

  9. #8
    colicabcadam
    Guest
    Quote Originally Posted by jb0o View Post
    I'll have to check this in the morning when the engine is stone cold.

    If this was the case, what would that signify?
    possibly a weak fuel pump
    Last edited by colicabcadam; 17th January 2012 at 11:54.

  10. #9
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    26,716
    Have you checked the IMF?

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  11. #10
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    26,716
    Quote Originally Posted by colicabcadam View Post
    possibly a week fuel pump
    TBH that was also my 1st thought given it takes 2 starts, plus wider throttle, has been known to have issues according to my master tech, question, can you hear the fuel pump pressurise when you turn ignition, should hear a squirting noise.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  12. #11
    jb0o's Avatar
    North East Forum Moderator

    Status
    Offline
    Join Date
    Feb 2009
    Location
    North East, UK
    Posts
    2,571
    Quote Originally Posted by colicabcadam View Post
    possibly a weak fuel pump
    Totally forgot to check this, however it started up first time stone cold without a problem -- it seems to start first time fine when I hold the key until I'm sure its started (usually I just turn the key for about 2 seconds as a habit as it would usually be fired up by then) though it did show a slight struggle to start.


    Quote Originally Posted by NHN View Post
    Have you checked the IMF?
    What's this and how can I check?
    Audi A3 2.0TFSI S Line SE DSG

    JMB Retrofits - North East Retrofit Company

  13. #12
    Baffles's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Oct 2011
    Location
    London
    Posts
    223
    Have the same issue when it's cold - starts every time when I turn the ignition on and pause for a few seconds before firing her up..
    A1 | 1.4 TFSI | S-Line | Misano Red



  14. #13
    jb0o's Avatar
    North East Forum Moderator

    Status
    Offline
    Join Date
    Feb 2009
    Location
    North East, UK
    Posts
    2,571
    Good to hear I'm not alone. The cars still under a 3 month warranty so if anything is on its way out or anything I'd like it to just go so I can get it sorted, haha. Most likely I just have the 'new car paranoia'!
    Audi A3 2.0TFSI S Line SE DSG

    JMB Retrofits - North East Retrofit Company

  15. #14
    HIGGINS's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Mar 2010
    Posts
    520
    Quote Originally Posted by jb0o View Post
    Good to hear I'm not alone. The cars still under a 3 month warranty so if anything is on its way out or anything I'd like it to just go so I can get it sorted, haha. Most likely I just have the 'new car paranoia'!
    Always best to get them to sort it asap so you can squeeze every penny out of the warranty as you can haha Try to blag fuel expenses etc When i did they came and picked up the car and dropped the courtesy car off while doing so. The courtesy cars werent brilliant such as a fiat 500 but they were really fun to drive as its not your car

    Selling MY11 rear lights, message me for a price

  16. #15
    jb0o's Avatar
    North East Forum Moderator

    Status
    Offline
    Join Date
    Feb 2009
    Location
    North East, UK
    Posts
    2,571
    Definitely. Got to love a good thrashing of a courtesy car!

    The warranty is a nationwide one, more like an insurance thing... I phone up and tell them the fault and I get it repaired at a local authorised garage and they pay for it. Beats going down to Grimsby!

    Btw, pumped up my tyres for the first time today and my rear left was down to 18psi when it was supposed to be 32psi, LOL. May have been a big contribution to my relatively poor fuel consumption.
    Audi A3 2.0TFSI S Line SE DSG

    JMB Retrofits - North East Retrofit Company

  17. #16
    HIGGINS's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Mar 2010
    Posts
    520
    Nationwide!!!!

    The local one is in Middlesbrough. They got into alot of trouble for escaping costs and doing things on the cheap etc. Every now and then a guy (cant remember his occupation) will come down and check over the work the garages have done (they have 2 or 3 there) to see if they are upto standard. It was found that they were using re-moulds for the bumpers etc. That was a few year ago now but i cant imagine it being much different :/


    Haha it was either that or the speedy drive to Leeds

    Selling MY11 rear lights, message me for a price

  18. #17
    jb0o's Avatar
    North East Forum Moderator

    Status
    Offline
    Join Date
    Feb 2009
    Location
    North East, UK
    Posts
    2,571
    Lmao, not Nationwide the mechanics, nationwide as in I can go to any approved garage in the UK :P

    I'll soon find out on my trip to work tomorrow -- need to beat my best of 29mpg!
    Audi A3 2.0TFSI S Line SE DSG

    JMB Retrofits - North East Retrofit Company

  19. #18
    HIGGINS's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Mar 2010
    Posts
    520
    Oh thats ok then, hope you get it sorted :]

    Your obsessed with mpg! I dont even look at mine and tbh i dont even know what the 3 settings mean on the trip computer yet as i dont even use it lmao

    Selling MY11 rear lights, message me for a price

  20. #19
    jb0o's Avatar
    North East Forum Moderator

    Status
    Offline
    Join Date
    Feb 2009
    Location
    North East, UK
    Posts
    2,571
    Its an obsession of mine haha. I don't even really care how much I put in her, I just treat it as a little game haha.
    Audi A3 2.0TFSI S Line SE DSG

    JMB Retrofits - North East Retrofit Company

  21. #20
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    26,716
    Quote Originally Posted by jb0o View Post
    What's this and how can I check?
    Intake Manifold Flap mate, it is connected to the boost hose coming from the intercooler at front of engine before it goes into the intake manifold.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  22. #21
    3rd Gear

    Status
    Offline
    Join Date
    Jul 2010
    Posts
    561
    How much have you guys seen your MPG dip in the cold weather?

    I was getting 38-40 in the summer, now I'm seeing 33-35

  23. #22
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2012
    Posts
    7
    alright mate mine was doing exactly the same as you've described it started about 2months ago and gradually just got worst taking 2 attempts to start first time then on saturday it just wouldnt start my friend came over whos a mechanic checked everything over and said it was just my battary, got a new battary monday and now it starts sweeeeeeeeet! so good chance it could be the same with yours.

  24. #23
    BlueSpark's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Aug 2010
    Location
    South London
    Posts
    386
    Hi Jb0o, mine was struggling to start for the last year but would start 1st time. I changed the battery last weekend with a Varta Sliver dynamic one and it now starts 1st time instantly now. So may be worth changing your battery, if its struggling to start.
    Ron
    Audi A3 8P2 2.0Tfsi S-Line Special Edition Bluefin

    3dr Mauritius Blue || Full Leather|| BOSE || MFSW || Auto Lights/Wipers || Auto Dim Rearview Mirror || Heated Mirrors
    Mods: S3 Aluminium Pedals || S3 Vents || 2010 RNSE || OEM Bluetooth || Dension Gateway 100 || MY09 Rear Lights || Single Xenon Headlights

  25. #24
    jb0o's Avatar
    North East Forum Moderator

    Status
    Offline
    Join Date
    Feb 2009
    Location
    North East, UK
    Posts
    2,571
    Thanks for the input guys. The car runs perfectly without any faults so the battery fault does sound possible. I'll get a battery check done and see what the findings are.
    Audi A3 2.0TFSI S Line SE DSG

    JMB Retrofits - North East Retrofit Company

  26. #25
    jb0o's Avatar
    North East Forum Moderator

    Status
    Offline
    Join Date
    Feb 2009
    Location
    North East, UK
    Posts
    2,571
    Quote Originally Posted by Minstadave View Post
    How much have you guys seen your MPG dip in the cold weather?

    I was getting 38-40 in the summer, now I'm seeing 33-35
    38-40 in a 2.0TFSI?!

    Im yet to see >30mpg on Computer 2.
    Audi A3 2.0TFSI S Line SE DSG

    JMB Retrofits - North East Retrofit Company

  27. #26
    3rd Gear

    Status
    Offline
    Join Date
    Jul 2010
    Posts
    561
    Quote Originally Posted by jb0o View Post
    38-40 in a 2.0TFSI?!

    Im yet to see >30mpg on Computer 2.
    Yeah I do 30 miles each way on the m1 as my commute, get around 400 miles to the tank, 440 in summer.

    Had a few sluggish starts this winter, think its new battery time.

  28. #27
    jb0o's Avatar
    North East Forum Moderator

    Status
    Offline
    Join Date
    Feb 2009
    Location
    North East, UK
    Posts
    2,571
    Bloody hell, I'd love to return that in my 2.0TFSI.

    I've got a 17mile commute to work, 10miles being on a A road and I struggle to get 30mpg on the way there leaving it in 'D' -- I thought DSG was supposed to be more economical!

    No idea what could be contributing to my poor fuel consumption but I'm only getting 27mpg atm on Computer 2.
    Audi A3 2.0TFSI S Line SE DSG

    JMB Retrofits - North East Retrofit Company

 

 

Similar Threads

  1. shuddering in 1st /2nd gear on cold start
    By Masterm8fo in forum A3/S3 Forum (8L Chassis)
    Replies: 2
    Last Post: 20th January 2012, 13:42
  2. Mates Mk5 Golf wont start and VCDS wont read anything on the auto-scan ??
    By sc00byd00byd00 in forum VCDS (formerly VAG-COM) forum
    Replies: 10
    Last Post: 2nd February 2011, 11:35
  3. Hi Folks - 1st Time Owner Long Time Admirer
    By Gavin G in forum The Welcome Section
    Replies: 2
    Last Post: 24th January 2011, 11:00
  4. Noisy start-up from cold start???
    By linners in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 4
    Last Post: 3rd March 2010, 15:47
  5. 1st to 2nd when cold..
    By sjahS3 in forum A3/S3/Sportback (8P Chassis)
    Replies: 8
    Last Post: 12th September 2007, 12:00

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO