Chris NottVolks Autos
Results 1 to 3 of 3
  1. #1
    Living a little!

    Status
    Offline
    Join Date
    Nov 2009
    Location
    London
    Posts
    181

    Exclamation RNS-E - No Power Problem - HELP!!

    Hi All,

    I had a problem with no radio so removed RNS-E and checked connections. It was a loose connection. Sorted! Now I have radio back.

    Then... Im not sure what happened next when putting all back together. It tuned off. I looked at the screen and the bottom part of the screen there were fine grey lines running horizontally then they faded and now completely blank.

    I have checked fuses on side of dash and under bonnet and can't seem to find one blown. I have checked 15amp in actual RNS-E and all fine and held down on/off button for 30secs.

    I have a 6CD changer and that also is not powering up. I have no buttons eliminating on RNS-E or 6 CD changer when headlights are put on.

    Anyone know what this could be and how to resolve?
    Last edited by karbonk; 16th December 2011 at 14:39.

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Living a little!

    Status
    Offline
    Join Date
    Nov 2009
    Location
    London
    Posts
    181
    Anyone?

  4. #3
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Online
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    26,716
    Patients is a virtue, you only posted 8 hours ago & it is friday & its xmas.

    Its got to be a power issue if you arent getting anything, so check your fuses again, assume you've stuck them on a multimeter or the like to test continuity?

    Have you tested the power wires coming into the quadlock for voltage?

    Have you got a quadlock adapter you can stick 12v to & plug into the rns-e, as they do power up away from the car if need be.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

 

 

Similar Threads

  1. help please RNS-E problem
    By carlito71 in forum In-Car Entertainment
    Replies: 4
    Last Post: 16th July 2011, 20:59
  2. RNS-E Problem
    By s3ilver in forum Satellite Navigation
    Replies: 4
    Last Post: 10th October 2010, 09:57
  3. RNS-D Noise on Power Off
    By biyitch in forum Satellite Navigation
    Replies: 0
    Last Post: 28th April 2010, 23:16
  4. RNS -E Problem
    By Leetaylor in forum In-Car Entertainment
    Replies: 2
    Last Post: 9th July 2006, 20:22
  5. RNS-E problem
    By cclarke184 in forum In-Car Entertainment
    Replies: 6
    Last Post: 17th July 2005, 00:05

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO