Volks AutosChris Nott
Results 1 to 7 of 7
  1. #1
    mathu's Avatar
    1st Gear

    Status
    Offline
    Join Date
    May 2011
    Location
    Crawley, West Sussex
    Posts
    110

    Possible Head Gasket Issue?

    Hi guy i have found this white mayonnaise substance on the underside of the oil cap and i am now worried, i recently have new breather pipes fitted and also noticed that my dipstick is perfectly clean (only oil in it). could anyone tell me how to diagnose if its a head gasket problem please?


  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    cloughy's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Sep 2011
    Location
    Berkshire
    Posts
    515
    Do you do a lot of small journeys? when did you last change the oil fella? white stuff is water/condensation can be gasket or can be alot of small journeys where condensation hasn't had a chance to burn off

  4. #3
    crunchie's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Oct 2009
    Location
    Inverness
    Posts
    861
    If its still like that after a good long run or if you get "Mayo" on the dipstick oil then I'd be worried.
    My 2.0T looked exactly the same last winter. Turns out there was nothing wrong tho.
    The baffle plate just below the filler whips it about more than normal too making it look worse.
    Now:
    TTS, Leon Cupra R, MK2 Golf GTi 16v BB 3dr & MK4 Golf "GTi" 2.0 8v


    Past:
    S3 8P3
    A3 2.0T
    S3 8L REVO
    306 Rallye
    Impreza STi8
    Leon Cupra R REVO
    S3 8L REVO
    Impreza T2000
    306 Rallye
    MK3 Golf GTi 8v
    & more in between

  5. #4
    mathu's Avatar
    1st Gear

    Status
    Offline
    Join Date
    May 2011
    Location
    Crawley, West Sussex
    Posts
    110
    Quote Originally Posted by cloughy View Post
    Do you do a lot of small journeys? when did you last change the oil fella? white stuff is water/condensation can be gasket or can be alot of small journeys where condensation hasn't had a chance to burn off
    i do some small journeys but they are usually 15mins at the shortest, the oil change was quite recent as a just had a full service about two months ago so doubt it is bad oil quality. i just cleaned it off and ill take a look tomorrow after a drive, is 20mins a long enough drive?

  6. #5
    BlueSpark's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Aug 2010
    Location
    South London
    Posts
    386
    Turn the heaters on inside with setting to hot. If it still blows cold air even when engine is at temperature then head gasket has gone. Also check the the oil temp gauge doesnt go above 90c or half way point. if its overheating then i'm afraid you have most of all signs of head gasket failure: mayo under oil cap, engine overheating, cold air from heaters when set to hot!
    Ron
    Audi A3 8P2 2.0Tfsi S-Line Special Edition Bluefin

    3dr Mauritius Blue || Full Leather|| BOSE || MFSW || Auto Lights/Wipers || Auto Dim Rearview Mirror || Heated Mirrors
    Mods: S3 Aluminium Pedals || S3 Vents || 2010 RNSE || OEM Bluetooth || Dension Gateway 100 || MY09 Rear Lights || Single Xenon Headlights

  7. #6
    mathu's Avatar
    1st Gear

    Status
    Offline
    Join Date
    May 2011
    Location
    Crawley, West Sussex
    Posts
    110
    Quote Originally Posted by BlueSpark View Post
    Turn the heaters on inside with setting to hot. If it still blows cold air even when engine is at temperature then head gasket has gone. Also check the the oil temp gauge doesnt go above 90c or half way point. if its overheating then i'm afraid you have most of all signs of head gasket failure: mayo under oil cap, engine overheating, cold air from heaters when set to hot!
    from what your saying i think I'm fine my heating is fine even when it not fully turned hot it still blows hot air, recently my temp way sitting just below 90c so i had the temp sensor and the termo stat change and the problem was fixed. so I'm hoping it is just condensation now.

  8. #7
    mathu's Avatar
    1st Gear

    Status
    Offline
    Join Date
    May 2011
    Location
    Crawley, West Sussex
    Posts
    110
    just a quick question, i recently just had a new thermo stat and temp sensor installed, is the a thermo stat gasket in these cars and would this have anything to do with the problem?

 

 

Similar Threads

  1. Possible Head Gasket / Cracked Head Problem?
    By Wabby in forum A3/S3/Sportback (8P Chassis)
    Replies: 25
    Last Post: 19th February 2013, 14:31
  2. Head Gasket
    By bora11 in forum A3/S3 Forum (8L Chassis)
    Replies: 3
    Last Post: 27th December 2010, 18:36
  3. Head gasket/ cylinder head worst nightmare!
    By lugz in forum A3/S3 Forum (8L Chassis)
    Replies: 13
    Last Post: 12th January 2010, 15:52
  4. S3 Head Gasket
    By knobby in forum A3/S3 Forum (8L Chassis)
    Replies: 1
    Last Post: 14th August 2007, 12:52
  5. head gasket going!!!
    By killa_z in forum A3/S3 Forum (8L Chassis)
    Replies: 1
    Last Post: 27th December 2006, 14:58

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO