Chris NottAH Fabrications
Results 1 to 14 of 14
  1. #1
    Yaseen1991's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Aug 2011
    Posts
    102

    CAR NOT STARTING 2.0 TDI :(

    Right here goes. So im 90 miles from home on monday last week. Had no probs b4 hand. Just put in £30 diesel ready to hit the road when car cuts owt and aint started since :S

    Had it recoverd back home and went to see what the problem is today

    First things first went to start it today,no luck, i did realise the clocks read empty, i.e fuel read empty, but theres half a tank in there

    Car starts upto about 200rpm and thats it, u can tell it dont want to start

    Ne advice welcome

    Just to add had cambus free HID's fitted, nw windscreen wipers dnt work

    ALSO the fob isnt working either. Car wont unlock with fob, gotta to be done manually...

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Lewis583's Avatar
    4th Gear

    Status
    Online
    Join Date
    Mar 2010
    Posts
    872
    Disconnect the HID's and try again? Checked fuses? Had it scanned with VCDS?
    2008 E92 BMW 335i M-sport
    1990 Golf GTi w/ a 20v heart BUILD THREAD
    Full VCDS

    2006 A3 2.0T quattro S-line R.I.P. You will be missed.

    ** Breaking - 8L 1997 Audi A3 1.8T. **

  4. #3
    Yaseen1991's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Aug 2011
    Posts
    102
    Ive had the hid's on a about a month or so nw, and the car was fine then so im thinking ther nt fault. Chekd the fuel pump fuse it looked fine :S ne other i shud check?

    Also very bizarre, connect it to vcds and just reads blank, like the ecu is giving it no power :S

  5. #4
    Ash187's Avatar
    Audi Retrofitter

    Status
    Online
    Join Date
    Mar 2009
    Location
    North, East, South, West London & Dartford in Kent
    Posts
    6,407

    My Social Networking

    Visit Ash187's Instagram Channel
    your HIDs are the fault for the wipers! thats a very well known fault!
    have seen some cars running HIDs for about 6 months and then the fault showed up... but it always comes in the end!

    as for the car what engine is it? a 2.0TDI 140 or 170? im just thinking if your starting issues are injector related or not?

    does the car actually turn over when the key is turned or is it just on the electrics?
    A3 Sportback 2.0TDI
    Dark Headlining, Bose, Alcantara Leather, Interior Lights Pack

    MODS:
    S3 facelift,
    RS3 Grill, 19" RS6, TTRS FBMFSW, A5 S-Line Heated Seats, Bi-Xenons, Auto Lights & Wipers, Eibach Sportlines, Auto Folding & Dimming Dumbo Mirrors, S3 brakes, US Centre Console, Cruise, Pioneer HU, Reverse Camera, OEM Parking Sensors, LED Tail Lights, S3 Pedals, Tints, Carbon Trims.

  6. #5
    Yaseen1991's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Aug 2011
    Posts
    102
    Its a 140. Car turns over but struggles to start, ive been told summat to do with fuel pump relay maybee :S just need sun more advice

  7. #6
    6th Gear

    Status
    Offline
    Join Date
    May 2009
    Location
    West Yorkshire
    Posts
    1,628
    To be honest mate, it seems pretty serious, i'd just get it down to a local garage that you can trust and let them figure out the issue.

    Deffo remove the ****y HID kit, will cost you loss money in replacing wiper motors.
    Audi A3 2.0L TDI S-Line Sportback

  8. #7
    Ash187's Avatar
    Audi Retrofitter

    Status
    Online
    Join Date
    Mar 2009
    Location
    North, East, South, West London & Dartford in Kent
    Posts
    6,407

    My Social Networking

    Visit Ash187's Instagram Channel
    friend of mine just fitted 'good' HIDs that he was told will not affect the car... i told him that the front wipers will blow but he wants to see how it goes... just waiting for the ticking timer to run out on him
    A3 Sportback 2.0TDI
    Dark Headlining, Bose, Alcantara Leather, Interior Lights Pack

    MODS:
    S3 facelift,
    RS3 Grill, 19" RS6, TTRS FBMFSW, A5 S-Line Heated Seats, Bi-Xenons, Auto Lights & Wipers, Eibach Sportlines, Auto Folding & Dimming Dumbo Mirrors, S3 brakes, US Centre Console, Cruise, Pioneer HU, Reverse Camera, OEM Parking Sensors, LED Tail Lights, S3 Pedals, Tints, Carbon Trims.

  9. #8
    bez101's Avatar
    Yorkshire & Humber Rep.

    Status
    Online
    Join Date
    Jul 2008
    Posts
    8,520
    Car starts upto about 200rpm and thats it, u can tell it dont want to start

    so does it start or not ?
    with vcds reading nothing id say its a ecu fault
    fuses relays etc etc will not stop vcds from reading any faults it may have

  10. #9
    Ash187's Avatar
    Audi Retrofitter

    Status
    Online
    Join Date
    Mar 2009
    Location
    North, East, South, West London & Dartford in Kent
    Posts
    6,407

    My Social Networking

    Visit Ash187's Instagram Channel
    Quote Originally Posted by bez101 View Post
    fuses relays etc etc will not stop vcds from reading any faults it may have
    unless the electrics are not on... VCDS needs the car to have power on (ignition on electrics at least) to be able to talk to the modules
    A3 Sportback 2.0TDI
    Dark Headlining, Bose, Alcantara Leather, Interior Lights Pack

    MODS:
    S3 facelift,
    RS3 Grill, 19" RS6, TTRS FBMFSW, A5 S-Line Heated Seats, Bi-Xenons, Auto Lights & Wipers, Eibach Sportlines, Auto Folding & Dimming Dumbo Mirrors, S3 brakes, US Centre Console, Cruise, Pioneer HU, Reverse Camera, OEM Parking Sensors, LED Tail Lights, S3 Pedals, Tints, Carbon Trims.

  11. #10
    Yaseen1991's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Aug 2011
    Posts
    102
    It doesnt start and registers nothing on vcds. Just had a friens look at it and nd he says fuel reader problem? :S my mechanic is fully booked till mid nex week, so thats the earliest he can look at it

    At the moment cars just been used as a big toolbox lol

  12. #11
    bez101's Avatar
    Yorkshire & Humber Rep.

    Status
    Online
    Join Date
    Jul 2008
    Posts
    8,520
    fuel reader ?
    i cant see the pump relay or pump blocking vcds out
    when you connect vcds and turn ignition on what does it say ?
    does it fail to connect ?

  13. #12
    Yaseen1991's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Aug 2011
    Posts
    102
    Just had it hooked up and its coming up an ecu relay :S ne idea wich 1 that is?

  14. #13
    bez101's Avatar
    Yorkshire & Humber Rep.

    Status
    Online
    Join Date
    Jul 2008
    Posts
    8,520
    it could be a relay in the ecu box under the bonnet
    they sometimes get flooded out
    and it can stop the car starting and alsorts ov electrial problems
    so id start there

  15. #14
    Yaseen1991's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Aug 2011
    Posts
    102
    Hmmm that sounds like a good start. Got a propa diagnostics coming out tomorro, shud b interesting to see what he comes up with

 

 

Similar Threads

  1. 2.0 Tdi GLOW PLUG LIGHT PROBLEM STARTING CAR
    By darkside in forum A3/S3/Sportback (8P Chassis)
    Replies: 10
    Last Post: 12th July 2013, 00:17
  2. 2.0 Tdi GLOW PLUG LIGHT- PROBLEM STARTING CAR
    By darkside in forum A3/S3/Sportback (8P Chassis)
    Replies: 2
    Last Post: 5th May 2011, 15:48
  3. Problems starting car
    By redspudder in forum Audi S4/A4/A4 Cab (B8 Chassis)
    Replies: 8
    Last Post: 27th January 2010, 07:30
  4. Problem starting my car
    By s3gav in forum A3/S3 Forum (8L Chassis)
    Replies: 3
    Last Post: 27th August 2009, 23:36
  5. car not starting
    By a3guy in forum A3/S3/Sportback (8P Chassis)
    Replies: 21
    Last Post: 28th December 2008, 15:14

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO