AH FabricationsSky Insurance
Results 1 to 9 of 9
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Mar 2011
    Location
    buy st edmunds
    Posts
    65

    Question Problem with: motor for intake manifold flap malfunction 19559 v157

    hi guys need some help ASAP. i have searched but come up with soo many different things im unsure what to do.
    to start with the EML has NOT been on. but since ive had the guy its been abit gutless when you pull away, if you dont give it a bootfull it will stall but then it wheel spins its got no power in first and not great in second once its moving it seems fine unless u slow down in a higher gear. usually you would expect some lag and then the power kick in but it doesnt you always have to drop back to second!?
    when i plugged it into a code reader i got: Problem with: motor for intake manifold flap malfunction 19559 v157
    but as i said its not had the light on. then on the way home lastweek the light popped on but when it did it actually felt like it drove better for the last few miles home then the light was off again the next day. the a few days later it went into limp mode on the motorway could back keep at 60 and from a roundabout foot flat on the floor i couldnt even hit 40 in second! then was fine the next day !?

    ive taken the front big intake intercooler pipe off and the flap is in the middle so fully open and can be pushed closed easily with my finger so its not jammed which i believe is the usuall problem?
    also i only average about 45mpg even if i drive slowly?? car has done 123k

    now iam not flush with cash at the moment especially right before xmas so i dont want to shell out over £300 for the throttle body/intake flap if its not actually browken and its something else but i do ALLOT of miles and i need the car to be reliable.

    any help and suggestions be very helpfull

    thanks in advance

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    tdi-man's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jul 2009
    Posts
    1,587
    if manifold flap only stops the car shuddering when u switch the engine of.

    if you have no lights on dash itwont be that.

    best to reset codes and drive for a week and code read again as that might be an old code.

    when was fuel filter last changed ?
    Full Leather / heated Seats / 18" Speedlines / AP coilover kit / R32 Rear 310mm Brakes / window Tints / Auto lights / Xenons / Cruise control / R32 Front 345mm Brakes / Full milltek system / Led side lights / Bose / brushed aluminium inlays / panal filter / Full Egr delete / custom map with hot start fix / Hybrid Turbo / Sachs Racing clutch / 10mm Rear spacers / 10mm Front spacers / A5 LED number plate bulbs / Oil catch can

    233 bhp - 309 ft lb - 419 nm

    FLYWHEEL + HELIX CLUTCH KIT FOR SALE



  4. #3
    Neutral

    Status
    Offline
    Join Date
    Mar 2011
    Location
    buy st edmunds
    Posts
    65
    Code was there when brought the car been cleared a few times but comes straight back. Had all new filters few months back. And there is a little judder when switch of Nothing major. ???

  5. #4
    Lewis583's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Mar 2010
    Posts
    833
    I'd bet that the teeth that drive the intake manifold flap have sheered so it's just flapping about/partially blocking the intake system. There was a thread around here somewhere with images.

    Edit:
    Quote Originally Posted by glossopwhite View Post
    Great post cheers, got the V157 too on my Golf GT TDI 140, took the motor out and the exact same tooth has broken on mine, here's the photo:


    [IMG]file:///C:/Users/rob/Desktop/P1050108.JPG[/IMG][IMG]file:///C:/Users/rob/Desktop/P1050108.JPG[/IMG]
    What a coincidence! Getting the replacement for 185 quid from europarts after a 20% discount.


    Quote Originally Posted by Scopse View Post
    Thanks for the help from everyone in this thread for helping me diagnose this same problem for me. Thought I'd take a few pics for anybody else that gets this problem and needs pointing in the right direction.

    The error fault codes from vagcom:

    19558 - Motor for Intake Manifold Flap (V157): No Signal
    19557 - Motor for Intake Manifold Flap (V157): Open or Short to Ground
    17075 - Fan 1 Control Circuit: Short to GND
    This is the Inlet Manifold Flap

    Taken from

    P3103 V157 - Motor Intake Manifold Flap (Prob Fixed and How to Fix too)

    Last edited by Lewis583; 11th December 2011 at 18:44.
    2008 E92 BMW 335i M-sport
    1990 Golf GTi w/ a 20v heart BUILD THREAD
    Full VCDS

    2006 A3 2.0T quattro S-line R.I.P. You will be missed.

    ** Breaking - 8L 1997 Audi A3 1.8T. **

  6. #5
    Neutral

    Status
    Offline
    Join Date
    Mar 2011
    Location
    buy st edmunds
    Posts
    65
    im not sure if teeth have snapped as i havent removed it and the cover to check. i work in a parts dept so i ordered one just incase. and its £300 inc vat trade!!!?? :S the flap in mine feels exactly like the new one it has the same amount of tension and spring feel and pings back when pushed closed so i cant see that being the fault. but if it only stops judder and controls the egr? i dont see the proble if its broke in the open position and the light is off? i for one would rather not have the egr working!
    but would this really cause my lack of power low down and pulling away and low mpg??
    what is code 19559???

  7. #6
    Fossie

    Status
    Offline
    Join Date
    Jan 2010
    Location
    Rhubarb Triangle
    Posts
    3,961
    This is fault code 19559 :- 19559/P3101 - Ross-Tech Wiki

  8. #7
    2nd Gear

    Status
    Offline
    Join Date
    May 2010
    Location
    London
    Posts
    334
    LOL why did you pay £300, GSF do it for £200, its the exact same part.

  9. #8
    Neutral

    Status
    Offline
    Join Date
    Mar 2011
    Location
    buy st edmunds
    Posts
    65
    well my mpg is 45mpg average so not bad i suppose
    goes pretty well once its moving its just low down
    and doesnt judder bad when switch off
    and my eml light is NOT on???!!! :S

    so does this part actually need replacing. if ecp one is a genuine part but cheaper il send this back and get one from there!!

  10. #9
    2nd Gear

    Status
    Offline
    Join Date
    May 2010
    Location
    London
    Posts
    334
    If the light isn't on yet then no need to replace it yet, but since its picked up the fault when you scanned it then you will need to replace it soon. Maybe buy the part and replace it when the light comes on. Also it shouldnt judder at all when turning off, mine didnt judder alot but when i replace the manifold it doesnt judder at all.
    It wont effect the mpg if its stuck open just judder when turning off.
    Either way it looks like you will have to replace it sooner or later, i would just wait till the light comes on.
    GSF provide a genuine part its just not in an audi box and £100 cheaper.

 

 

Similar Threads

  1. Replies: 186
    Last Post: 14th March 2014, 09:59
  2. Fault Code 19559 p3103 intake actuator v157 flap
    By Billyboy200uk in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 0
    Last Post: 6th August 2011, 11:44
  3. Help - Part Number for Motor Intake Manifold Flap - EGR Valve
    By miszka20 in forum Audi S4/A4/A4 Cab (B7 Chassis)
    Replies: 6
    Last Post: 23rd July 2011, 20:02
  4. *fault* Motor for Intake Manifold Flap
    By a3guy in forum A3/S3/Sportback (8P Chassis)
    Replies: 2
    Last Post: 9th November 2007, 12:54

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO