Volks AutosChris Nott
Results 1 to 13 of 13
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Dec 2009
    Location
    Durham
    Posts
    76

    Heaters not working

    Evening guys,

    i went to turn my heaters on and 1-3 dont work?
    however number 4 does.

    does anyone know a fix? i have checked fuses.

    thanks

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    26,722
    Heaters, expand on this further please, as isnt really the best description.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  4. #3
    Neutral

    Status
    Offline
    Join Date
    Dec 2009
    Location
    Durham
    Posts
    76
    sorry. the blowers?
    heat is there when its on 4 just it seems the switch that controls the other 4 aint working.

  5. #4
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    26,722
    Ok so you have manual heating, not climate.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  6. #5
    Neutral

    Status
    Offline
    Join Date
    Dec 2009
    Location
    Durham
    Posts
    76
    yeahh manual.

  7. #6
    Lewis583's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Mar 2010
    Posts
    833
    Just to be sure, do you mean the fan speed control? If so, the heater rheostat has the same symptoms when they fail (Only full speed works).
    2008 E92 BMW 335i M-sport
    1990 Golf GTi w/ a 20v heart BUILD THREAD
    Full VCDS

    2006 A3 2.0T quattro S-line R.I.P. You will be missed.

    ** Breaking - 8L 1997 Audi A3 1.8T. **

  8. #7
    Neutral

    Status
    Offline
    Join Date
    Dec 2009
    Location
    Durham
    Posts
    76
    yes fan speed control.

  9. #8
    Ash187's Avatar
    Audi Retrofitter

    Status
    Offline
    Join Date
    Mar 2009
    Location
    North, East, South, West London & Dartford in Kent
    Posts
    6,289

    My Social Networking

    Visit Ash187's Instagram Channel
    the resistor in the manual heating console has gone, just happened to a friend of mine in her ford focus. go to any good auto electrician and they should be able to sort it.
    your car is just using on and off instead of resistance assisted heating. so 0 = off and 4 = on. 1,2,3 is activated by the use of the resistor
    A3 Sportback 2.0TDI
    Dark Headlining, Bose, Alcantara Leather, Lights Pack

    MODS:
    S3 facelift, 19" RS6, RS3 Grill, TTRS FBMFSW, A5 S-Line Heated Seats, Bi-Xenons, Auto Lights & Wipers, Eibach Sportlines, S3 brakes, Cruise, Pioneer HU, Reverse Camera, OEM Parking Sensors, Auto Folding & Dimming Dumbo Mirrors, LED Tail Lights, S3 Pedals, Tints, Carbon Trims.

    Items for Sale
    Read My Blog & Build Thread


  10. #9
    Neutral

    Status
    Offline
    Join Date
    Dec 2009
    Location
    Durham
    Posts
    76
    i have ordered a heating console off ebay (apparently Working) and it still doesnt! ahhhhhh.

  11. #10
    Neutral

    Status
    Offline
    Join Date
    Dec 2009
    Location
    Durham
    Posts
    76
    does anyone know where the resistors are located? under the glove box?

  12. #11
    Lewis583's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Mar 2010
    Posts
    833
    LINK TO REMOVAL INSTRUCTIONS

    Part number is 1K0 959 263 A
    2008 E92 BMW 335i M-sport
    1990 Golf GTi w/ a 20v heart BUILD THREAD
    Full VCDS

    2006 A3 2.0T quattro S-line R.I.P. You will be missed.

    ** Breaking - 8L 1997 Audi A3 1.8T. **

  13. #12
    Khufu's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    West coast of Scotland
    Posts
    5,693
    was going to say it will be more likely attached to actual blower motor area. Had to do it on my mk2 golf & it was part of fan housing.
    2003-2008 1998 Red A3 8L 1.8 Sport
    2008 -> 2003 Akoya Silver A3 8P1 2.0 FSi Sport

  14. #13
    Neutral

    Status
    Offline
    Join Date
    Dec 2009
    Location
    Durham
    Posts
    76
    thanks.

    i have located the resistor and upon testing it it appears the thermal resistor had foooofffed up.
    i have ordered one so i hope that will sort it (fingers crossed).

    i dont think there is anything else it could be, could it?

 

 

Similar Threads

  1. Help....my heaters...well...too hot!!
    By A3Tom in forum A3/S3 Forum (8L Chassis)
    Replies: 19
    Last Post: 2nd November 2012, 21:38
  2. 02 Allroad Rear screen heaters not working.
    By Allroad Farmer in forum A6/S6/Allroad forum (C5 Chassis)
    Replies: 1
    Last Post: 3rd December 2011, 20:58
  3. Heaters stopped working any ideas?
    By djdougalno1 in forum A3/S3 Forum (8L Chassis)
    Replies: 9
    Last Post: 31st March 2010, 15:50
  4. Heaters
    By audimatt in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 1
    Last Post: 4th September 2009, 22:34
  5. A4 1.8 Heaters
    By WHITEY_1 in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 15
    Last Post: 20th February 2007, 00:11

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO