Badger5AH Fabrications
Results 1 to 5 of 5
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Dec 2011
    Posts
    3

    Q: DIS fault - current consumption showing reversed?

    Hello!

    I am new here. Just got myself a 2007 A3 8P and drove with it back from Germany to my home - Estonia.

    I have familiar with A3 (wife has also) and noticed, that this car has some kind of a fault with showing current fuel consumption in DIS/trip computer. It shows fuel consumption reversed - when I accelerate then the fuel consumption goes down and when I drive economically then the value goes higher (up to 85l/100km or showing -- --). It doesnt flicker or anything, correctly related to how much I accelerate or slow down. Just showing reversed.

    It does affect only average fuel consumption in DIS, nothing else. The real consumption based on calculating amount of fuel and mileage, is correct (actually in the highway I got very good results - 1 tank (55litres of diesel): about 1000+km drive which makes average 5,5l/100km).

    I am assuming that this fault could be caused by fuel sender being faulty? Or there are some wires switched. Maybe someone have experienced same thing or can help how to repair this kind of fault??


    Waiting for good responses.


    Ando

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Silky-S3's Avatar
    Is loving his new 8V S3!

    Status
    Offline
    Join Date
    Jan 2009
    Posts
    1,389
    Its on MPG setting rather then L to KM, have a look in the settings under the DIS
    S3 8V Sportback Stronic, Estoril Blue Crystal Effect, Black Interior, Adaptive Cruise with Stop & Go & Pre Sense, Super Sports Seats with Electric Lumber, LED Headlights, Interior Lighting Pack, Hill Hold Assist, Privacy Glass, Comfort Package, Technology Package with Audi Connect, Advance Key, Folding Door Mirrors, Extended Mono.Pur Interior, Front and Rear Parking Sensors, Audi Sound System.

    Build Thread Here!

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Dec 2011
    Posts
    3
    What do you mean? It certainly is showing L/km not mpg. I believe that I would notice if not like that. It is just showing opposite what it should be - when accelerating then the consumption number should go bigger but it goes smaller and when stepping off the gas then the number goes up.

    Even if it`d be on mpg setting then shouldnt it act the same?


    Quote Originally Posted by Silky-S3 View Post
    Its on MPG setting rather then L to KM, have a look in the settings under the DIS

  5. #4
    S.
    S.'s Avatar
    5th Gear

    Status
    Offline
    Join Date
    Mar 2009
    Location
    N/A
    Posts
    1,422
    lol that thing happens to me. thought it was normal as i can't remember how it was when i got the car. when i drive easy it goes up but when i drive it fast it goes down. funny thing.
    Last edited by S.; 7th December 2011 at 20:18.
    s3 Ibis White ... Build Thread

    / Black Grill / FbMfSw / Sunroof / Hill Hold / Armrest / Black Leather-Alcantara interior / Rear Parking Sensors / Heated Seats / Folding Mirrors / Cruise / Rns-e mk2 // ttrs-Brembo Brakes / 12mm spacers / Forge Short + Side Shift / 42dd's / ITG CAI / GfB DV+ / Forge Catch Can / Milltek TBE / Forge Twin IC/ Autotech HpFp / H&R ARB's / WALK / KW v3's / RS4 fpr / Loba&Sachs clutch / Revo Stage 2+ / ...


  6. #5
    Reverse Gear

    Status
    Offline
    Join Date
    Dec 2011
    Posts
    3

    SOLVED!

    And found the solution by checking the DIS menu. Under the SET -> UNITS menu there is choice to show fuel consumption either L/100km or KM/1L. Then - if you accelerate you get less km-s/miles per 1 unit of fuel, slower and calmer drive - more km-s/miles.

    Changing to L/100km makes the DIS show what I am used to see.

 

 

Similar Threads

  1. DIS not showing errors
    By BlackQuat in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 0
    Last Post: 4th February 2011, 20:44
  2. DIS Showing Door Open But Its Not
    By s3bow in forum A3/S3 Forum (8L Chassis)
    Replies: 19
    Last Post: 2nd June 2007, 21:20
  3. DIS showing 0 mlies
    By WilkoS3 in forum A3/S3 Forum (8L Chassis)
    Replies: 17
    Last Post: 9th September 2005, 22:09
  4. External temperature DIS not showing - Please Help
    By coajt in forum General Technical / How To
    Replies: 1
    Last Post: 27th February 2005, 11:54
  5. DIS is showing all red
    By auroan in forum A4/S4 forum(B5 Chassis)
    Replies: 12
    Last Post: 2nd January 2005, 19:53

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO