Monster MotorsportEM Tuning
Page 4 of 4 FirstFirst 1234
Results 121 to 136 of 136
  1. #121
    chris1988brown's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Nov 2009
    Location
    middlesbrough
    Posts
    578
    well i for one am very pleased with Teesside Audi's service today, took my car in for the injector recall, got 4 new injectors, free car health check, free MOT which it sailed through and a free wash and valet and the best bit is i now have 0.3 bar more boost pressure, and my slight missfire in 6th under load has gone and my bad starting in the cold has gone, the car now drives so much smoother and pulls a hell of alot better

    MY S-LINE 2.0TDI HYBRID PROGRESS

    MY PROGRESS THREAD

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #122
    c_w
    5th Gear

    Status
    Offline
    Join Date
    Feb 2010
    Posts
    1,061
    I maintain mine is definitely faster too, engine feels a lot more eager like a light remap.

    Still suffering from some poor cold starts though if temp is below 1 or 2 degrees, my other 170PD was exactly the same; sometimes catches and dies or needs a lot of starter motor to start.

  4. #123
    1st Gear

    Status
    Offline
    Join Date
    Aug 2003
    Posts
    291
    Quote Originally Posted by c_w View Post
    I maintain mine is definitely faster too, engine feels a lot more eager like a light remap.

    Still suffering from some poor cold starts though if temp is below 1 or 2 degrees, my other 170PD was exactly the same; sometimes catches and dies or needs a lot of starter motor to start.
    I have the same problem, shuddering start but only the first cold start in the underground carpark. at the injector change they suggeested the battery is dying so must runa VCDS to check it(if possible?)

    Most def smoother after injector change although my appalling 320 miles per tank is the same, all short local trips unfortunately, worried I'll be ruining the DPF too
    Last edited by paultaylor; 1st February 2012 at 14:13.

  5. #124
    mdre83's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Aug 2007
    Location
    South East
    Posts
    629
    Been a while since I've been on here tbh, found this out today taking the car in for a routine MOT. So it's in now getting sorted.
    Also while in I've been hit with a £1530 bill!
    ABS Pump/Sensor is knackered
    Oil Leak in or around mainfold & a CAM belt change.

    Sick as a chip! Called Audi UK to raise a ticket, hoping they can help me out... fingers crossed.

    EDIT: I've done a little more reading into the injector problem and there seems to be a bit of a pattern. Anyone havng the injectors replace are also being told they have an oil leak in/arpund the manifold...!?!

    EDIT: I have a suspicion that either the injectors have somehow caused the oil leaks or people are having there leg pulled (me included) I was told some valve had collapsed however, after speaking to a trusted mechanic I've since found out that oil on all diesels will always be found in the manifold/intake pipes. Not causing any problems and will generally burn away. You wont even notice oil missing from one service to the next any ore than normal. So not actually a leak!
    Audi are wanting £600 to "fix" this.
    Last edited by mdre83; 1st February 2012 at 11:46.
    A3 8P2 2.0TDI S-Line 170 SB | Brilliant Red | Full Leather | BOSE | 6 Disc Changer | None Smoking Pack | Light Interior Pack (Converted to LEDs) | Rear Parking Sensors | S3 Air Vents | S3 Mirrors - Stolen!| S3 Pedals |

  6. #125
    1st Gear

    Status
    Offline
    Join Date
    Aug 2008
    Location
    Manchester
    Posts
    130
    I get a little blue smoke on start up, pretty sure it's due to a tiny amount of oil finding it's way into the combustion chamber, possibly not helped by the DPF delete, but apparently only a minor issue. Seeing blue smoke all the time would be a big problem!

  7. #126
    mdre83's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Aug 2007
    Location
    South East
    Posts
    629
    Quote Originally Posted by jrsteeve View Post
    I get a little blue smoke on start up, pretty sure it's due to a tiny amount of oil finding it's way into the combustion chamber, possibly not helped by the DPF delete, but apparently only a minor issue. Seeing blue smoke all the time would be a big problem!
    I've had no blue smoke at all... This is what makes me think the wool is trying to be pulled over my/our eyes.
    A3 8P2 2.0TDI S-Line 170 SB | Brilliant Red | Full Leather | BOSE | 6 Disc Changer | None Smoking Pack | Light Interior Pack (Converted to LEDs) | Rear Parking Sensors | S3 Air Vents | S3 Mirrors - Stolen!| S3 Pedals |

  8. #127
    c_w
    5th Gear

    Status
    Offline
    Join Date
    Feb 2010
    Posts
    1,061
    Quote Originally Posted by jrsteeve View Post
    I get a little blue smoke on start up, pretty sure it's due to a tiny amount of oil finding it's way into the combustion chamber, possibly not helped by the DPF delete, but apparently only a minor issue. Seeing blue smoke all the time would be a big problem!
    My old 170 did this on first cold start, just a small amount of very light blue smoke, but didn't do it whilst driving so never worried me. It was more noticeable after the DPF delete as that probably "caught" some of it.

  9. #128
    c_w
    5th Gear

    Status
    Offline
    Join Date
    Feb 2010
    Posts
    1,061
    Quote Originally Posted by paultaylor View Post
    I have the same problem, shuddering start but only the first cold start in the underground carpark. at the injector change they suggeested the battery is dying so must runa VCDS to check it(if possible?)

    Most def smoother after injector change although my appalling 320 miles per tank is the same, all short local trips unfortunately, worried I'll be ruining the DPF too
    It won't be the battery (well it could be but I doubt it), the reason being is I did a test last winter on my old 170; I left it overnight when it was -1 and got some jump leads, boosting the battery off another running car and it didn't make any difference to the starting, it was still a bit reluctant and lump for the first few seconds.

    As for mpg, probably worth doing a longer stready run on the motorway plus mix of driving, it should easily see 50 on a good run at normal speeds up to 70.

    mpg seems ace on mine.

  10. #129
    Baza1819's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jan 2012
    Location
    Sunderland
    Posts
    254
    Mines booked in sat 11th FEb, courtesy car supplied etc........

    2.0 tdi 220 Quattro.....

    Bigfish tuning remap, S-line half Leather heated seats, Bose sounds, Elec' fold in heated mirrors, tyre pressure monitors, Charcoal roof linning, Mfsw,phone prep, 18" Speedlines, Dual climate, total open/closure remote windows,L.e.d rear lights, Ch/Lh lights,puddle lights,Cruise Ctrl, Ambient Interior lighting, footwell lights & it's a Quattro......

  11. #130
    Baza1819's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jan 2012
    Location
    Sunderland
    Posts
    254
    They are not replacing the loom now, only the injectors.....
    But mine won't run properly after just the injectors changed so they gotta order a loom the div's........

    2.0 tdi 220 Quattro.....

    Bigfish tuning remap, S-line half Leather heated seats, Bose sounds, Elec' fold in heated mirrors, tyre pressure monitors, Charcoal roof linning, Mfsw,phone prep, 18" Speedlines, Dual climate, total open/closure remote windows,L.e.d rear lights, Ch/Lh lights,puddle lights,Cruise Ctrl, Ambient Interior lighting, footwell lights & it's a Quattro......

  12. #131
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2012
    Posts
    14
    who is everyone contacting audi uk or there main dealer? my cars only the 140 on a 55plate but still want to give them a call but dont want to end up with a big bill like some of you have been given due to oil leaks. surely if you havent agreed to have anyother work done you shouldnt have to be paying for something like the oil leak issue.

  13. #132
    cloughy's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Sep 2011
    Location
    Berkshire
    Posts
    515
    Audi uk are the one's to contact

  14. #133
    c_w
    5th Gear

    Status
    Offline
    Join Date
    Feb 2010
    Posts
    1,061
    140 is not part of the "recall"

  15. #134
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2012
    Location
    Liverpool
    Posts
    4
    Bought 2.0 PD170 sport to find it had an idle judder,took it to audi for a service before xmas and they also carried out the workshop action of 4 x new injectors and wiring loom. the next day the car broke down and i had the have the car collected by audi for them to fix it. apparently, the injectors had failed again???

    I got the car back and all was fine until 2 weeks later the DPF blocked (i travel 30,000K miles a year on the motorway). I towed it to audi and advised them that the car was running rough and the injectors must not be right and over fueling causing the smoke to block the DPF. Audi Liverpool dismissed this, "Everything is fine, and the DPF is beyond a regen so you owe us £125". i managed to reduce this to £80 given they told me what i told them and i took it to a friend for a DPF delete.

    The car ran great but was still smoking. I spoke to my friend who contacted a source in VW who advised that Audi will not have set up the injectors even tho they have been replaced and this is causing the smoke.

    trying to get it into the guy on Sat 10th March to have the injectors set up with an appointment provisionally booked into Audi liverpool the following Wednesday.

    Current issues:
    -Blue Smoke (poss. Tandem pump)
    -Idle Judder
    -Acceleration delay (1-2sec)
    -Tyres feel unbalanced, this is actually the engine judder when not under load
    -running rough
    -Increased emissions light is now on (DPF Deleted?)

  16. #135
    M88UES's Avatar
    Theres Never Enough Power

    Status
    Offline
    Join Date
    Jan 2012
    Posts
    58
    What do you mean when you say "set up the injectors?"

    07 AUDI A3 S-LINE 170

    Mods: Rear Tints,
    Wanted: Bluefin , RNS-e , MY11 Rear Lights, Mesh Front Grill

  17. #136
    Reverse Gear

    Status
    Offline
    Join Date
    May 2012
    Posts
    1
    Hell my number 2 injector went on my Audi A3 2.0 TDI 170 in May of 2011 as my car was 5 years old I never went to Audi and had my car fixed at a audi vw garage that my family have used for over 20 years in Bristol, the car was fixed for just under £900. In May of 2012 after a year and only coved 9000 miles I got a letter from Audi UK telling me about the recall of the injectors in my Audi I was just about to put the car for sale and as i had a prob with the injectors the year before this would be a quick and easy thing to be done but how very wrong I was! I took the car in to Bristol Audi at Cribbs Causway with everything working fine, only to get a call later in the day telling me if i knew about number 2 injector being replace I told them what happend the year before and they told me that the injector was just spining and not working? and the couldn't fix it and now I need a new cylinder head on the car which is going to cost me £1500-£2000 to be done, I didn't have a prob with the car before I took it to them and I only took it cos they recalled it! I am at a lost what i can do! Please HELP!!!!!!

 

 
Page 4 of 4 FirstFirst 1234

Similar Threads

  1. S3 8P Brake Upgrade for PD170
    By Indie_DSG in forum A3/S3/Sportback (8P Chassis)
    Replies: 5
    Last Post: 16th July 2010, 13:35
  2. A3 S-Line DSG PD170 - Small Engine Light?????
    By Indie_DSG in forum A3/S3/Sportback (8P Chassis)
    Replies: 1
    Last Post: 23rd June 2010, 12:31
  3. PD170 Hybrid Turbo
    By smudge_don in forum A3/S3/Sportback (8P Chassis)
    Replies: 11
    Last Post: 29th May 2010, 20:48
  4. PD170 Custom-Code Phase 1
    By Custom-Code HQ in forum Custom-Code UK
    Replies: 1
    Last Post: 13th November 2007, 20:09
  5. 2.0 PD170 engine failures *Warning?*
    By Beddie in forum A3/S3/Sportback (8P Chassis)
    Replies: 16
    Last Post: 1st March 2007, 15:29

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO