EM TuningVolks Autos
Results 1 to 8 of 8
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Aug 2011
    Posts
    93

    S3 FAILED TO START

    Went to car today about 5pm (2009 s3 sportback) it turned over but never fired up, gave lots of warning tones and lights ESP ABS no oil no brakes showing no fuel in dis, but there was fuel and no faults when i last drove it on friday.
    i called audi assistance they arrived in about 40 mins, connected car to laptop test show lots of faults all around ecu not connecting to anything else. Unable to fix they are recoving in morning to local audi. Has this happend to anybody else? im sure it wont be a big problem just though id ask you guys. thanks tommy.

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    S.
    S.'s Avatar
    5th Gear

    Status
    Offline
    Join Date
    Mar 2009
    Location
    N/A
    Posts
    1,393
    it happened to me. spark plugs were dead.
    s3 Ibis White ... Build Thread

    / Black Grill / FbMfSw / Sunroof / Hill Hold / Armrest / Black Leather-Alcantara interior / Rear Parking Sensors / Heated Seats / Folding Mirrors / Cruise / Rns-e mk2 // ttrs-Brembo Brakes / 12mm spacers / Forge Short + Side Shift / 42dd's / ITG CAI / GfB DV+ / Forge Catch Can / Milltek TBE / Forge Twin IC/ Autotech HpFp / H&R ARB's / WALK / KW v3's / RS4 fpr / Loba&Sachs clutch / Revo Stage 2+ / ...


  4. #3
    Neutral

    Status
    Offline
    Join Date
    Aug 2011
    Posts
    93
    Funny thing all spark plugs going in one go, my cars done less than 23000 miles having said that not even a hint of fireing up.

  5. #4
    Broken Byzan's Avatar
    Photographic Moderator

    Status
    Offline
    Join Date
    Apr 2004
    Location
    Cardiff, United Kingdom
    Posts
    12,372

    My Social Networking

    Follow Broken Byzan On Twitter Add Broken Byzan on Facebook Add Broken Byzan on Google+ Visit Broken Byzan's Youtube Channel
    possible failed coil pack caused a fuse to go?

    Hopefully not blown the coil pack driver on the ECU or similar

  6. #5
    Neutral

    Status
    Offline
    Join Date
    Aug 2011
    Posts
    93
    The cars still under warranty so audi will pick up the bill fingers crossed.

  7. #6
    S.
    S.'s Avatar
    5th Gear

    Status
    Offline
    Join Date
    Mar 2009
    Location
    N/A
    Posts
    1,393
    i had new sparks in it, done less than 5000km's.
    s3 Ibis White ... Build Thread

    / Black Grill / FbMfSw / Sunroof / Hill Hold / Armrest / Black Leather-Alcantara interior / Rear Parking Sensors / Heated Seats / Folding Mirrors / Cruise / Rns-e mk2 // ttrs-Brembo Brakes / 12mm spacers / Forge Short + Side Shift / 42dd's / ITG CAI / GfB DV+ / Forge Catch Can / Milltek TBE / Forge Twin IC/ Autotech HpFp / H&R ARB's / WALK / KW v3's / RS4 fpr / Loba&Sachs clutch / Revo Stage 2+ / ...


  8. #7
    Neutral

    Status
    Offline
    Join Date
    Aug 2011
    Posts
    93
    Well audi recovered car at 7.20am had it all day and guess what ? yes nobody looked at itmaybe tomorrow ill update when i know more about fault.

  9. #8
    S.
    S.'s Avatar
    5th Gear

    Status
    Offline
    Join Date
    Mar 2009
    Location
    N/A
    Posts
    1,393
    Quote Originally Posted by TommyMac View Post
    Well audi recovered car at 7.20am had it all day and guess what ? yes nobody looked at itmaybe tomorrow ill update when i know more about fault.
    Great way of doing bussiness. They'll do anything to sell the premium brand, but when it's time to look after you they don't give a f**k.
    Hope it gets sorted out soon.
    s3 Ibis White ... Build Thread

    / Black Grill / FbMfSw / Sunroof / Hill Hold / Armrest / Black Leather-Alcantara interior / Rear Parking Sensors / Heated Seats / Folding Mirrors / Cruise / Rns-e mk2 // ttrs-Brembo Brakes / 12mm spacers / Forge Short + Side Shift / 42dd's / ITG CAI / GfB DV+ / Forge Catch Can / Milltek TBE / Forge Twin IC/ Autotech HpFp / H&R ARB's / WALK / KW v3's / RS4 fpr / Loba&Sachs clutch / Revo Stage 2+ / ...


 

 

Similar Threads

  1. Stop Start Auto Start Up
    By PaulTheo in forum Audi S4/A4/A4 Cab (B8 Chassis)
    Replies: 9
    Last Post: 10th March 2013, 14:53
  2. Another failed attempt :-(
    By Agent_Trig in forum A3/S3/Sportback (8P Chassis)
    Replies: 5
    Last Post: 24th October 2011, 13:45
  3. Noisy start-up from cold start???
    By linners in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 4
    Last Post: 3rd March 2010, 15:47
  4. failed mot
    By mikeya4 in forum A4/S4 forum(B5 Chassis)
    Replies: 5
    Last Post: 4th June 2009, 18:59
  5. Failed M.O.T
    By neversaydie in forum A3/S3 Forum (8L Chassis)
    Replies: 11
    Last Post: 22nd March 2005, 18:45

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO