Chris NottAH Fabrications
Results 1 to 12 of 12
  1. #1
    1st Gear

    Status
    Offline
    Join Date
    Mar 2010
    Location
    Hitchin, Herts
    Posts
    138

    Refitting Puddle Lights

    I am trying to upgrade my Puddle Lights to LEDs and I'm having what seems to be a common problem with the length of the wire.

    I have managed to pull the bulb holder out of the door panel and have fitted the LED bulb, but now I am struggling to fit the holder back into the connector.

    I have read various threads including ones that say remove the door panel, but I'd prefer not to do this if possible! I can only find instructions to do this for later models and I have a 2006 Sportback which seems to have a different panel to what was illustrated in the thread.

    I did hear of someone just pulling the bottom of the panel slightly to get at the light, but it didn't say what to do them??

    Can anyone help me please, before I rip all my fingers to bits!!!!

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    5th Gear

    Status
    Offline
    Join Date
    Jun 2011
    Location
    Wellingborough
    Posts
    1,127
    undo the torq screw at the bottom of the door card, then pull the bottom of the door card off the door so you can get your hand in behind and connect the lamp unit back in, or you can undo the clip that is holding the wire back to loosen it up.

    Thanks

  4. #3
    1st Gear

    Status
    Offline
    Join Date
    Mar 2010
    Location
    Hitchin, Herts
    Posts
    138
    Quote Originally Posted by t8ups View Post
    undo the torq screw at the bottom of the door card, then pull the bottom of the door card off the door so you can get your hand in behind and connect the lamp unit back in, or you can undo the clip that is holding the wire back to loosen it up.

    Thanks
    Ok thanks that seemed to help and I have now done drivers door. Now how do I get the rear door panel off in the same fashion as I can't find any screws to undo.

    Hopefully the passenger side will be easier now I have mastered this technique!

  5. #4
    1st Gear

    Status
    Offline
    Join Date
    Mar 2010
    Location
    Hitchin, Herts
    Posts
    138
    Okay I've managed to prize open the rear panel BUT.......the light stop working!

    Ive checked the bulb and its not faulty. I suspect I've caught a cable or something as the Red light was working, but after more fiddling now that has stopped working!

    I'm stopping this job before I do any more damage.

    Help please?

    Have undone a connector somewhere? I've had a good feel around, but it's not obvious.

    There is a reason why I don't do mods and this is why!!!!!

  6. #5
    5th Gear

    Status
    Offline
    Join Date
    Jun 2011
    Location
    Wellingborough
    Posts
    1,127
    is the standard bulb working in there chris?

  7. #6
    1st Gear

    Status
    Offline
    Join Date
    Mar 2010
    Location
    Hitchin, Herts
    Posts
    138
    Quote Originally Posted by t8ups View Post
    is the standard bulb working in there chris?
    NO.

    It stopped working as I pushed my screw driver under the panel trying to prize it open!

    Red light now working?!

    I've managed to fit all the bulbs now including the other rear door, but this one is still giving me trouble??!!

  8. #7
    2nd Gear

    Status
    Offline
    Join Date
    Aug 2007
    Posts
    363
    I encountered this... But all it was the car cuts power to save battery after a while.

    If you turn the car on off again do the lights come on?

  9. #8
    1st Gear

    Status
    Offline
    Join Date
    Mar 2010
    Location
    Hitchin, Herts
    Posts
    138
    Quote Originally Posted by drnutta View Post
    I encountered this... But all it was the car cuts power to save battery after a while.

    If you turn the car on off again do the lights come on?
    Been out in the car and it still not working.

    It's dark now (the other 3 look great by the way) so I will need to wait until it's light again to do any more tinkering. I just hope my attempt hasn't caused too much damage!

    Is there another connector in the the door that could have come loose? I tried following the cable, but without much success

  10. #9
    1st Gear

    Status
    Offline
    Join Date
    Mar 2010
    Location
    Hitchin, Herts
    Posts
    138
    I'm probably not going to get chance to look at this problem again for a few days, but some helpful advice would be very appreciated.

    Thanks
    Chris

  11. #10
    5th Gear

    Status
    Offline
    Join Date
    Jun 2011
    Location
    Wellingborough
    Posts
    1,127
    Chris i think they run on the same loom, if the red light is working then i dont see how you could of pulled a cable out to stop this from doing it. try a working puddle light in this door to see what it could be.

    Thanks
    Trups

  12. #11
    1st Gear

    Status
    Offline
    Join Date
    Mar 2010
    Location
    Hitchin, Herts
    Posts
    138
    Quote Originally Posted by t8ups View Post
    Chris i think they run on the same loom, if the red light is working then i dont see how you could of pulled a cable out to stop this from doing it. try a working puddle light in this door to see what it could be.

    Thanks
    Trups
    Thanks for the advise

    I won't get chance to check again now for another week as I'm busy with work in the daytime, but need to try and get the panel fully off (I was having BIG trouble doing so as i couldn't work out how it came away at the top of the door)

    Thinking back though I seem to remember the puddle light stop working the moment my screw drive when behind the panel, but still attached the the door making me worry I've damaged the wire?!

    I will do a bit of investigating and let you know.

    On the matter of the door panel. Which dirrection should I be pulling on the panel once all the pop clips have been undone on the bottom and the sides? I really felt I was going to break something so I just opened it up as far as I could, but I think I would be able to sort this problem easier with it completely off!

  13. #12
    1st Gear

    Status
    Offline
    Join Date
    Mar 2010
    Location
    Hitchin, Herts
    Posts
    138
    Well I finally managed to find some time to have another play with my puddle lights and I'm pleased to say I have now got the rear one sorted so all four LEDs are kicking out lots of light!

    I don't think the LED bulb was connected properly although I did have trouble getting the original bulb to fire up at one point. With a bit more time and less haste I got to the bottom of the problem and am now very happy with the end result.


    I'm just now thinking how long will it be before I want all the interior bulbs to be LEDs now I'm getting used to the bright WHITE light!

 

 

Similar Threads

  1. Retrofitted handle illumination, warning lights and puddle lights
    By Joereynolds89 in forum A3/S3/Sportback (8P Chassis)
    Replies: 2
    Last Post: 13th February 2011, 01:31
  2. puddle lights
    By simon.m in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 16
    Last Post: 5th February 2011, 21:13
  3. Issues with refitting puddle lights in back doors.
    By Christer in forum A3/S3/Sportback (8P Chassis)
    Replies: 2
    Last Post: 3rd January 2011, 19:09
  4. Puddle lights and hazard lights fix (on doors)
    By trs888 in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 1
    Last Post: 5th March 2010, 08:18
  5. Puddle Lights
    By kool_bouy in forum A3/S3/Sportback (8P Chassis)
    Replies: 6
    Last Post: 3rd December 2009, 22:22

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO