Monster MotorsportEM Tuning
Results 1 to 1 of 1
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Nov 2011
    Posts
    1

    Unhappy A3 QUATTRO 2.0L TFSI TURBOCHARGER PROBLEMS

    Can anyone offer any advice on a intermittent fault I have on my 2006 A3 quattro. The car has 60k on it and what occurs is that the "overboost" comes into effect and it goes into limp mode(around 3000rpm) and I have to cycle the ignition to clear it. This does not happen every time and the car has just had a full service. The fault register on the ECU but obviously the cause of the problem is not highlighted on the VAG diagnostic system when the ECU is interegated. The car usually pulls like a train and there are no other problems apparent. Any advise would be appreciated.


    Hicky
    Last edited by HICKY85; 19th November 2011 at 15:51. Reason: Additional information

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
 

 

Similar Threads

  1. 2.0 TFSI hard start problems... and exhaust pop
    By _G_ in forum A3/S3/Sportback (8P Chassis)
    Replies: 17
    Last Post: 24th February 2012, 18:26
  2. S3 2.0 TFSI Remap Poll + Problems Encountered + Rectified.
    By DaveS3Turbo in forum A3/S3/Sportback (8P Chassis)
    Replies: 25
    Last Post: 8th October 2011, 18:06
  3. Which turbocharger?
    By turbobreath in forum A3/S3 Forum (8L Chassis)
    Replies: 4
    Last Post: 22nd July 2011, 17:36
  4. Looking for Turbocharger!!
    By Ak47Quattro in forum A4/S4 forum(B5 Chassis)
    Replies: 19
    Last Post: 28th November 2009, 12:01
  5. 06 TFSI Q S Line 65k FASH likely problems?
    By wide in forum A3/S3/Sportback (8P Chassis)
    Replies: 7
    Last Post: 15th October 2008, 02:03

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO