Volks AutosEM Tuning
Results 1 to 4 of 4
  1. #1
    4th Gear

    Status
    Offline
    Join Date
    May 2007
    Location
    Chorley, Lancs
    Posts
    781

    A3 2.0FSi (petrol) cut out at 70mph on motorway

    Hi all....

    I hope someone out there can throw some light on this 'problem' a work colleague has with her 2005 55 Reg car, with about 84K miles on it.

    Outside lane on M6 doing 70mph
    Engine just cuts out - thankfully she got car over to hard shoulder no probs.

    She gets Greenflag out - they cannot find anything obviously wrong with car...except engine coolant is a bit low so they top it up.

    So she then manages to get car restarted (but ESP & ABS lights are stuck on), but car behaves itself on 15 mile trip to work from where it cut out. On restarting car at work, teh ESP & ABS lights go out correctly.

    So I take my VAGCOM in next day to work to check out what error codes there may be

    Under Engine there are the following 2 codes :

    012425 - Signal line for fuel pump electronic - Electronic malfunction, P3089 -002 Lower limit exceeded - there have been 254 occurances of this fault.

    Next fault

    005445 Throttle valve controller malfunction P1545 -008 Implausible Signal - Intermittant - There has only been one instance of this fault

    I did not clear the faults, incase she has to take car to Audi garage to have codes read again.

    Whats the opinion folks ????
    Monza Silver A4 2.0TDi S-Line Avant Quattro (170) - Heated Alcantara Leather, Sat Nav, Bluetooth, Folding Door Miirrors, Electric Tailgate, Privacy Glass, etc

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Broken Byzan's Avatar
    Photographic Moderator

    Status
    Offline
    Join Date
    Apr 2004
    Location
    Cardiff, United Kingdom
    Posts
    12,520

    My Social Networking

    Follow Broken Byzan On Twitter Add Broken Byzan on Facebook Add Broken Byzan on Google+ Visit Broken Byzan's Youtube Channel

  4. #3
    Khufu's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    West coast of Scotland
    Posts
    5,693
    I'm sure I read the early pumps did sometimes fail but what they are talking about is the black box that sits on top of the fuel pump. Worth trying ebay, its a 5 min job requiring no tools. The 2nd error could just be a result of the engine dying & the flap getting out of sync.
    2003-2008 1998 Red A3 8L 1.8 Sport
    2008 -> 2003 Akoya Silver A3 8P1 2.0 FSi Sport

  5. #4
    Reverse Gear

    Status
    Offline
    Join Date
    Jun 2011
    Posts
    2
    This happened to mine about 6 months ago. The filter on the bottom of the sender unit gets clogged up. You can clean them out but it would probs happen again so I changed mine. It cost around £150 but I changed it myself. Hope this helps!

 

 

Similar Threads

  1. Car struggling to go over 70mph??
    By J8TT X in forum A3/S3/Sportback (8P Chassis)
    Replies: 8
    Last Post: 6th April 2011, 13:02
  2. Bird hit my windscreen at 70mph!!!
    By Gops in forum General Automotive Chat
    Replies: 22
    Last Post: 25th April 2010, 20:25
  3. M.P.G what yours at 70mph
    By Ballcrusher in forum A3/S3 Forum (8L Chassis)
    Replies: 14
    Last Post: 20th November 2007, 00:32
  4. Engine noise over 70mph.
    By pembo1976 in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 13
    Last Post: 25th September 2007, 22:25
  5. Petrol and motorway miles
    By S3 NIK in forum A3/S3 Forum (8L Chassis)
    Replies: 2
    Last Post: 24th May 2007, 22:23

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO