Chris NottJMB Retrofits
Results 1 to 7 of 7
Like Tree1Likes
  • 1 Post By ramos333

Thread: Hesitation Issues.........SOLVED???

  1. #1
    Neutral

    Status
    Offline
    Join Date
    Mar 2011
    Posts
    77

    Hesitation Issues.........SOLVED???

    Evening,

    Guys and girls.

    Ive put together a few threads on this and even changed maps from Revo to MTM and the issue has still come back. I read on here the other day that another member had the same problem and after all the usual stuff of changing plugs, colis etc etc eventually they discovered it was a problem with the inlet manifold flap.

    I dropped my car off yesterday at Audi and printed the thread out to show the master tech. He took my car home and the issues were showing up. Just had a call to say the flap in the inlet manifold is sticking and the part is being replaced tomorrow under warranty.

    SO fingers crossed this may be the cause of my problems and maybe some of yours. Mine is a March 2011 S3.

    Cheers, Ramos
    RedDejavu likes this.

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    3rd Gear

    Status
    Offline
    Join Date
    Feb 2010
    Location
    East Sussex
    Posts
    617
    Not sure what your issues were as in the hesitation type, and when. But mine was solved 100% when I upgraded revo software map to version 10 from 9

    When you had MTM uploaded had you completely wiped the ECU to stock, 100% sure you removed revo) as I found my hesitation was still there when I turned my revo map to stock, just no where near as bad as when the map was turned on. This was what caused so much confusion, and everyone blamed the car and not the map.

  4. #3
    RedDejavu's Avatar
    5th Gear

    Status
    Online
    Join Date
    Feb 2011
    Location
    Bracknell
    Posts
    1,472
    Nice one buddy... This is good news as I expect to get new S3 and worried about not being able to do any tuning due to this hasitation issue. You put some hope in my heart now:D. Hope this will solve it!
    Be patient. English is tough.

    Now:

    61 Audi S3 BE S-Tronic Ibis White: Build Thread.
    / Black Edition pack (SatNav, Bluetooth) / Parking Sensors / Tinted windows / piano inlays and finish / Cruise Control / Interior light pack /
    /Mods: REVO Stage 2+: Revo Intake / BCS Powervalve TBE system / LOBA HPFP / Crystal Clear H11 FOGS / Black roof + spoiler vinyl wrap / H&R Anti-roll bars / Superpro ALK /


  5. #4
    Neutral

    Status
    Offline
    Join Date
    Mar 2011
    Posts
    77
    Quote Originally Posted by RedDejavu View Post
    Nice one buddy... This is good news as I expect to get new S3 and worried about not being able to do any tuning due to this hasitation issue. You put some hope in my heart now:D. Hope this will solve it!
    Lets hope mate! It's been going on for four months so I bloody hope so :-)

  6. #5
    Neutral

    Status
    Offline
    Join Date
    Mar 2011
    Posts
    77
    Quote Originally Posted by Brett Butler View Post
    Not sure what your issues were as in the hesitation type, and when. But mine was solved 100% when I upgraded revo software map to version 10 from 9

    When you had MTM uploaded had you completely wiped the ECU to stock, 100% sure you removed revo) as I found my hesitation was still there when I turned my revo map to stock, just no where near as bad as when the map was turned on. This was what caused so much confusion, and everyone blamed the car and not the map.
    Both 9 and 10 mate. Version 9 also had hesitations at a steady 80 which revo know about. The Revo used to throw a lot of black smoke out of the back which i believe has caused a carbon build up in the maifold. The MTM does not show the black smoke

  7. #6
    lil_coz's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Nov 2007
    Posts
    1,636
    Hopefully you've finally got it sorted! Keep us posted.
    Coss

    S3 S-tronic: Panther Black, lots of extras, MTM remap


  8. #7
    swatchuk's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Nov 2008
    Posts
    208
    Just an update. My car is still running spot on after this flap sticking has been solved. Still a bit unsure what caused it to stick in the first place though as surely it's only air that goes through the inlet manifold??

 

 

Similar Threads

  1. 1.8t Issues (incorrect airflow detected) solved now i think!
    By b00zehound in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 4
    Last Post: 7th October 2012, 20:05
  2. She Has Solved It
    By CMD in forum You Tube Links
    Replies: 1
    Last Post: 20th June 2011, 12:42
  3. problem solved hopefully
    By truebrummie in forum A4/S4 forum(B5 Chassis)
    Replies: 0
    Last Post: 21st July 2007, 09:23
  4. Revo Remap - Hesitation issues
    By creepy800 in forum A3/S3 Forum (8L Chassis)
    Replies: 8
    Last Post: 6th June 2007, 08:55
  5. A4 2.8Q stalling solved
    By pt7550 in forum A4/S4 forum(B5 Chassis)
    Replies: 5
    Last Post: 1st February 2007, 13:07

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO