Sky InsuranceAH Fabrications
Results 1 to 4 of 4
  1. #1
    RobMorris's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Sep 2011
    Location
    Aveley, Essex
    Posts
    538

    I think it went into limp mode?

    Chaps
    Car is a 53 A3 2.0 tdi sport

    I give it a good ragging last night (and it happend a few weeks ago)
    I was pulling in 4th at about 4k when it just stopped... No bang or different noises?

    No dash lights or anything, it just felt like the turbo had been turned off??

    I pulled over - nothing different in the engine bay. Restarted the car and all was back to normal...

    So it feels like it goes into limp mode?

    Ive mentioned in another post about the dump valve 'tisss' and turbo 'blow off' noise seems to be louder compared to when I first bought the car. Also I do believe it shouldnt be as loud as it is. Its a totally standard engine/ecu/airbox/dv etc..

    Could it be a dv leak perhaps?

    Cheers

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    RobMorris's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Sep 2011
    Location
    Aveley, Essex
    Posts
    538
    anyone?

  4. #3
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Online
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,033
    53 plate tdi, could be variety of things, but certainly check all piping is connected fully as it could be a loose jube somewhere or oem fixing, if all ok then sounds like the ole clogged vanes in turbo situation mate, although a new maf maybe an idea if its never been changed, but atm I'm leaning towards vanes myself.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  5. #4
    RobMorris's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Sep 2011
    Location
    Aveley, Essex
    Posts
    538
    Cheers mate - il expore those potentials further

 

 

Similar Threads

  1. Limp mode
    By s3_nug in forum A3/S3/Sportback (8P Chassis)
    Replies: 10
    Last Post: 2nd February 2012, 20:37
  2. Limp mode?
    By martyboy in forum A3/S3/Sportback (8P Chassis)
    Replies: 3
    Last Post: 22nd September 2010, 09:03
  3. Limp mode
    By Izzy1 in forum A4/S4 forum(B5 Chassis)
    Replies: 22
    Last Post: 26th April 2010, 13:30
  4. LIMP MODE!
    By Marc1 in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 6
    Last Post: 26th January 2009, 22:55
  5. How do i know if im in Limp Mode?
    By Nogwuy in forum A4/S4 forum(B5 Chassis)
    Replies: 12
    Last Post: 1st July 2007, 18:56

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO