EM TuningAH Fabrications
Results 1 to 6 of 6
  1. #1
    reepers's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Aug 2011
    Location
    Manchester
    Posts
    110

    Alpine KCE-425 + RNSe Settings

    Hello Ladies and Gents!

    I have a RNSe and have got a Alpine KCE-425 interface fitted to allow video and ipod control through the headunit!

    This morning, it messed up put simply.... on the DIS instead of saying "POD" it had changed to "DVBT" and a black screen, along with the controls on the HU not working when the ipod is connected (couldnt even play music through the iPhone)

    What had happened was the settings had been reset to manufacturer default on the Kufa adapter (not a clue how!) - so to get it all back, this is what i did:

    1. Keep hold of the Setup button
    2. On the DIS you will notice it change to "CON" meaning Contrast, Press setup again and it will change to "BRI" = Brightness, again "COL" = Colour, again "XPO" = Horizontal placement of screen image.
    3. Hit setup again and it will read "RVC" = Rear View Camera Mode. You can activate this and deactivate it by using the big wheel - "RV01" = Activated, "RV00" = Deactivated.
    4. Hit setup again and it will read "1C" - this should be set to "1C00"
    5. Hit setup again and it will say "2C" - this should be on "2C18"

    Finally hit setup again, and it should read POD again!

    Not a clue if this will help anyone on here, but it took me a good few hours searching on the net to find this info and sort the problem out :-)

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    1inchpunch's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Apr 2011
    Location
    Glasgow
    Posts
    449
    Very useful info. Don't have this fitted myself but it's on my very long to do list.
    the crisis mobile BMW Z4C 3.0
    It's quick and it sounds bloody good.

  4. #3
    Boydie's Avatar
    Boycie

    Status
    Offline
    Join Date
    Dec 2006
    Location
    Greenisland, Co.Antrim
    Posts
    4,767
    I fitted this to my car nearly 2 years ago, worked very briefly then I gave up on it lol all the gear is sitting in the car - the kce, kufatec module etc...

    I will have to give it another go very soon, not overly fussed with it at the minute as I have dealt without it so I may put all the bits up for sale!

  5. #4
    Digzz's Avatar
    "Started From The Bottom"

    Status
    Offline
    Join Date
    Jan 2009
    Location
    London
    Posts
    1,370
    Quote Originally Posted by Boydie View Post
    I fitted this to my car nearly 2 years ago, worked very briefly then I gave up on it lol all the gear is sitting in the car - the kce, kufatec module etc...

    I will have to give it another go very soon, not overly fussed with it at the minute as I have dealt without it so I may put all the bits up for sale!
    If you do decide to sell ......PM me.....I'll probably have it off you..

  6. #5
    Boydie's Avatar
    Boycie

    Status
    Offline
    Join Date
    Dec 2006
    Location
    Greenisland, Co.Antrim
    Posts
    4,767
    No probs mate - I will have a think about it and get back to you

  7. #6
    reepers's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Aug 2011
    Location
    Manchester
    Posts
    110
    They are annoying little buggers at times arnt they haha!! Would have got the AMI however i have the older RNSe

 

 

Similar Threads

  1. KCE 425i to RNS-E install??
    By lionyo in forum Audi S4/A4/A4 Cab (B7 Chassis)
    Replies: 1
    Last Post: 20th August 2011, 11:14
  2. IPOD INTERFACE! ALPINE KCE425 FOR RNSE
    By gaz m in forum For Sale/Wanted - Audi Parts
    Replies: 1
    Last Post: 20th June 2011, 01:47
  3. Parking System settings, Tyre Pressure Monitoring settings
    By AlexP in forum VCDS (formerly VAG-COM) forum
    Replies: 1
    Last Post: 15th April 2010, 00:13
  4. Serious iPod interfaces: Alpine KCE-425i, et al?
    By BahnStormer77 in forum In-Car Entertainment
    Replies: 7
    Last Post: 29th January 2010, 16:34
  5. Geniune AMG Alloys 17" 425-
    By imported_passat16v in forum A4/S4 forum(B5 Chassis)
    Replies: 4
    Last Post: 7th October 2004, 20:11

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO