Chris NottAH Fabrications
Results 1 to 3 of 3

Thread: Erratic Idle!!

  1. #1
    1st Gear

    Status
    Offline
    Join Date
    Jun 2011
    Location
    Melbourne
    Posts
    230

    Erratic Idle!!

    Hi guys,

    Today the whole family took a trip outside Melbourne so I decided it was time to take the S3 for it's first 4 hr drive. I had half a tank so I topped up from the same petrol station I fill at. Took off and then next traffic light I noticed my idling was all over the shop. I stop and it goes down to 800 then starts to rise upto 2500rpm then drops again and does it again sometimes to 1500rpm and down again. It also does it if cruising in first gear around 2000rpm where it goes to 3000rpm then drops. Turned off the car and back on again and doing the same It feels all normal from second gear onwards. I finally reached our destination and after a couple of stops it was all normal. Turned the car off and on a couple of times and it's fine. I'm down to half a tank. I have stage 2 APR with full miltek exhaust and have the forge twin take. I had a look under the bonnet and everything seems fine there.

    Would appreciate any suggestions to narrow my search (pcv? Bad fuel?) and whether I can still use the car as I have 400kms to get back home.

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    1st Gear

    Status
    Offline
    Join Date
    Jun 2011
    Location
    Melbourne
    Posts
    230
    A couple of days and the problem is still there. It is intermittent. I have also noticed that the RPM go slightly up everytime I press the clutch to change gears and sometimes i get like a thud that sounds coming out of the exhaust when I press the clutch to change gears.

    Can anyone give me some direction please? I have booked the car for a check but its Tuesday next week. I have also purchased the BSH PCV fix which is arriving today and will give that a go. I've got the vag com cable which I will plug today and check for errors but there is nothing on the display.

    I'm suspecting the following: Bad PCV (which has not totally failed yet), bad fuel (why bad idle only and not under throttle), carbon build up (but I dont think it can be this sudden), coilpack? (what are the symptoms), Pressure sensor? (should have an error).

  4. #3
    1st Gear

    Status
    Offline
    Join Date
    Jun 2011
    Location
    Melbourne
    Posts
    230
    It was a PCV valve. Replaced with BSH. All good now.

 

 

Similar Threads

  1. Erratic idle
    By RobI in forum A2 forum
    Replies: 19
    Last Post: 23rd February 2012, 21:06
  2. Erratic idle and stalling
    By Arrkon in forum A4/S4 forum(B5 Chassis)
    Replies: 29
    Last Post: 26th May 2011, 00:35
  3. Erratic idle
    By Ewok in forum A6/S6/Allroad forum (C5 Chassis)
    Replies: 2
    Last Post: 9th September 2006, 11:34
  4. Friends A6 Cuttiung Out and Erratic Idle
    By myrichdad in forum A6/S6/Allroad forum (C5 Chassis)
    Replies: 0
    Last Post: 4th September 2005, 21:15
  5. erratic idle??
    By MickA3 in forum A3/S3 Forum (8L Chassis)
    Replies: 17
    Last Post: 10th August 2005, 10:39

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO