Chris NottMonster Motorsport
Results 1 to 7 of 7
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Sep 2011
    Posts
    10

    Strange noise :-/ from audi a3 tdi 140

    Right then ..ive had my tdi a3 quattro 3dr for 2 months drives fine no limp mode but when i change to 2nd or sometime 1st or 3rd theres a strange metalic screech sort of like the turbo spoolin but not, my mates a mechanic and said its the vains stickin in the turboi know description bit odd but any adive wud help cheers matt

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    SAiLO's Avatar
    Enthusiast

    Status
    Offline
    Join Date
    May 2009
    Location
    UK
    Posts
    933
    Does it go into limp mode when you floor it?
    Have you scanned it for error codes?
    VCDS USER

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Sep 2011
    Posts
    10
    Nar floored it a few times no limp mode ...no i havant searched for codes yet cheers for reply

  5. #4
    Neutral

    Status
    Offline
    Join Date
    Oct 2011
    Posts
    57
    have you checked your turbo pipe?

  6. #5
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    26,774
    If its only with gear changes, I'm leading towards clutch/flywheel issues, not turbo, given it has no performance issues reported.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  7. #6
    Reverse Gear

    Status
    Offline
    Join Date
    Sep 2011
    Posts
    10
    its had a new clutch and fly wheel done bowt 20k ago its a strange one really ...i thought it mite be a gear problem but the gears are smooth and it just comes in as the turbo boosts cheers

  8. #7
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    26,774
    Doesnt mean its not them if its 20k ago, mates s3 has had new clutch fitted, he's had slipping etc for ages so was way before 37k when started to go wrong, speculative as I havnt seen tthe car.

    If the impellor shaft is of balance then guess could be scrapping the sides, again speculative.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

 

 

Similar Threads

  1. Advice needed on 2005 Audi A3 2.0 TDI 140 bhp Turbo noise
    By Cloth ears in forum A3/S3/Sportback (8P Chassis)
    Replies: 6
    Last Post: 27th April 2012, 09:33
  2. Replies: 24
    Last Post: 16th September 2011, 21:38
  3. 2.0 TDI 140 DSG ... starts fine but annoying noise when idling!!!!!
    By AJ-S3 in forum A3/S3/Sportback (8P Chassis)
    Replies: 15
    Last Post: 10th September 2009, 10:13
  4. 53 reg A3 TDi 140 Knocking noise, any ideas???
    By Tdi140zzzzz in forum A3/S3/Sportback (8P Chassis)
    Replies: 0
    Last Post: 16th February 2008, 16:36

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO