Chris NottVolks Autos
Results 1 to 12 of 12
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Oct 2011
    Location
    Newcastle Upon Tyne
    Posts
    7

    bought my first audi, brought it home and wallop! limp mode...

    No smell, no smoke, but limp mode kicked, ive only drove 40miles in it aswell, gutted.

    Its a Audi A3 2.0 TDI sport, never had an audi before ive always bought Jap (Impreza, Corolla, Civic and a swift lol)

    any pointers? panicking

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Neutral

    Status
    Offline
    Join Date
    Feb 2011
    Location
    Leeds
    Posts
    58
    If it only does it at high speed or under load and is it ok if you restart engine? If so then you are looking at sticky vanes in the turbo causing over boost and limp mode, only resolution is circa 500 plus quid on a reconditioned turbo, I would get on the blower to the clown who sold you it ASAP! Good luck mate and welcome to asn

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Oct 2011
    Location
    Newcastle Upon Tyne
    Posts
    7
    It drives fine until I put the welly down, after that limp mode. turn engine on/off and its fine again until i welly it again.

    its got a 2k miles warranty so....

  5. #4
    Reverse Gear

    Status
    Offline
    Join Date
    Oct 2011
    Location
    Newcastle Upon Tyne
    Posts
    7
    and cheers for advice.

  6. #5
    Reverse Gear

    Status
    Offline
    Join Date
    Oct 2011
    Location
    Newcastle Upon Tyne
    Posts
    7
    if the turbo has gone..

    how much? is a reconditioned turbo a good idea?

  7. #6
    3rd Gear

    Status
    Offline
    Join Date
    Feb 2011
    Posts
    535
    Quote Originally Posted by kenney valhalla View Post
    if the turbo has gone..

    how much? is a reconditioned turbo a good idea?
    Seriously, if you have only drove it for 40 miles and the turbo has gone then why are you even thinking of getting it fixed yourself?

    Take the car back - there's plenty of good ones out there for ya
    WANTED: S3 Side Skirts (3DR)

    A3 S Line DSG TDi 140 (56) | Lava Grey | Groove & Drilled Discs | Green Stuff Pads | Eibach Sportline Springs | Eibach Spacers | Full heated leather | RNS-E 2010 MK2 | Rear Parking Sensors | Interior Light Pack | Heated Mirrors

  8. #7
    Paullie's Avatar
    Banana Menace!

    Status
    Offline
    Join Date
    Jan 2011
    Location
    Aberdeenshire
    Posts
    2,088
    Welcome to the forum, Buddy. Sorry to hear you're having problems so soon with your new car, but as Trig has said, you don't even want to think about looking to fix it yourself as you've been sold a car with a serious issue. If you don't return the car and ask for your money back, you should demand that they fit a brand new turbo to it, which should make your car as good as new again. Hope you get it all sorted out, whether you decide to keep it or not. x
    MY10 S3 8P3 S-TRONIC, IMOLA YELLOW
    SHARK PERFORMANCE STAGE 2
    - GONE BUT NOT FORGOTTEN!

  9. #8
    SAiLO's Avatar
    Enthusiast

    Status
    Offline
    Join Date
    May 2009
    Location
    UK
    Posts
    939
    If you've got it under warranty call the people you bought it from straight away and ask them to rectify the fault.
    VCDS USER

  10. #9
    Reverse Gear

    Status
    Offline
    Join Date
    Oct 2011
    Location
    Newcastle Upon Tyne
    Posts
    7
    its not the turbo, its the maf sensor, removed it last night and drove it up motorway, no issues at all. hopefully a new one will sort the problem!! apart from a few "niggles" I love this car, a lot more refined than a jap screamer.

  11. #10
    SAiLO's Avatar
    Enthusiast

    Status
    Offline
    Join Date
    May 2009
    Location
    UK
    Posts
    939
    Quote Originally Posted by kenney valhalla View Post
    its not the turbo, its the maf sensor, removed it last night and drove it up motorway, no issues at all. hopefully a new one will sort the problem!! apart from a few "niggles" I love this car, a lot more refined than jap screamer.
    Mate, no disrespect but if you disconnect the MAF on a turbo diesel engine your car will feel like it's in a limp mode constantly!
    Been there, done that. Anyone who drives a diesel will tellyou the same thing.

    You sure you disconnected the MAF?

    Seriously you're better off getting in touch with the place that sold you the car.
    VCDS USER

  12. #11
    Reverse Gear

    Status
    Offline
    Join Date
    Oct 2011
    Location
    Newcastle Upon Tyne
    Posts
    7
    its getting a full service this weekend, any costs occured the dealer will pay.

  13. #12
    Gryphon001's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Jun 2009
    Posts
    303
    Mine went into limp mode with CEL the day I picked it up new from the dealership... Gas cap wasn't tightened propperly. Get it scanned and checked out before you start replacing sensors.

 

 

Similar Threads

  1. a4 110 afn limp home mode and shuddering please help.
    By forgeman in forum Diesel forum
    Replies: 0
    Last Post: 31st January 2010, 00:49
  2. S8 Gearbox / ECU issues + 'Safe or Limp Home' mode
    By AWedder999 in forum A8/S8 forum
    Replies: 2
    Last Post: 24th November 2007, 01:08
  3. Just brought home my S3
    By amyja83 in forum The Welcome Section
    Replies: 14
    Last Post: 22nd March 2007, 23:46
  4. urgent help needed pls - ECU light / limp home mode
    By MrCoont in forum A3/S3 Forum (8L Chassis)
    Replies: 2
    Last Post: 24th June 2006, 21:29
  5. Temperature Sender location & 'limp home mode' ?
    By SimonA4 in forum A4/S4 forum(B5 Chassis)
    Replies: 3
    Last Post: 10th July 2004, 11:00

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO