AH FabricationsBadger5
Results 1 to 7 of 7
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Sep 2010
    Location
    Edinburgh
    Posts
    40

    Audi-Concert Fault

    Hi my Audi Concert cd player started acting up yesterday, was playing away fine for about 15 mins then noticed it skip a little then froze at the start of the next track and cd wouldn't eject. Switched off and back on and ejected the cd. Tried a different cd and got half way through the first track and same again, this time it displayed CD ERROR on the display and SERVICE. Any advice on what to do? I have a warranty which would probably cover costs of repair or replacement but I'm thinking how could I swing an upgrade with part of the costs covered by the warranty repair?

    Alan

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    1st Gear

    Status
    Offline
    Join Date
    Aug 2003
    Posts
    291
    I had the same thing happen, still haven't fixed it, just been using iPod since but I'd love to know how ot sort it, hopefully someone will reveal the answer

  4. #3
    DaveyB's Avatar
    No misfires.

    Status
    Offline
    Join Date
    Jul 2010
    Location
    UK
    Posts
    268
    I had the exact same problem and fingers crossed I managed to sort it. I bought one of those lens cleaning CD's and played it through the steps as many times as I could be bothered to - approx 10 -20 times.

    I could see the microfibres had been blackened by the dirt off the lens. It has worked fine since so well worth a try.

    Best of luck - oh and thanks to warren cox for the heads up.

    Concert 'CD ERROR' in 2007 S3
    07' S3 8P2 Phantom Black Pearl

    91' Mercedes 300SL R129 Pearl Grey

  5. #4
    DaveyB's Avatar
    No misfires.

    Status
    Offline
    Join Date
    Jul 2010
    Location
    UK
    Posts
    268
    Be interested to know if this fix works for you guys too?
    07' S3 8P2 Phantom Black Pearl

    91' Mercedes 300SL R129 Pearl Grey

  6. #5
    DaveyB's Avatar
    No misfires.

    Status
    Offline
    Join Date
    Jul 2010
    Location
    UK
    Posts
    268
    Bugger - problem returned.
    07' S3 8P2 Phantom Black Pearl

    91' Mercedes 300SL R129 Pearl Grey

  7. #6
    flying oyster's Avatar
    flying oyster

    Status
    Offline
    Join Date
    Jul 2009
    Location
    wimbledon
    Posts
    545
    i had this problem found it to be my coffee in the morning was spilling in the cup holder and it used to get into the unit i bought a better cup that didnt spill thats what worked for me !
    S3 8L ming blue westys old car shed loads of mods

  8. #7
    DaveyB's Avatar
    No misfires.

    Status
    Offline
    Join Date
    Jul 2010
    Location
    UK
    Posts
    268
    Damn - I am feeling hard done by now as I didnt spill a cup of coffee in mine!!
    07' S3 8P2 Phantom Black Pearl

    91' Mercedes 300SL R129 Pearl Grey

 

 

Similar Threads

  1. Advise on - Concert 2 to Concert 2+ (double Din) Upgrade
    By a5hl3y2k6 in forum A3/S3/Sportback (8P Chassis)
    Replies: 0
    Last Post: 30th March 2011, 14:41
  2. Audi Concert LED Screen Fault
    By karbonk in forum A3/S3/Sportback (8P Chassis)
    Replies: 12
    Last Post: 13th December 2009, 20:26
  3. Audi Concert??
    By MarkyS3 in forum A3/S3 Forum (8L Chassis)
    Replies: 7
    Last Post: 20th September 2007, 16:17
  4. A4 Concert fault - Amplifier fault ??
    By v1nny in forum In-Car Entertainment
    Replies: 10
    Last Post: 12th November 2006, 02:51
  5. Wanted: Audi Concert II CD for Audi A3 8P 2004
    By drekyok in forum In-Car Entertainment
    Replies: 0
    Last Post: 16th August 2006, 00:19

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO