Volks AutosAH Fabrications
Results 1 to 5 of 5
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2011
    Posts
    25

    Not firing after I play my aftermarket sub

    Have a 05 a3 tdi sport, it seems to not start perfectly after I've been playing my music , it works the first time I've started the car in the morning any ideas ?

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Fossie

    Status
    Offline
    Join Date
    Jan 2010
    Location
    Rhubarb Triangle
    Posts
    3,961
    Probably nothing to do with the music.

    Hot starting problems are common on the BKD engine and at that age the most likely cause is a failing starter motor.

  4. #3
    akash_sky1's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Nov 2009
    Location
    Glasgow (Sheffield occas.)
    Posts
    1,209
    Quote Originally Posted by mike foster View Post
    Probably nothing to do with the music.

    Hot starting problems are common on the BKD engine and at that age the most likely cause is a failing starter motor.
    Could be Sub related actually. What sub /amp are you running OP? If the amp and sub are drawing a lot of current it could be draining the battery, making it harder to start if you turn it off and re-start just after blasting your tunes. However this is only if your running a serious set up like 2500 Watt RMS atleast. Do the lights flicker with the basslines?
    A3 2.0TFSI quattro Sportback Lava Grey | | GIAC K03 Extreme Map | Autotech HPFP | RS4 Fuel Regulator | Neuspeed P-Flo | BSH PCV Fix | MV Sport DP | S3 Intake Cam | 285 BHP & 320 lb Ft Torque
    Votex Kit | TD Pro race 1.2 | Schwarze Audi Rings | Alu Rails | Sachs Clutch | H & R Now gone. Current- A5 Cab 2012


  5. #4
    marknjayne's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Sep 2011
    Location
    worksop
    Posts
    423
    get yourself a power cap something like this

  6. #5
    xanderxxx's Avatar
    Neutral

    Status
    Offline
    Join Date
    Jul 2011
    Location
    Brizzol
    Posts
    86
    maybe the car is protesting about your choice of music

 

 

Similar Threads

  1. Cylinder 2 not firing
    By B5NUT in forum A4/S4 forum(B5 Chassis)
    Replies: 12
    Last Post: 18th June 2010, 18:59
  2. Mis-firing on Start up till warm..
    By V.I.P_UAE in forum A3/S3 Forum (8L Chassis)
    Replies: 6
    Last Post: 3rd January 2009, 23:20
  3. Replies: 4
    Last Post: 17th November 2008, 13:40
  4. Help.....Lost Power / Firing on 3 cylinders........ ?
    By hop2407 in forum A4/S4 forum(B5 Chassis)
    Replies: 19
    Last Post: 10th March 2006, 22:12
  5. Windscreen Washers not firing?
    By jesters3 in forum A3/S3 Forum (8L Chassis)
    Replies: 1
    Last Post: 17th November 2004, 08:50

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO