Volks AutosJMB Retrofits
Results 1 to 7 of 7
  1. #1
    Eeef's Avatar
    Lord of War

    Status
    Offline
    Join Date
    Nov 2004
    Location
    South Coast, land of the white man
    Posts
    1,602

    Car\'s just gone back :(

    Had it just less than a week and it's gone back already [img]/ubbthreads/images/graemlins/frown.gif[/img]

    Should get it back tonight hopefully with the interior lights fixed...

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Neutral

    Status
    Offline
    Join Date
    Jan 2005
    Posts
    31

    Re: Car\'s just gone back :(

    What was wrong with your interior?

  4. #3
    Eeef's Avatar
    Lord of War

    Status
    Offline
    Join Date
    Nov 2004
    Location
    South Coast, land of the white man
    Posts
    1,602

    Re: Car\'s just gone back :(

    It's in another post, but essentially the backlights to the headlight switch/ asr/airbag etc and the entire interior light pack flashed intermittently.

    Rather than just being a loose connection as I thought it would be, apparently the lighting system has it's own ECU!! The M.T. had apparently seen it b4 and was fairly confident of a resolution.

  5. #4
    1st Gear

    Status
    Offline
    Join Date
    Oct 2004
    Location
    Surrey, UK
    Posts
    298

    Re: Car\'s just gone back :(

    so far, mine has gone back for:

    1. Get the 6 cd changer (glove box) fitted that I had ordered originally.
    2. Get the rear shocks replace (noisy)
    3. Get air-con fan (the one in the engine bay) changed (noisy)
    4. Get air-con pump replaced (it wasn't the fan that was noisy)
    5. Tomorrow, I get a new rear base speaker (noisy, in the wrong kind of way)

    Still love the car though! [img]/ubbthreads/images/graemlins/smile.gif[/img]

  6. #5
    1st Gear

    Status
    Offline
    Join Date
    Oct 2004
    Location
    Surrey, UK
    Posts
    298

    Re: Car\'s just gone back :(

    oh, I still get a spike of interference on any radio station every 5 seconds... but they're working on that one. Unfortunately, the SatNav+ only works with a certain car (yes, just one car, ie.e. mine) so they are going to get another SatNav+, take mine out, reprogram the other one to work on my car, fit it, see if it still makes the noise... then take it from their. Phew!

  7. #6
    2nd Gear

    Status
    Offline
    Join Date
    Nov 2004
    Location
    South East
    Posts
    317

    Re: Car\'s just gone back :(

    Slimbloke / Kash0

    Is the base speaker sounding like it is buzzing / vibrating? I am intrigued by your outcome as mine is in for this at the moment and I have been told that it is coming from the rubber flaps which allow the air from the rear base speaker area inside the boot surround to escape. It is recognised by Audi as a fault but they have no remedy. Mine is Bose.

    Also, your car will lock if you switch the ignition off, pull key out and leave the car. Happened on my old A3 and this one, leaving my wife inside, technically locked in and then triggering the alarm!

    Cheers.

  8. #7
    1st Gear

    Status
    Offline
    Join Date
    Oct 2004
    Location
    Surrey, UK
    Posts
    298

    Re: Car\'s just gone back :(

    I don't have Bose, in case that makes a difference to the surround of the speaker (?)

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO