JMB RetrofitsVolks Autos
Results 1 to 2 of 2
  1. #1
    moag's Avatar
    she's no d-turbo

    Status
    Offline
    Join Date
    Sep 2010
    Location
    Northern Ireland
    Posts
    819

    amplifier, rns-e and speaker woes

    I installed an rns unit over the summer but I've had a few audio problems as below....

    I get 2 small pops from the front speakers when the ignition is off
    No sound from any speakers unless i change some settings on the rns such as voice guidance, changing settings on the nav, changing radio station etc, in which case i get sound for 2 or 3 seconds before it fades away again.

    I've spoke to a few guys regarding this and they have all suggested its an amplifier problem

    I've checked all the connections at the back of the rns and everything seems ok. I removed the short section of wiring with a quadlock at either end from directly behind the HU as one or two of the connections looked suspect. The wires all appeared to be direct connection i.e. Pin 1 connected to Pin 1, Pin 12 to Pin 12 etc so in theory removing this shouldnt cause an issue? is it just an extension?

    (Removed wiring)
    Started to search for a replacement amp and check other areas on the car but i have a few questions....

    With the amp disconnected should the front speakers still work as I've read these are powered from the rns itself?

    Does anyone have any other suggestions as to whats causing the lack of sound?

    Cheers guys

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Dannykn9's Avatar
    "Cruise My Ride"

    Status
    Offline
    Join Date
    May 2011
    Location
    North London
    Posts
    1,098
    Do you have Bose or non-Bose speakers mate?
    VCDS Owner-North London/Enfield
    " To Cruise Is What I Do"


 

 

Similar Threads

  1. where is the amplifier in an s4 cab
    By nyk robinson in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 1
    Last Post: 28th February 2010, 20:19
  2. FM/TV amplifier
    By sherry in forum In-Car Entertainment
    Replies: 3
    Last Post: 30th April 2009, 10:32
  3. Where is my amplifier
    By AndymacA4 in forum In-Car Entertainment
    Replies: 5
    Last Post: 19th November 2008, 21:22
  4. JBL GTO 75.4 Amplifier
    By W8 Performance in forum In-Car Entertainment
    Replies: 0
    Last Post: 17th January 2005, 14:18
  5. Is it an amplifier????
    By RSAudi in forum In-Car Entertainment
    Replies: 5
    Last Post: 5th August 2003, 16:59

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO