EM TuningVolks Autos
Results 1 to 11 of 11

Thread: 3.2 need help

  1. #1
    1st Gear

    Status
    Offline
    Join Date
    Dec 2009
    Location
    HEAVEN
    Posts
    147

    3.2 need help

    got a 3.2 had a hit on the side and ever since the car does not start. i can hear the starter motor clicking but not turning over. is there a cut off switch somewhere????? somebody help
    2008 imola s3 Gone
    2012 Daytona Grey RS3

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    paddy's Avatar
    Audi=No fault code, no idea

    Status
    Offline
    Join Date
    Feb 2008
    Location
    Surrey
    Posts
    5,135
    Where was the car hit, sounds more like a earth problem if everything else ignition wise is working. Does it go if you jump it ?
    Ibis white Revo S3 and now matching Vivaro LWB HR 2900 :-)

    Many people are alive because its illegal to shoot them.

  4. #3
    1st Gear

    Status
    Offline
    Join Date
    Dec 2009
    Location
    HEAVEN
    Posts
    147
    it was hit in the passenger side middle pillar and even a jump start aint turning it on
    2008 imola s3 Gone
    2012 Daytona Grey RS3

  5. #4
    paddy's Avatar
    Audi=No fault code, no idea

    Status
    Offline
    Join Date
    Feb 2008
    Location
    Surrey
    Posts
    5,135
    Sounds to me like you are carrying the low amp circuits but its clicking the solenoid but not the starter. You could try running a jump lead from the live under the bonnet to the starter. Check both battery terminals and maybe check the high amp fuses in the boot.
    Ibis white Revo S3 and now matching Vivaro LWB HR 2900 :-)

    Many people are alive because its illegal to shoot them.

  6. #5
    1st Gear

    Status
    Offline
    Join Date
    Dec 2009
    Location
    HEAVEN
    Posts
    147
    where are the high amp fuses in the boot pal
    2008 imola s3 Gone
    2012 Daytona Grey RS3

  7. #6
    paddy's Avatar
    Audi=No fault code, no idea

    Status
    Offline
    Join Date
    Feb 2008
    Location
    Surrey
    Posts
    5,135
    i think i must have imagined it....I was sure the 3.2 had a couple of fuses near the battery in the boot but i have done a search and i cant find any reference's to them...sorryi
    Ibis white Revo S3 and now matching Vivaro LWB HR 2900 :-)

    Many people are alive because its illegal to shoot them.

  8. #7
    1st Gear

    Status
    Offline
    Join Date
    Dec 2009
    Location
    HEAVEN
    Posts
    147
    no probs im gonna try give the starter some feed from the battery cheers paddy
    2008 imola s3 Gone
    2012 Daytona Grey RS3

  9. #8
    Rob-Quattro's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Sep 2011
    Location
    Cambridge
    Posts
    207
    Have Audi's got button cut off? My 106's all had a red button under the bonnet and with hard suspension if you hit a bump on the near side it would sometimes trip it and cut the engine. All you had to do was open the bonnet and push the red button down. think it was if you rolled the car over would stop the engine from running.
    Lava Grey A3 Hatchback S-line 170 Quattro, 18" Speedline Turini's, Bilstein B8 Shocks, 35mm H&R Springs, H&R ARB's, Small Remap, Darkside Development EGR Delete, K&N Panel, Full S3 Brakes, Yellow Stuff Pads, Drilled/Grooved Disc's, Bi-Xenons, DRL's, Full Leather, RNS-E/Changer/Bose, LED Interior Light Pack + Ambient Lighting, Rain And Light Pack, Rear Parking Sensors, Cruise Control, Auto Folding Mirrors, Black Grill/Badges, MY11 Rears, Lamin-x Fogs.

  10. #9
    1st Gear

    Status
    Offline
    Join Date
    Dec 2009
    Location
    HEAVEN
    Posts
    147
    i was told somethin like this but aint found any switch or button to date
    2008 imola s3 Gone
    2012 Daytona Grey RS3

  11. #10
    1st Gear

    Status
    Offline
    Join Date
    Dec 2009
    Location
    HEAVEN
    Posts
    147
    found the problem. theres a module in the boot which the power cables go into which has tripped pn 4f0915519.
    2008 imola s3 Gone
    2012 Daytona Grey RS3

  12. #11
    paddy's Avatar
    Audi=No fault code, no idea

    Status
    Offline
    Join Date
    Feb 2008
    Location
    Surrey
    Posts
    5,135
    Yes i think that is what was described to me as a high amp fuse in the boot. I suppose with a stretch of the imagination it is sort of more of a circuit breaker....Glad you fixed it anyway .
    Ibis white Revo S3 and now matching Vivaro LWB HR 2900 :-)

    Many people are alive because its illegal to shoot them.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO