Chris NottVolks Autos
Results 1 to 4 of 4
  1. #1
    1st Gear

    Status
    Offline
    Join Date
    Mar 2011
    Location
    Wolverhampton
    Posts
    125

    Stil cant connect.

    Guys i have replaced the abs controller and the can gateway and no matter what unit i unplug i can only connect with engine ecu. All fuses are okay. All vag com says is


    Address 01: Engine Labels: 03G-906-016-BKD.lbl
    Control Module Part Number: 03G 906 016 BA HW: 028 101 184 7
    Component and/or Version: R4 2,0L EDC 0000SG 7000
    Software Coding: 0000172
    Work Shop Code: WSC 06314 000 00000
    VCID: 63C00F53DBC5
    1 Fault Found:

    18056 - Powertrain Data Bus: Failure
    P1648 - 000 - -
    Freeze Frame:
    RPM: 0 /min
    Torque: 110.0 Nm
    Speed: 4.0 km/h
    Load: 0.0 %
    Voltage: 9.27 V
    Bin. Bits: 00000100
    Bin. Bits: 00000100
    (no units): 0.0


    This is all vag com tells me. Please guys any help you have will be really appreciated.
    2006 A3 2.0 TDI Quattro S-Line l Team Heko Wind Deflectors l Celtic Tuning Remap l Rear De-Wiper l Pipercross Panel Filter l

    After a Passenger Xenon Headlight for A3 8P. No ballasts required. PM ME!!

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Fossie

    Status
    Offline
    Join Date
    Jan 2010
    Location
    Rhubarb Triangle
    Posts
    3,961
    Not really much help mate but that voltage (9.27) is ridiculously low !! Should be between 12 and 14 volts. Is it worth trying with a booster battery connected ?

  4. #3
    1st Gear

    Status
    Offline
    Join Date
    Mar 2011
    Location
    Wolverhampton
    Posts
    125
    i guess so mate, but i wouldnt have thought it would connnect to engine ecu at all :/

    I have changed the plug terminal on the end of the wiring to the abs ecu but all wires are in the correct place.
    2006 A3 2.0 TDI Quattro S-Line l Team Heko Wind Deflectors l Celtic Tuning Remap l Rear De-Wiper l Pipercross Panel Filter l

    After a Passenger Xenon Headlight for A3 8P. No ballasts required. PM ME!!

  5. #4
    1st Gear

    Status
    Offline
    Join Date
    Mar 2011
    Location
    Wolverhampton
    Posts
    125
    Update: Wacked battery on charge and had another go with VCDS.

    Wont connect to any other modules, only engine, and this is what i got:
    Address 01: Engine Labels: 03G-906-016-BKD.lbl
    Part No SW: 03G 906 016 BA HW: 028 101 184 7
    Component: R4 2,0L EDC 0000SG 7000
    Revision: 12345678 Serial number: AUX7Z0E9FNQ0HK
    Coding: 0000172
    Shop #: WSC 06314 000 00000
    VCID: 63C00F53DBC5

    8 Faults Found:
    18056 - Powertrain Data Bus: Failure
    P1648 - 000 - -
    Freeze Frame:
    RPM: 0 /min
    Torque: 102.0 Nm
    Speed: 0.0 km/h
    Load: 0.0 %
    Voltage: 11.17 V
    Bin. Bits: 00000100
    Bin. Bits: 00000100
    (no units): 0.0

    19558 - Motor for Intake Manifold Flap (V157): No Signal
    P3102 - 000 - -
    Freeze Frame:
    RPM: 0 /min
    Torque: 102.0 Nm
    Speed: 0.0 km/h
    Load: 0.0 %
    Voltage: 11.17 V
    Bin. Bits: 00000100
    Torque: 0.0 Nm
    Torque: 354.0 Nm

    19557 - Motor for Intake Manifold Flap (V157): Open or Short to Ground
    P3101 - 000 - -
    Freeze Frame:
    RPM: 0 /min
    Torque: 102.0 Nm
    Speed: 0.0 km/h
    Load: 0.0 %
    Voltage: 11.17 V
    Bin. Bits: 00000100
    Torque: 0.0 Nm
    Torque: 354.0 Nm

    18044 - Powertrain Data Bus: Missing Message from Airbag Controller
    P1636 - 000 - - - Intermittent
    Freeze Frame:
    RPM: 0 /min
    Torque: 102.0 Nm
    Speed: 0.0 km/h
    Load: 0.0 %
    Voltage: 11.17 V
    Bin. Bits: 00000100
    Torque: 0.0 Nm
    Torque: 354.0 Nm

    18045 - Powertrain Data Bus: Missing Message from Electric Load Controller
    P1637 - 000 - -
    Freeze Frame:
    RPM: 0 /min
    Torque: 102.0 Nm
    Speed: 0.0 km/h
    Load: 0.0 %
    Voltage: 11.17 V
    Bin. Bits: 00000100
    Bin. Bits: 00001000
    (no units): 0.0

    18043 - Powertrain Data Bus: Missing Message from A/C Controller
    P1635 - 000 - -
    Freeze Frame:
    RPM: 0 /min
    Torque: 102.0 Nm
    Speed: 0.0 km/h
    Load: 0.0 %
    Voltage: 11.17 V
    Bin. Bits: 00000100
    Bin. Bits: 00001000
    (no units): 208.0

    18057 - Powertrain Data Bus: Missing Message from ABS Controller
    P1649 - 000 - -
    Freeze Frame:
    RPM: 0 /min
    Torque: 102.0 Nm
    Speed: 0.0 km/h
    Load: 0.0 %
    Voltage: 11.10 V
    Bin. Bits: 00000100
    Torque: 0.0 Nm
    Bin. Bits: 00000000

    17978 - Engine Start Blocked by Immobilizer
    P1570 - 000 - - - MIL ON
    Freeze Frame:
    RPM: 0 /min
    Torque: 102.0 Nm
    Speed: 0.0 km/h
    Load: 0.0 %
    Voltage: 11.02 V
    Bin. Bits: 00000100
    Bin. Bits: 00001100
    (no units): 0.0

    There is continuity on both CAN hi and lo from the 16 pin dlc to the gateway module, so i cannot understand why i cant access the gateway module, its brand new aswell :/ Any ideas fellas?
    2006 A3 2.0 TDI Quattro S-Line l Team Heko Wind Deflectors l Celtic Tuning Remap l Rear De-Wiper l Pipercross Panel Filter l

    After a Passenger Xenon Headlight for A3 8P. No ballasts required. PM ME!!

 

 

Similar Threads

  1. Please Help!! Bluetooth connect volume/ repeated connect chime!!!
    By DamianS4 in forum A4/S4 forum(B5 Chassis)
    Replies: 5
    Last Post: 12th June 2011, 21:59
  2. 'Connect 2' For B6
    By sinic in forum In-Car Entertainment
    Replies: 0
    Last Post: 26th February 2011, 14:05
  3. can i connect mp3 ?
    By vw754 in forum In-Car Entertainment
    Replies: 2
    Last Post: 28th July 2009, 23:02
  4. Audi Assist story and 1.8Ts/S3s stil in warranty
    By evotista in forum A3/S3 Forum (8L Chassis)
    Replies: 4
    Last Post: 9th January 2004, 15:09

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO