AH FabricationsMonster Motorsport
Results 1 to 13 of 13
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Dec 2009
    Location
    Durham
    Posts
    76

    Clicking Problem

    afternoon guys,

    recently i have been getting a clicking noise coming from the engin.

    it only apears to happen going forward. i have applied the hardbrake and took the bite in reverse and nothing. when i put it in gear one it clicks. withing the past 2 years it has had a new gear box and clutch/flywheel.

    has this happened to anyone or does anyone know anything that it could be. mabie the cv going into the gear box?
    i honestly dont have a clue but its starting to bug me.

    any help would be great.

    look forward to hearing from you.

    thanks in advance

    Mark

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Ads
    Ads's Avatar
    License to drive

    Status
    Offline
    Join Date
    Jul 2009
    Location
    London
    Posts
    8,148
    Are you saying that when you put the car into first and reach biting point with the handbrake on you then hear a click?

  4. #3
    Neutral

    Status
    Offline
    Join Date
    Dec 2009
    Location
    Durham
    Posts
    76
    yes. thats what happens. someone who i work with reckons mabie a mount?

  5. #4
    Ads
    Ads's Avatar
    License to drive

    Status
    Offline
    Join Date
    Jul 2009
    Location
    London
    Posts
    8,148
    Sounds like its just the brake caliper moving to me.
    When you get the biting point in reverse with the handbake on your caliper will be forced slightly backwards, and when you get the biting point in 1st gear with the handbrake on or drive forward the brake the caliper will move forward slightly again, and I bet that is the click you are hearing.

    It used to happen on my last A3.

    Try doing this....

    Drive backwards and brake. Then drive forward slowly and brake again. You should hear the click.

  6. #5
    Neutral

    Status
    Offline
    Join Date
    Dec 2009
    Location
    Durham
    Posts
    76
    thats what happens. but sometimes when I'm letting the car 'drive itself' and you tap the throttle it clicks then?
    brakes again.

    if so do you know a fix for this?

  7. #6
    Ads
    Ads's Avatar
    License to drive

    Status
    Offline
    Join Date
    Jul 2009
    Location
    London
    Posts
    8,148
    This is a common feature of A3s (but not all). There may be a fix.. i.e. tightening things up down there. But I wouldn't worry about it. Its just a feature of some cars.

  8. #7
    s3ollie's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Jan 2007
    Posts
    749
    so im told... its either play in your dual mass fly wheel or a butterfly valve in the exhaust opening and closing. I must say i keep meaning to look for the valve in the exhaust when im under the car but cant personally confirm it has one yet!
    8P S3

  9. #8
    Ads
    Ads's Avatar
    License to drive

    Status
    Offline
    Join Date
    Jul 2009
    Location
    London
    Posts
    8,148
    Quote Originally Posted by mark.colledge View Post
    but sometimes when I'm letting the car 'drive itself' and you tap the throttle it clicks then?
    brakes again.
    Just read this bit properly. So you're saying the click also happens when there is no braking involved at all??

  10. #9
    Neutral

    Status
    Offline
    Join Date
    Dec 2009
    Location
    Durham
    Posts
    76
    yes.

  11. #10
    1st Gear

    Status
    Offline
    Join Date
    Jun 2011
    Location
    Melbourne
    Posts
    230
    It's the exhaust tip valve. Opens only at certain speed vs rpms. Have a look at the left tip where it connects to the muffler. It drove me nuts and two audi service centers were stumped till they hoisted the car and drove it!! They thought they are only fitted to the RS4s (those have a button to open the valve)

  12. #11
    Neutral

    Status
    Offline
    Join Date
    Dec 2009
    Location
    Durham
    Posts
    76
    oooo. do you know a fix for this?

  13. #12
    1st Gear

    Status
    Offline
    Join Date
    Jun 2011
    Location
    Melbourne
    Posts
    230
    Speak to the German Noise Emissons Bureau There is nothing wrong with it. Its normal operation. The click noise you hear is the butterfly flap of the valve shutting. It is metal to metal contact (not rubber lip due to high temp) and you get the noise. I've seen people who did the RS4 push to open mod but to be honest not worth it. Either leave it or do what I did for a while, undo the actuator hook from the flap and use a wire to force the flap permanently open. You wont got get much out of it and once you know its normal operation then your brain will forget about the noise. It happened to me

  14. #13
    Neutral

    Status
    Offline
    Join Date
    Dec 2009
    Location
    Durham
    Posts
    76
    update...

    not the exhaust. its coming from the gear box/ clutch flywheel houseing.

    mmmmm

 

 

Similar Threads

  1. S3 clicking and knocking...
    By Zebby in forum A3/S3 Forum (8L Chassis)
    Replies: 2
    Last Post: 22nd May 2011, 20:58
  2. Odd 'clicking' when steering
    By Perplexer in forum A3/S3 Forum (8L Chassis)
    Replies: 12
    Last Post: 23rd August 2010, 12:15
  3. Clicking
    By jdas03 in forum A3/S3 Forum (8L Chassis)
    Replies: 2
    Last Post: 24th May 2010, 09:40
  4. Problem with power steering clicking/making a noise when on lock belt slipping
    By codrock in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 5
    Last Post: 2nd October 2009, 14:02
  5. clicking nose
    By will_S3 in forum A3/S3 Forum (8L Chassis)
    Replies: 13
    Last Post: 2nd August 2003, 16:30

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO