Monster MotorsportVolks Autos
Results 1 to 14 of 14
  1. #1
    I15GOD's Avatar
    Reverse Gear

    Status
    Offline
    Join Date
    Jun 2011
    Location
    West Yorkshire, England
    Posts
    14

    3 door passenger door will not open

    Apologies all if this has turned up in any other thread…

    I have a 2004 54 reg a3 3door 2.0 tdi sport

    Passed its MOT last week with no advisories all is good then… until this evening when I unlocked my car, put some stuff in the boot, got into the drivers seat all while I thought my other half was just messing around trying to get into the passengers side. After telling her to stop messing around and get in its unlocked she told me she couldn’t open the door, so I tried from the inside… NOTHING. I can’t open the damn door.
    The other two open (drivers side and boot) but not the passengers, I can hear it lock and unlock or so I think, the windows work fine, everything is working apart from that.

    Anyone had this issue before and if so can you offer any guidance and/or suggestions as to how I can fix it? As usually I would just take the door card of and have a look at the solenoid but with it being shut and cannot open the door I am stumped.

    Any help would be greatly appreciated.Passenger

    Apologies all if this has turned up in any other thread…

    I have a 2004 54 reg a3 3door 2.0 tdi sport

    Passed its MOT last week with no advisories J; all is good then… until this evening when I unlocked my car, put some stuff in the boot, got into the drivers seat all while I thought my other half was just messing around trying to get into the passengers side. After telling her to stop messing around and get in its unlocked she told me she couldn’t open the door, so I tried from the inside… NOTHING. I can’t open the damn door.
    The other two open (drivers side and boot) but not the passengers, I can hear it lock and unlock or so I think, the windows work fine, everything is working apart from that.

    Anyone had this issue before and if so can you offer any guidance and/or suggestions as to how I can fix it? As usually I would just take the door card of and have a look at the solenoid but with it being shut and cannot open the door I am stumped.

    Any help would be greatly appreciated.

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Cruiser89's Avatar
    Advanced In Car Technologies

    Status
    Offline
    Join Date
    Nov 2009
    Location
    Bournemouth, Dorset
    Posts
    1,397

    My Social Networking

    Follow Cruiser89 On Twitter Add Cruiser89 on Facebook Visit Cruiser89's Youtube Channel Visit Cruiser89's Instagram Channel
    This sounds like a similar problem I have been working on a 2000 A4 where it deadbolted the rear doors. We have narrowed it down to the comfort control module (located under the carpet on the passenger footwell - check to see if it's functioning ok and that it doesn't have any water ingress)

    I would then use VAG and check for any faults. See what's going down. Then do a system test and go through the cycle. One of the tests will lock and unlock the doors which will also reset the system. (probs do this step first)

  4. #3
    I15GOD's Avatar
    Reverse Gear

    Status
    Offline
    Join Date
    Jun 2011
    Location
    West Yorkshire, England
    Posts
    14
    Thanks for that, I will have to get one and check. Been meaning to get hold of a vag com. Once got one I will give it a go and let you know how it goes.

    Thanks again.

  5. #4
    Sandra's Avatar
    MODERATOR

    Status
    Online
    Join Date
    Sep 2010
    Location
    Scotland
    Posts
    14,328
    Quote Originally Posted by I15GOD View Post
    Thanks for that, I will have to get one and check. Been meaning to get hold of a vag com. Once got one I will give it a go and let you know how it goes.

    Thanks again.
    Pm Nigel user NHN for vag cable.

  6. #5
    I15GOD's Avatar
    Reverse Gear

    Status
    Offline
    Join Date
    Jun 2011
    Location
    West Yorkshire, England
    Posts
    14
    Hi, its been a little while but i have VCDS 10.6.4 now and cable. as you can imagine i am a complete novice so was wondering if you could tell me what code i am looking for in relation to the dead lock? also how to rectify?

    Thanks in advance...

    Tom

  7. #6
    I15GOD's Avatar
    Reverse Gear

    Status
    Offline
    Join Date
    Jun 2011
    Location
    West Yorkshire, England
    Posts
    14
    Hi all,

    Just done a sys check on the car and the door is still stuck. fault code for this is:

    Friday,07,October,2011,19:01:52:36838
    VCDS Version: Release 10.6.2
    Data version: 20101123




    Address 52: Door Elect, Pass. Labels: 8P0-959-802-MIN1.lbl
    Control Module Part Number: 8P0 959 802 E
    Component and/or Version: Tuersteuerger. H10 0030
    Software Coding: 0000048
    Work Shop Code: WSC 06435 000 00000
    VCID: 3E78227C562DA3EC
    1 Fault Found:


    00929 - Locking Module for Central Locking; Front Passenger Side (F221)
    008 -- Implausible Signal



    Can someone please help?

  8. #7
    Fossie

    Status
    Offline
    Join Date
    Jan 2010
    Location
    Rhubarb Triangle
    Posts
    3,961
    This may help for a start :-http://wiki.ross-tech.com/wiki/index.php/00929

    By the way, assuming it's a genuine cable there is an update to 10.6.5. I found that out today !

  9. #8
    I15GOD's Avatar
    Reverse Gear

    Status
    Offline
    Join Date
    Jun 2011
    Location
    West Yorkshire, England
    Posts
    14
    hi,

    Thanks i will take a look and see what to do.

  10. #9
    mikex709's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jun 2010
    Posts
    114
    I15GOD, did you get the door problem resolved?

    I'm having the same problem on my sportback front passenger door. In my case, it will always close with the remote control but cannot always open with it, hence it can be opened from the inside door handle. Disconnecting the battery for 20min makes no difference. I get the same error coding:
    1 Fault Found:
    00929 - Locking Module for Central Locking; Front Passenger Side (F221)
    008 - Implausible Signal - Intermittent


    Please advise.
    Thanks.

  11. #10
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Online
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    26,734
    Locks have microswitches inside, if these get caked with crap, they can go funny, seems you have an intermittant communication error between the door module & the locking mechanism, need to ideally remove the locking part when doors open of course & inspect/test whilst in hand to see if its a loom fault, connectors mucky or just lock faulty.

    As for accessing the internals of the door, you may have to use some force to get card of & into the door tbh mate as you cant even access the side of the door where there's an access hole to possibly manually release the lock.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  12. #11
    mikex709's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jun 2010
    Posts
    114
    Thanks Nigel, i'll try and get the door card off and test the loom and switches this weekend, weather permitting of course.

  13. #12
    mikex709's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jun 2010
    Posts
    114
    UPDATE: I managed to fix my door lock problem, replaced door lock mechanism (part #4F2-837-015). Took me an hour to swapped clear faults on VCDS, fully functional again Well chuffed with it.

  14. #13
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Online
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    26,734
    Thats a bummer, I had 1 of them for sale iirc lol

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  15. #14
    mikex709's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jun 2010
    Posts
    114
    ah well, i'll know next time... lol

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO