Sky InsuranceBadger5
Results 1 to 11 of 11
  1. #1
    2nd Gear

    Status
    Offline
    Join Date
    Sep 2010
    Posts
    392

    Number Plate LED Lights - Problems!

    Today which arrived in the post were 2 LED bulbs (3 LEDS on each bulb). The ones which came with the car were a yellowish shade, so I thought i'd attempt the BMW look!

    Anyways.. I came to fit them and the screw was a real pain to get out - Ended up rounding the screw (Just enough to tighten) when installing the LED's.

    I purchased the bulbs as they were meant to be error free (Canbus I think it's called). Anyways, after fitting them and working I started up the car and I get an error message about my number plate lights being out! So, I ring the seller up and he informed me that from 2009 onwards Audi have created a pulse voltage through the electronics of the car and the canbus can't tell the car or something that a bulbs there?

    Has anyone else experienced this? Would this affect my Audi Warrenty? Love the look of it, as it makes the car look so much better in the dark - But the error icon is very annoying!
    Picked up on the 30th May!

    2013 '13' Plate - Audi TT 1.8 TFSI S Line Roadster | Ibis White | Xenon Headlights with LED DRL | Half Leather/Suede with Silver Stitching | Brushed Aluminium Trim

    Gone but won't be forgotten! 2011 '11' Plate - Audi A3 1.4 TFSI S Line | Ibis White | Privacy Glass | iPod Dock | Xenon Headlights with LED DRL | Half Leather with Silver Stitching | Brushed Aluminium Trim | S3 Pedals

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    paddy's Avatar
    Audi=No fault code, no idea

    Status
    Offline
    Join Date
    Feb 2008
    Location
    Surrey
    Posts
    5,135
    If he sold them as "error free" then they are plainly not. Its not going to effect your warranty unless you make a claim related to the LEDs
    Ibis white Revo S3 and now matching Vivaro LWB HR 2900 :-)

    Many people are alive because its illegal to shoot them.

  4. #3
    5th Gear

    Status
    Offline
    Join Date
    Jun 2011
    Location
    Wellingborough
    Posts
    1,168
    even error free bulbs on the 2009+ will not work with LED's, i have tried with resisters and differnat types of bulbs trying to get the voltage correct but no luck yet,

    after the edition show i will be working out a way trying to get the voltage figures and then i will get the factory to make them up to that voltage.

  5. #4
    slade777's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Sep 2010
    Posts
    763
    Unfortunately there haven't been any LEDs that work for 2009 cars onwards. A guy "T8ups" on here who does interior LEDs is looking to try make some so fingers crossed!!!!
    Current:
    A3 Black Edition 2.0 TDI 140
    .


  6. #5
    Rhymesaka's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Feb 2009
    Posts
    240
    I bought these:

    eBay - The UK's Online Marketplace

    And wrapped 2x 220Ω around the pins on each numberplate bulb holders, no soldering involved... had them in for around 4 months now and no problems.....

    Easy enough if you crave this mod.....
    Ibis - BE 170 S-Tronic

  7. #6
    2nd Gear

    Status
    Offline
    Join Date
    Sep 2010
    Posts
    392
    Thanks for the replies - Much appreciated!

    Rhymesaka - In relation to the 220's, do you think this would solve the problem?


    Quote Originally Posted by t8ups View Post
    even error free bulbs on the 2009+ will not work with LED's, i have tried with resisters and differnat types of bulbs trying to get the voltage correct but no luck yet,

    after the edition show i will be working out a way trying to get the voltage figures and then i will get the factory to make them up to that voltage.
    Ah that's very interesting to hear! The gentlemen on the phone said apparently it's a pulse voltage or something, and correct me if im wrong, but the voltage is always different? Therefore the Canbus was the problem?
    Picked up on the 30th May!

    2013 '13' Plate - Audi TT 1.8 TFSI S Line Roadster | Ibis White | Xenon Headlights with LED DRL | Half Leather/Suede with Silver Stitching | Brushed Aluminium Trim

    Gone but won't be forgotten! 2011 '11' Plate - Audi A3 1.4 TFSI S Line | Ibis White | Privacy Glass | iPod Dock | Xenon Headlights with LED DRL | Half Leather with Silver Stitching | Brushed Aluminium Trim | S3 Pedals

  8. #7
    Reverse Gear

    Status
    Offline
    Join Date
    Jul 2011
    Posts
    1
    I'm using these on my 57 plate S3. Had them in about a month and so far no problems.

    Ebay item number - 270621196727

  9. #8
    5th Gear

    Status
    Offline
    Join Date
    Jun 2011
    Location
    Wellingborough
    Posts
    1,168
    its the newer cars that are having the problems with the error. you car will be fine with just them bulbs as its 57reg

  10. #9
    Rhymesaka's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Feb 2009
    Posts
    240
    Quote Originally Posted by MattyW19 View Post

    Rhymesaka - In relation to the 220's, do you think this would solve the problem?
    Sorry only just seen this, well my car is a 2010 and it works fine on mine?

    I wouldn't want to sign my life on it but I am quite confident...

    Plus the LED's I bought were roughly £12 and the resistors cost a couple of ££££ so it's definitely worth the try.....



    Paul
    Ibis - BE 170 S-Tronic

  11. #10
    2nd Gear

    Status
    Offline
    Join Date
    Sep 2010
    Posts
    392
    Finbo81 - Thanks for posting the number up, but there very similar to what I have, although mine has 3 LED's? From what the man said, yours wont have this problem?

    Rhymesaka - Thanks for the reply, it's ok i've just checked myself haha Oh ok, sounds like it's worth a try considering yours is a 10 plate, only problem is the screws are fairly rounded!!

    If no luck, I might as well start hoping t8ups can come up with something!
    Picked up on the 30th May!

    2013 '13' Plate - Audi TT 1.8 TFSI S Line Roadster | Ibis White | Xenon Headlights with LED DRL | Half Leather/Suede with Silver Stitching | Brushed Aluminium Trim

    Gone but won't be forgotten! 2011 '11' Plate - Audi A3 1.4 TFSI S Line | Ibis White | Privacy Glass | iPod Dock | Xenon Headlights with LED DRL | Half Leather with Silver Stitching | Brushed Aluminium Trim | S3 Pedals

  12. #11
    Josh84's Avatar
    Neutral

    Status
    Offline
    Join Date
    Feb 2011
    Location
    Leeds
    Posts
    74
    Hi all, just wondering if anyone knows which fuse is for the number plate lights on a 2004 A3? think ive blown mine but cant find anything in the hand book.
    Thanks

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO