JMB RetrofitsAH Fabrications
Results 1 to 15 of 15
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Aug 2011
    Posts
    13

    problem with my 3.2 v6

    hi,i have recently brought a3 with an issue with the idle on my 04 3.2,it runs lumpy on tickover and when i pull up the car revs between 1000-1100rpm for a few seconds before it drops.I have plugged in a code reader and it has come up with these seven codes,
    18025,18034,16398,16684(random misfire),16687cylinder3 misfire),16686cylinder2 misfire),16688cylinder4 misfire).the car has a miltek cat back neuspeed exhaust but i dont think it has been remapped.Has anybody got any idea's what it could be,any info would be appreciated.cheers.

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    paddy's Avatar
    Audi=No fault code, no idea

    Status
    Offline
    Join Date
    Feb 2008
    Location
    Surrey
    Posts
    5,135
    Sorry mate but i am pretty sure i know what this is . The camshaft set point not reached is the give away "16398" You need to get someone with VCDS to do a blocks check for cam chain stretch. If you got it from a dealer take it straight back as quick as you can.
    Ibis white Revo S3 and now matching Vivaro LWB HR 2900 :-)

    Many people are alive because its illegal to shoot them.

  4. #3
    3.2 Ju's Avatar
    5th Gear

    Status
    Online
    Join Date
    Jul 2007
    Location
    Yorkshire
    Posts
    1,199
    As Paddy says, could well be the dreaded chain stretching
    S3 Sportback S-Tronic

    Previous
    2010 R36 Saloon in Biscay Blue
    2008 Red S3
    2005 A3 3.2 quattro S-line Sportback dsg Avus silver
    2005 A3 3.2 quattro Sport Sportback dsg Black


  5. #4
    Reverse Gear

    Status
    Offline
    Join Date
    Aug 2011
    Posts
    13
    hi thanks for the reply's,tbh from what i've been reading thats what i think it is as well,but according to the service history it was only changed 2 years ago so i was hoping it could be something else.Surely they wouldn't have used the 'stamped' chain in '09 ,i brought it private from someone who claimed it was the neuspeed filter that had caused the problem so i don't thing there going to want to know,i'm totally gutted and can't believe a company with the reputation that audi have got could have such a catastrophic floor in the design the repair will cost nearly as much as the car cost me if i go to dealer if it turns out it is the chain,does anyone know of a reputable place to change it in the midlands that will do the job properly with out the astronomical prices that a main dealer will charge

  6. #5
    paddy's Avatar
    Audi=No fault code, no idea

    Status
    Offline
    Join Date
    Feb 2008
    Location
    Surrey
    Posts
    5,135
    You need to get it checked first before you go to far....
    I had this on my 3.2 and the fault codes were multiple cylinder misfire and cam shaft set point not reached.
    What is you mileage , now and when the chains were changed.
    Did they change the tensioners ??
    Similar symptoms can be had from a shot tensioner, a stuck VVT unit/sprocket and shot camshaft position sender.
    the rear tensioner is part of the cam chain cover and is sometimes not changed because its £500 on its own.
    The problem is that to remove the cover it means lifting the engine in situ because you cant get the timing cover off as it is in the car. At that point anything less than chain, tensioners, sprockets, VVT units means you will probably be doing the job again.

    First thing is to get a blocks read out on the camshaft advance retard settings which will give to a good idea of chain stretch. If the chain was replaced in 09 i suspect it could be a tensioner problem......If its the front tensioner its a few £'s and easy to do. You must get a VCDS check on those block readings.
    Ibis white Revo S3 and now matching Vivaro LWB HR 2900 :-)

    Many people are alive because its illegal to shoot them.

  7. #6
    Reverse Gear

    Status
    Offline
    Join Date
    Aug 2011
    Posts
    13
    hi thanks for the info,mileage is 110k fsh,chain replaced at 75k,i don't know if tensioners were replaced tho as i only have the service booklet.I took it to audi this morning(a friend of mine knows someone who works there)they ran a diagnosis,and pointed to the misfires,they also checked the coils as they were a recall that hadn't been carried out but they were ok so they recommended i change the plugs.I've just done that but its still the same.Ive booked it in on tuesday at vw rescue,i will ask them to do a VCDS check on the block reading.

  8. #7
    paddy's Avatar
    Audi=No fault code, no idea

    Status
    Offline
    Join Date
    Feb 2008
    Location
    Surrey
    Posts
    5,135
    Burns
    Have a look at my thread here

    3.2 cam chain stretch.

    I
    t will tell you what blocks to check.
    Ibis white Revo S3 and now matching Vivaro LWB HR 2900 :-)

    Many people are alive because its illegal to shoot them.

  9. #8
    Reverse Gear

    Status
    Offline
    Join Date
    Aug 2011
    Posts
    13
    hi guys,two months has past and i still haven't solved the problem,the chain has been checked and is well within the limit,i have changed the maf,the coil packs,plugs,cleaned and re calibrated the throttle body,had it remapped and refitted an original airbox and still having the same issue.I really am stuck and don't know what else to try,the issue is random but it never seems to do it for the first 5-10 mins of driving wether this means anything or not i don't know,ideas anyone please?

  10. #9
    paddy's Avatar
    Audi=No fault code, no idea

    Status
    Offline
    Join Date
    Feb 2008
    Location
    Surrey
    Posts
    5,135
    Does it still fault on VCDS ?

    Who says the chain is OK ?? even if the chain is just ok ,what about the tensioners ?
    Ibis white Revo S3 and now matching Vivaro LWB HR 2900 :-)

    Many people are alive because its illegal to shoot them.

  11. #10
    Reverse Gear

    Status
    Offline
    Join Date
    Aug 2011
    Posts
    13
    hi,the chain/tensioners was ruled out by a local specialist called dan at dmm who specialises in vag's and used to be an audi technician,he showed me the readings and they were 0.3 and 0.4 if i remember right and were well within the tolerances,he said it was showing a random misfire in the cylinders,with no other faults.He pointed to throttle body/maf air filter but they have now been ruled out.He said that the next step would be to get the ecu tested i was just seeing if anybody else may have any ideas before i go to the expensive of having that done as i have spend a fortune and got nowhere.

  12. #11
    paddy's Avatar
    Audi=No fault code, no idea

    Status
    Offline
    Join Date
    Feb 2008
    Location
    Surrey
    Posts
    5,135
    TBH if you have an error code saying camshaft set point not reached then its not going to be plugs /coils etc because you have a mechanical problem. The only other thing that springs to mind is either the cam shaft position sensor is sending false info or the VVT units/sprockets have jammed up. i have come across this before especially if the car has been subject to Audi's stupid long life oil service intervals. You need to find some one who can log whether the cam shafts are advancing up with revs or more importantly that they are returning at tickover. If they are not then you will have a multi cylinder misfire and camshaft set point not reached error code.
    I doubt its going to be the ECU. Find someone who can log the camshaft while the car is running.
    Ibis white Revo S3 and now matching Vivaro LWB HR 2900 :-)

    Many people are alive because its illegal to shoot them.

  13. #12
    paddy's Avatar
    Audi=No fault code, no idea

    Status
    Offline
    Join Date
    Feb 2008
    Location
    Surrey
    Posts
    5,135
    Its difficult to see how he ruled out tensioner TBH. whithout looking at them. If the front one goes/sticks, then the back one takes up all the slack and that give s correct chain tension but it pulls the cams round out of timing Camshaft set point not reached implies the cams are out of position so bear that in mind when thinking about reasons.
    Ibis white Revo S3 and now matching Vivaro LWB HR 2900 :-)

    Many people are alive because its illegal to shoot them.

  14. #13
    Reverse Gear

    Status
    Offline
    Join Date
    Aug 2011
    Posts
    13
    thanks mate tbh i don't think it will be the ecu either,i think im gonna get someone else to take a look at the chain/sensors but because its only showing misfires since it was checked/faults cleared and dmm ruling it out i'm not sure its that either,can you recommend someone in the west midlands that may be able to help me?

  15. #14
    paddy's Avatar
    Audi=No fault code, no idea

    Status
    Offline
    Join Date
    Feb 2008
    Location
    Surrey
    Posts
    5,135
    sorry mate, I am down south but you need an independent VAG garage that knows what they are doing with VCDS.

    Try another threads here asking for recommendations in the W mids
    Ibis white Revo S3 and now matching Vivaro LWB HR 2900 :-)

    Many people are alive because its illegal to shoot them.

  16. #15
    Reverse Gear

    Status
    Offline
    Join Date
    Aug 2011
    Posts
    13
    ok cheers

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO