Monster MotorsportSky Insurance
Results 1 to 11 of 11
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Aug 2011
    Posts
    7

    Help! 2006 1.9 TDI Turbo Chewed!

    Hi, i'm new.. and a female.. so please treat me gently.. i've come to ask for help as you lot all seem very knowledgeable and i'm in a right pickle.

    Car's only done £56k and i've got a warranty that will cover up to £1K's worth of work. I do about 50 miles a day, but always take care to let it cool down after a trek.

    Turbo was sounding louder when I was changing down in the low gears.. apart from that, was running fine, no smoke or loss of power etc. took it straight to garage after some reaseach on here as I know it's bad if it blows.

    Garage have stripped it and have just told me that something has chewed the blades.. imagining it's some rogue piece of something or other. They can't see the part that's chewed it. They did say it could be in the intercooler and want me to go in on saturday to take a look at it.

    Obviously don't just want to fit a new turbo as whatever it is could get blown somewhere I really don't want it to go as soon as the engine is restarted.

    So I guess the best course of action is to get them to look at the intercooler first?

    I've read that large foreign objects wouldn't generally get past the intercooler, is this true?

    If they strip the intercooler and don't find anything what would you recommend I do?

    Any help from you lovely folks would be greatly appreciated.

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Reverse Gear

    Status
    Offline
    Join Date
    Aug 2011
    Posts
    7
    good start.. lol.. just realised i've posted in the wrong forum section.. will repost in the correct one.. doh!

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Aug 2011
    Posts
    7
    right, well after taking advice from the garage, had the turbo reconditioned, boost pipes cleaned and intercooler cleaned and an oil change.. my mechanic took it for a run yesterday and it was fine.. I just went to pick it up and as soon as I pulled out, new something wasn't right.. black smoke coming out of back and turbo not kicking in straight away.. took it back to garage, he hooked it up to scan it and no faults are reported at all.. funnily enough, there's an a3 same year and model as mine in the garage next door with the same problem.. they took the boost sensor off that car to put on mine to test it and still the same.. they're stumped.. i've left it with them.. anyone got any ideas?

    any help or advice would be very much appreciated!

  5. #4
    Lewis583's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Mar 2010
    Posts
    834
    Initial thoughts are boost leak/EGR/MAF. They need to take the car on roadtest with the scan tool connected to check the live data (Boost pressure/MAF readings etc)
    2008 E92 BMW 335i M-sport
    1990 Golf GTi w/ a 20v heart BUILD THREAD
    Full VCDS

    2006 A3 2.0T quattro S-line R.I.P. You will be missed.

    ** Breaking - 8L 1997 Audi A3 1.8T. **

  6. #5
    Reverse Gear

    Status
    Offline
    Join Date
    Aug 2011
    Posts
    7
    thanks.. they did take it out with it connected and apparently nothing showed up.. but I will make sure I ask them about those specific things tomorrow.. thanks a lot! :-)

  7. #6
    1st Gear

    Status
    Offline
    Join Date
    Apr 2010
    Posts
    149
    get them to check the actuator if its set to low it wont kick in correctly

  8. #7
    Reverse Gear

    Status
    Offline
    Join Date
    Aug 2011
    Posts
    7
    thanks for that.. much appreciated.. i'll pass it on.. didn't hear from them yesterday.. hate not knowing, been without car for 2 weeks now.. driving me crazy! :-(

  9. #8
    Reverse Gear

    Status
    Offline
    Join Date
    Aug 2011
    Posts
    7
    thanks again for the suggestions.. turns out it was waste gate/actuator.. turbo hadn't been set up correctly.. running like clockwork now.. phew! :-)

  10. #9
    nally's Avatar
    MPG the new BPH

    Status
    Offline
    Join Date
    May 2010
    Location
    Liverpool
    Posts
    2,102
    i didnt think that could happen unless you didnt service it and booted the nuts off it everyday


    2009 (58) plate audi A3 Sline 2.0TDI, DRL's with washers, Half Leather / Alcantara, I Pod Aux, 15% tints / EM tuning L.E.D. interior upgrade, fully machine corrected!

  11. #10
    1st Gear

    Status
    Offline
    Join Date
    Apr 2010
    Posts
    149
    i told you so , you should of seen my mechanic he took half the engine apart, i kept telling him its the actuator he wouldnt have it until he listened to in at the end hahaha

  12. #11
    paddy's Avatar
    Audi=No fault code, no idea

    Status
    Offline
    Join Date
    Feb 2008
    Location
    Surrey
    Posts
    5,135
    Well done zedzo.....
    Ibis white Revo S3 and now matching Vivaro LWB HR 2900 :-)

    Many people are alive because its illegal to shoot them.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO