EM TuningAH Fabrications
Results 1 to 9 of 9
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Nov 2004
    Posts
    66

    Clutch slip! & another problem

    Hi,

    Been doing some motoring this last week, and got two problems that are beginning to worry me a bit.

    Firstly, gave the motor (2l TDi Sport) a bit of boot at about 60 on the motorway, in 5th, and the revs jumped up before the car moved & then settled! Thought I was mistaken so did it again, 5 more times to be precise, in 4th, 5th and 6th gears at speeds up to about 85, boot down, revs rise & then settle again, as car then begins to accelerate! Seems like clutch slip, but car has only 25k on clock, no mods, anyone else had the same problem? [img]/ubbthreads/images/graemlins/confused.gif[/img]

    And then, over the past 2 months, the car has used approx 1.5l of coolent. SKF in Manchester had car in for 2 days, to identify problem, pressure test & sustained drive but could not find fault. Car continues to use/lose coolent. Any one any ideas please? [img]/ubbthreads/images/graemlins/frown.gif[/img]


    (PS: rumours about the pourous head on the 2.0l TDi - any facts?)

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Soupie69uk's Avatar
    Owner

    Status
    Offline
    Join Date
    Mar 2004
    Location
    Edinburgh, Scotland
    Posts
    2,699

    Re: Clutch slip! & another problem

    I had a 2.0FSI as a Courtesy and it has under 6K on the clock. I got it home all was well.

    Then was on my way to a friends and i could not select a gear very easily and could only by using two hands. Took it back to Edinburgh Audi and the smell was awful (burning clutch). Was not very impressed.

  4. #3
    Rev-head's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Oct 2004
    Location
    Perthshire
    Posts
    2,954

    Re: Clutch slip! & another problem

    Strange for that to happen on a car with such low milage if it is slipping would look and see if there a leak anywhere near bellhousing that could be fouling clutch maybe

    The water issue is a hard one pin point,does the engine sit at quite high temp when running and have you ever overheated engine before?

  5. #4
    Amchlolor's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2005
    Location
    Aberdeen
    Posts
    5,602

    Re: Clutch slip! & another problem

    "clutch slip, but car has only 25k on clock, no mods, anyone else had the same problem?"

    My current A4 130 tdi has a dodgy clutch at 33k miles.
    I can pinpoint exactly what made it that way as well.I tried pulling away in 4th once,by accident obviously,and it let go BIG TIME.
    I thought it had gone altogether,but it settled down for a while.It's starting feeling really dodgy lately though.
    It seems to me that the torque of the tdi engines can punish the clutch if a mistake is made.A petrol car would just have stalled if I'd done the same in it.The torque of the diesel just overpowered the clutch in this instance though.
    If the same has happened to your clutch at some point in it's life it's perfectly feasible that it's cuffed at 25K.

  6. #5
    JaminBen's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Jan 2005
    Location
    France (ronRonrRRron)
    Posts
    532

    Re: Clutch slip! & another problem

    My older brother's clutch in his A4Q was changed under warranty at around 10k miles.

    I was at the garage watching when they changed it: almost all the material had been burned off and the flywheel was replaced.

    Audi clutches seem to be pretty weak. If I were you, I would demand to have it changed under warranty.

  7. #6
    Neutral

    Status
    Offline
    Join Date
    Nov 2004
    Posts
    66

    Re: Clutch slip! & another problem

    Cheers for replies, I will be having a word with the local dealer in the next couple of days (diary permitting!).

    Just worried that I am going to sound like a whinging git, because I've got a list of five things for them to look at!

    1 Rattle in passenger door.
    2. Spongy brakes (fluid already changed at 12 months to cure)
    3 Potential clutch slip (anyone think there could be a link with the spongy brakes & clutch problem i.e. lack of pressure?)
    4 Misting up front fogs
    5 And potentially a leaking cooling system (in response to a query, temp is fine at all times & fan cuts in at correct intervals)
    [img]/ubbthreads/images/graemlins/confused.gif[/img]

    Really surprised at these problems on a one year old car, that I've owned from new. All my other VAG cars have been free from stupid faults like these.

    Vorsprung durch . . Oh can't be arsed, lets just leave it and see if the customer notices.

  8. #7
    Ibis S3 Fan Club

    Status
    Offline
    Join Date
    Jan 2005
    Location
    Somewhere Cold
    Posts
    1,496

    Re: Clutch slip! & another problem

    4 Misting up front fogs

    This is pretty common and should clear once fogs turned on for a few mins. Unless there is actual sitting water in the bottom then I dont think Audi will replace them.

    Apparently they're not sealed units ( sure there must be a reason ) so depending on conditions they will mist up from time to time.

    Hope you get the more serious problems sorted though.

  9. #8
    JaminBen's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Jan 2005
    Location
    France (ronRonrRRron)
    Posts
    532

    Re: Clutch slip! & another problem

    [ QUOTE ]
    Just worried that I am going to sound like a whinging git, because I've got a list of five things for them to look at!


    [/ QUOTE ]

    Never forget that you paid xx thousand pounds for your car that has to be PERFECT whilst under warranty, and that you are doing them a FAVOR by bringing it to them for service. [img]/ubbthreads/images/graemlins/mad.gif[/img]

    [ QUOTE ]
    3 Potential clutch slip (anyone think there could be a link with the spongy brakes & clutch problem i.e. lack of pressure?)


    [/ QUOTE ]

    Although I am by no means a professional mecanic, I would imagine that a lack of clutch assist pressure (if the A3 even has that) would cause the reverse problem: a pedal that would be too hard to push.

    Good luck, and don't forget who's the boss [img]/ubbthreads/images/graemlins/ooo.gif[/img] !!


    edited for spelling.

  10. #9
    Neutral

    Status
    Offline
    Join Date
    Nov 2004
    Posts
    66

    Re: Clutch slip! & another problem

    Well, progress!

    The supplying dealer had a look at the car and found the coolent leak was actually a result of a "known" problem - the Exhaust Gas Recirculation cooler (EGR), so thats been replaced.

    Thje air mass meter has also been replaced due to "spiking" that was causing my clutch slip, car feels a LOT smoother & responsive.

    The spongy brakes were sorted after they freed the calipers, I didn't realise the A3 used floating calipersm, but that has also sorted the spongy brakes problem.

    Rattle in door remains, but I can live with that until next service.

    So in summary, any of you guys noticing coolant loss, even if it is slight, get the dealer to have a look. I dread to think what the worse case scenario could be!

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO