Monster MotorsportEM Tuning
Results 1 to 11 of 11
  1. #1
    Shark in a Goldfishes clothing

    Status
    Offline
    Join Date
    Nov 2010
    Location
    Nottingham
    Posts
    576

    Changed the plugs today

    Changed my spark plugs today, Audi relieved me of £54 for the pleasure but hay ho I couldnt be bothered to mess about on line and Audi said any parts fitted have to be genuine else it could void the warranty so didn't want to take the risk.

    What has surprised me is the difference,

    First thing I have noticed is the erratic idle has gone and it now sits at a solid 780 revs ( with Econ on ).

    Also so far a lot of the 'bumps' when pottering about that I thought were suspension related have gone and the engine now feels very smooth throughout so pleased I did it.

    Have to wonder though if the spark plugs were dodgy and causing slight issues why didn't they throw up a fault?

    Thanks to Jungleman I am hoping to order my CAI this week all being well so hopefully I can start getting some real driving pleasure for a bit lol

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    audicruiser's Avatar
    Audi Heaven

    Status
    Offline
    Join Date
    Feb 2010
    Location
    Somerset
    Posts
    1,861
    They won't throw a fault code but they could lead to something else throwing up a code but not in every case. How old is your car? If it's still under warranty then why are you changing the plugs?
    Scott

    Audi A3 Sportback 2.0T Quattro S-Line 2007 8P2
    Lava Grey, Exclusive Line Black/Silver Leather, Heated Seats, Bose, RNS-e, iPod, Auto Lights & Wipers, Interior Light Pack

  4. #3
    Shark in a Goldfishes clothing

    Status
    Offline
    Join Date
    Nov 2010
    Location
    Nottingham
    Posts
    576
    Its an 08 plate with the 1 year warranty from when I bought it.

    I have the service plan but according to Audi its not ready for plugs yet! and they wouldn't replace them so I did it for piece of mind but didn't really expect such a positive result.

    It has just under 40k on the clock and we believe the plugs were the original ones , plus I believe I may have an over fuelling issue but can't confirm it yet and maybe it was just the plugs?

  5. #4
    audicruiser's Avatar
    Audi Heaven

    Status
    Offline
    Join Date
    Feb 2010
    Location
    Somerset
    Posts
    1,861
    Ah nice work... Sounds like you cured a problem before it got worse! £56 well spent if it does that
    Scott

    Audi A3 Sportback 2.0T Quattro S-Line 2007 8P2
    Lava Grey, Exclusive Line Black/Silver Leather, Heated Seats, Bose, RNS-e, iPod, Auto Lights & Wipers, Interior Light Pack

  6. #5
    Shark in a Goldfishes clothing

    Status
    Offline
    Join Date
    Nov 2010
    Location
    Nottingham
    Posts
    576
    Yeah sounds like it, I have changed plugs on many of my cars but never actually had a noticeable difference.

    Re installed Blufin last night and with the plugs in I am dying to give it a blast but I have my daughter all day so haven't been able to lol

    Will be out for a blast in the morning though

  7. #6
    1st Gear

    Status
    Offline
    Join Date
    Nov 2004
    Posts
    103
    Interesting this, I started getting a misfire under full load recently. Wondered if it was coil packs but I'm on latest revision of those. I had earlier in the year replaced plugs with IK24's which cured a previous stuttering problem so wasnt expecting new plugs to make a difference. Decided to try some new ones from Audi (new revision) and pleased to say that the car is running great again. Not sure why my car is going through plugs - maybe its not getting enough decent long runs.

  8. #7
    1st Gear

    Status
    Offline
    Join Date
    Nov 2004
    Posts
    103
    PS - originally I did see an error on Cyl 4 misfire. After moving the coilpack from 4 to 1 I couldnt replicate the error but the stutter was still there. Thats what made me worry it was coils but the new plugs seemed to resolve - unless there is a deeper underlying issue which is being exagerated by plugs

  9. #8
    paddy's Avatar
    Audi=No fault code, no idea

    Status
    Offline
    Join Date
    Feb 2008
    Location
    Surrey
    Posts
    5,135
    RGS3....TBH its more likely a coil pack problem that you cured by removing and refitting it to another plug. Could be a bit damp or maybe some tracking or just a low volt input plug connection. socks problem is very odd because plugs either work or they dont, there is nothing to really fault with them unless they are in very bad condition and again are showing signs of tracking or showing a larger gap than normal.
    Ibis white Revo S3 and now matching Vivaro LWB HR 2900 :-)

    Many people are alive because its illegal to shoot them.

  10. #9
    Shark in a Goldfishes clothing

    Status
    Offline
    Join Date
    Nov 2010
    Location
    Nottingham
    Posts
    576
    The new plugs were a lot shinier than the old ones lol

    Thought it may just be a short tern fix but it's still running and ticking over spot on ( touch wood )

    £140 + for coil packs I hope they don't go on mine

  11. #10
    jungleman's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Mar 2010
    Location
    SW London
    Posts
    2,051
    a change of plugs makes such a change to the car, after my misfire i changed all my coils and plugs, the was so much more responsive! from now on ill be changing them at every service!
    Factory: Phantom Black S3, BOSE, RNS-E, Adaptive Lights, Interior Lights, Auto Lights

    Added: Evolve Stage 2 Map, Evoms CAI, Milltek TBE Non-res With Special Tips Now At 360bhp & 385lb/ft, VWR 4 pots, H&R Springs, H&R Spacers, Sachs Clutch, '09 Rear Clusters, Pressed Metal Plates, TT Air Vents

    To Do list: Now that would be telling




    PM me for Weitec & KW coilovers

  12. #11
    Shark in a Goldfishes clothing

    Status
    Offline
    Join Date
    Nov 2010
    Location
    Nottingham
    Posts
    576
    I will change them more often for sure, might invest in a new set of coil packs just incase, worst case if they make no difference is I got a spair set lol

    Will need to get some more overtime in first though lol

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO