Monster MotorsportBadger5
Results 1 to 6 of 6

Thread: My new A3

  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Jul 2011
    Posts
    4

    My new A3

    Hey guys picked up my new a3 today it's a 55 plate se love it although on my way home from the garage started to loose power. No lights on the dash and drove threw some pretty heavy rain any ideas on wat could be wrong?

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Hellz's Avatar
    Geordie Racer

    Status
    Offline
    Join Date
    Apr 2009
    Location
    Newcastle
    Posts
    372
    Welcome to the forum Mykie and congratulations on the new car. What engine is it?

    People may need a little more to go on to diagnose - suggest you get it back to dealer asap...
    AUDI S3 2007 Dolphin Grey

    PREVIOUS:
    AUDI A3
    3.2 V6 Quattro S-Line DSG
    AUDI S3 8L
    AUDI A3 1.8T Quattro
    8L

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Jul 2011
    Posts
    4
    It's the 2.0 tdi 140bhp. Just went and took it another run and seems to be driving ok again a little confused starting to think it might be the boost pressure sensor any thoughts?

  5. #4
    paddy's Avatar
    Audi=No fault code, no idea

    Status
    Offline
    Join Date
    Feb 2008
    Location
    Surrey
    Posts
    5,135
    We can guess at problems but bottom line is you need to see if it registered a fault code. do you know anyone with VCDS ?
    Ibis white Revo S3 and now matching Vivaro LWB HR 2900 :-)

    Many people are alive because its illegal to shoot them.

  6. #5
    Reverse Gear

    Status
    Offline
    Join Date
    Jul 2011
    Posts
    4
    Just spoke to a mate who is going to bring out his snap-on diagnostic machine tomoz hopefully something has stored so I can get to the bottom of this. Just confused that it didnt bring on the eml or any other light

  7. #6
    Reverse Gear

    Status
    Offline
    Join Date
    Jul 2011
    Posts
    4
    Just had the snap - on diag tester on the car and it threw up a code for the boost pressure sensor as I thought. Anyone know if this is a big job? Will be going back to the garage to be fixed anyway.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO