Monster MotorsportAH Fabrications
Results 1 to 13 of 13

Thread: fan problem

  1. #1
    MTW
    MTW's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Feb 2011
    Posts
    212

    fan problem

    hi guys, the cooling fan on my A3 has started to stay on now for about 3 or 4 hours after turning on the car, does anyone know what would cause this? poll fan switch? thanks

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    audicruiser's Avatar
    Audi Heaven

    Status
    Offline
    Join Date
    Feb 2010
    Location
    Somerset
    Posts
    1,861
    Quote Originally Posted by MTW View Post
    hi guys, the cooling fan on my A3 has started to stay on now for about 3 or 4 hours after turning on the car, does anyone know what would cause this? poll fan switch? thanks
    I assume you mean engine fans?? If you do then the fan control unit has failed. It's a common fault on VAG cars... Replacement fans are around £250...
    Scott

    Audi A3 Sportback 2.0T Quattro S-Line 2007 8P2
    Lava Grey, Exclusive Line Black/Silver Leather, Heated Seats, Bose, RNS-e, iPod, Auto Lights & Wipers, Interior Light Pack

  4. #3
    Wai-Fan's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Jul 2008
    Location
    New York
    Posts
    523

    My Social Networking

    Visit Wai-Fan's Instagram Channel
    Very common problem, happened to me just before christmas, drained my battery and had to get it towed in the morning. Costed me somewhere between £300 to £350 for a new unit including installation.
    2006/2008 - 52 Peugeot 206 1.4 LX, Platinum Silver

    2008 - 04 Audi A3 8P1 2.0 TDi (140) Sport, Mauritius Blue

    2013 - 2010 Audi B8 S4, Quartz Grey

  5. #4
    MTW
    MTW's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Feb 2011
    Posts
    212
    lol i was expecting it to be a 10 quid switch or something, ahhhh the joys of motoring, thanks tho guys

  6. #5
    MTW
    MTW's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Feb 2011
    Posts
    212
    getting this sorted in the next couple of days, but its got to the point where im having to bump start it every day, its the small fan on the drivers side which is staying on, which i think is to do with the air con, anyone know of a fuse i can pull to stop this fan? temporarily? ive had a go at the fuses but havent had any luck so far

  7. #6
    3.2 Ju's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jul 2007
    Location
    Yorkshire
    Posts
    1,203
    Have you tried the fuses under the bonnet, afaik its in there.
    S3 Sportback S-Tronic

    Previous
    2010 R36 Saloon in Biscay Blue
    2008 Red S3
    2005 A3 3.2 quattro S-line Sportback dsg Avus silver
    2005 A3 3.2 quattro Sport Sportback dsg Black


  8. #7
    MTW
    MTW's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Feb 2011
    Posts
    212
    Yea I tried fuse 8 and 54, is it ok to just pull them all out one by one with ignition off? Scared I might brake something!

  9. #8
    MTW
    MTW's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Feb 2011
    Posts
    212
    pulled all the fuses in the bay, still not stopped it.

    must be interior fuses?

  10. #9
    6th Gear

    Status
    Offline
    Join Date
    Jun 2010
    Location
    Coventry/Warwickshire
    Posts
    2,074
    Pull the power cable off?

  11. #10
    MTW
    MTW's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Feb 2011
    Posts
    212
    power cable off the fan unit itself? can you do that? do you know where bouts it is bro?

  12. #11
    MTW
    MTW's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Feb 2011
    Posts
    212
    anyone? any details on the power cable or another way to stop it, before i go to bed and the battery is flat again in the morning!

  13. #12
    marwayg's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Sep 2011
    Posts
    217
    Hi, did you get this fixed in the end mate? (i think i might have same problem)

  14. #13
    MTW
    MTW's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Feb 2011
    Posts
    212
    yea did mate, it was the fan unit that had gone, you have to replace the whole thing unfortunately, about 300 quid all in i think it was.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO