EM TuningChris Nott
Results 1 to 10 of 10
Like Tree1Likes
  • 1 Post By bodders

Thread: rear wiper issue

  1. #1
    amar06fbr's Avatar
    Vorsprung Durch Technik

    Status
    Offline
    Join Date
    Apr 2010
    Location
    West Yorkshire
    Posts
    1,033

    Cool rear wiper issue

    Hi lads (and ladies)
    Am sorry if am bringing this up agen if this has been delt with before but my frends a3 is having a few problems with its rear wiper it squirts fine but its stuck up at 12 o'clock and won't go either 3 o'clock or to 9,would he need a new wiper motor or there any other way to solve this?
    Thanks

    Ps rnse almost dne in white led will test it out on monday and create a thread soon...
    Last edited by amar06fbr; 3rd July 2011 at 02:06. Reason: still not use to bb
    For Sale
    climate control (double din non chrome)
    Black roof lining (sportback)
    pm me for more info..

    BBM: 28E07323

    My Panoramic RetroFit


  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    vw754's Avatar
    vorsprung Durch Technik

    Status
    Offline
    Join Date
    Nov 2006
    Location
    U.K
    Posts
    1,974
    new motor yes. check the fuse first though.
    Full leather/19"wheels/cruise/

  4. #3
    FranA3's Avatar
    events moderator

    Status
    Offline
    Join Date
    Dec 2008
    Location
    south wales
    Posts
    7,124
    yeah prob be a new motor i would have thought mate
    ​She is back on the road yay!!

  5. #4
    supanova's Avatar
    A3 2.0 TDI SE

    Status
    Offline
    Join Date
    Apr 2010
    Location
    Coleraine, Coleraine, United Kingdom, United Kingdom
    Posts
    515
    £0.95p grommit bung = De-wiper. = problem solved!!

  6. #5
    Ash187's Avatar
    Audi Retrofitter

    Status
    Offline
    Join Date
    Mar 2009
    Location
    North, East, South, West London & Dartford in Kent
    Posts
    6,407

    My Social Networking

    Visit Ash187's Instagram Channel
    Quote Originally Posted by supanova View Post
    £0.95p grommit bung = De-wiper. = problem solved!!
    also deactivate rear wiper water from bottle in front bumper so no water gets sent to the boot lid
    A3 Sportback 2.0TDI
    Dark Headlining, Bose, Alcantara Leather, Interior Lights Pack

    MODS:
    S3 facelift,
    RS3 Grill, 19" RS6, TTRS FBMFSW, A5 S-Line Heated Seats, Bi-Xenons, Auto Lights & Wipers, Eibach Sportlines, Auto Folding & Dimming Dumbo Mirrors, S3 brakes, US Centre Console, Cruise, Pioneer HU, Reverse Camera, OEM Parking Sensors, LED Tail Lights, S3 Pedals, Tints, Carbon Trims.

  7. #6
    1st Gear

    Status
    Offline
    Join Date
    Sep 2010
    Location
    Lincoln and Halifax
    Posts
    143
    I got the opposite problem... Wiper works fine but water doesn't squirt!!!

  8. #7
    Neutral

    Status
    Offline
    Join Date
    Oct 2010
    Posts
    69
    Clean out the washer jets. Just pull off the plastic cover on the wiper and you can remove the jet bit.
    MarkTweedley likes this.

  9. #8
    1st Gear

    Status
    Offline
    Join Date
    Sep 2010
    Location
    Lincoln and Halifax
    Posts
    143
    Quote Originally Posted by bodders View Post
    Clean out the washer jets. Just pull off the plastic cover on the wiper and you can remove the jet bit.
    Nice and simple, thanks!

  10. #9
    afcjay's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Aug 2008
    Posts
    426
    sorry to hijack the tread but having the same problem with my rear wiper
    it is at 9 oclock so no problem there.Sprays water but the arm wont move.
    when i push the wiper stalk i can hear the relay clicking? could it be the relay or am i looking at a new motor (dont want to de wiper)
    also is there any news on what other motors might fit the 8p if not how much should i be paying for a new rear motor?

    Thanks in advance
    3dr Dolphin Grey Audi A3 2.0 TDI S-Line

  11. #10
    Fossie

    Status
    Offline
    Join Date
    Jan 2010
    Location
    Rhubarb Triangle
    Posts
    3,969
    Sounds like the motor has seized. Check the fuse hasn't blown first.

    A new motor is about £80 - £100 and don't be fooled by some on ebay. You must get one where the washer pipe revolves with the wiper blade as some advertised as suitable have a fixed washer outlet and do not work.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO