Monster MotorsportSky Insurance
Results 1 to 11 of 11
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Jun 2011
    Posts
    4

    A3 Power Problems HELP!!!

    Hi guys, I have an A3 2.0 FSI 2004 manual, and was driving the car today then all of a sudden there was power loss when I tried to accelerate and lots of jerking/stalling. There appears to be hardly any power like the car is seriously struggling to get over 40mph. Any ideas please? I let it cool down for an hour then went back out and the problem seems to persist, just feels really sluggish!

    also there was no warning lights displayed or anything.
    Last edited by AudiA3Dude; 26th June 2011 at 16:46.

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    SAiLO's Avatar
    Enthusiast

    Status
    Offline
    Join Date
    May 2009
    Location
    UK
    Posts
    939
    What happened means your car went into limp mode to prevent damage to engine or other components.
    Hard to tell what might be the cause. Get it scanned with VCDS.
    VCDS USER

  4. #3
    vw754's Avatar
    vorsprung Durch Technik

    Status
    Offline
    Join Date
    Nov 2006
    Location
    U.K
    Posts
    1,969
    cud be anything,try disconnecting the battery and leaving it 15 mins...then re-connect and try again,really needs plugging in diagnostic to see what errors are stored in the ecu.
    Full leather/19"wheels/cruise/

  5. #4
    Khufu's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    West coast of Scotland
    Posts
    5,693
    Probably a coil pack has failed. It normally puts the engine management light on but not always. As said, a scan will help.
    2003-2008 1998 Red A3 8L 1.8 Sport
    2008 -> 2003 Akoya Silver A3 8P1 2.0 FSi Sport

  6. #5
    Reverse Gear

    Status
    Offline
    Join Date
    Jun 2011
    Posts
    4
    I had the coil packs replaced by Audi about 2 months ago under there re-call scheme. Could they fail so quickly?

  7. #6
    Khufu's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    West coast of Scotland
    Posts
    5,693
    ah, I wouldn't have thought so.
    2003-2008 1998 Red A3 8L 1.8 Sport
    2008 -> 2003 Akoya Silver A3 8P1 2.0 FSi Sport

  8. #7
    Reverse Gear

    Status
    Offline
    Join Date
    Jun 2011
    Posts
    4
    Im thinking maybe its a MAF sensor. Does anybody know if the car goes into Limp mode if the MAF fails?

  9. #8
    Khufu's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    West coast of Scotland
    Posts
    5,693
    I would doubt its the MAF, im sure you would only notice a very slight drop in performance & economy. You could try removng the spark plugs & comparing their colour to see if any are different.

    I'm guessing its not a Turbo BTW? I dont think N/A engines really go into limp home like a turbo'd engine does.
    2003-2008 1998 Red A3 8L 1.8 Sport
    2008 -> 2003 Akoya Silver A3 8P1 2.0 FSi Sport

  10. #9
    Reverse Gear

    Status
    Offline
    Join Date
    Jun 2011
    Posts
    4
    no its not a turbo. So you are saying that only cars with a turbo go into limp mode??

  11. #10
    Khufu's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    West coast of Scotland
    Posts
    5,693
    To me limp home mode is when a turbo doesnt work to prevent any further damage or damage to the engine etc but it could be used to describe any function the car can do to get you home. It could be the MAF thats causing it but I wouldnt buy anything until a scan of the car has been done.
    2003-2008 1998 Red A3 8L 1.8 Sport
    2008 -> 2003 Akoya Silver A3 8P1 2.0 FSi Sport

  12. #11
    jungleman's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Mar 2010
    Location
    SW London
    Posts
    2,051
    if you want to know if its the maf, unplug it and take the car for a drive, if the car senses there is no maf it defaults to the engine map to control fuelling, if it runs smooth then youve got a maf issue, if not its something else simples
    Factory: Phantom Black S3, BOSE, RNS-E, Adaptive Lights, Interior Lights, Auto Lights

    Added: Evolve Stage 2 Map, Evoms CAI, Milltek TBE Non-res With Special Tips Now At 360bhp & 385lb/ft, VWR 4 pots, H&R Springs, H&R Spacers, Sachs Clutch, '09 Rear Clusters, Pressed Metal Plates, TT Air Vents

    To Do list: Now that would be telling




    PM me for Weitec & KW coilovers

 

 

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO