Volks AutosAH Fabrications
Results 1 to 5 of 5
  1. #1
    5th Gear

    Status
    Offline
    Join Date
    Apr 2004
    Posts
    1,139

    Comfort closing windows stopped working

    My comfort closing function has stopped working (where you hold either lock or unlock on keyfob and windows close or open)

    My battery was recently disconnected at the audi garage recently for some work - could this be connected? What else would cause this function to suddenly stop working?

    Thanks in advance

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Farhan's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Feb 2011
    Location
    West London
    Posts
    1,228
    Mine started being funny when the battery for my remote was being a bit slow. When i changed it everything was back to normal so maybe try that
    2008 A3 1.8TFSI 3 Door S Line - Lava Grey - Bose - Bluetooth - S Line Full Black Leather - Aux - Comfort Pack - Coming Home Lights - Storage Pack - Cruise Control - Ambient Interior Light - Footwell Lights - Audi IPhone 4 Cradle - Leather Armrest - BE Rear - MY09 Rear Lights - S3 Pedals - S3 Vents - BBS RS866 - Bi Xenons - Bluefin Stage 1 - K&N 57S Intake - Rev D Valve - Powerflex Dogbone Insert & Gear Box Mount


  4. #3
    Ads
    Ads's Avatar
    License to drive

    Status
    Offline
    Join Date
    Jul 2009
    Location
    London
    Posts
    8,149
    You need to reset your windows....
    Open a window fully, release the button, then press and hold the button in the 'open' position again for a few seconds.
    Then close the window fully, release the button, and press and hold the button in the 'close' for a few seconds.
    Repeat this for each window.

    Should work again after that.

  5. #4
    WWW.APR-REMAPS.CO.UK

    Status
    Offline
    Join Date
    Jan 2011
    Location
    DONCASTER
    Posts
    222
    do comfort closing windows have to be activated in vagcom?

  6. #5
    5th Gear

    Status
    Offline
    Join Date
    Apr 2004
    Posts
    1,139
    cheers i noticed this procedure on another thread so thought i'd try it - it worked - they are working fine now....

    however... arn't audi supposed to do this as procedure when they disconnect the battery? They are supposed to be the experts, and certainly the £100+ hour would suggest so - obviously just couldn't be arsed....

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO