EM TuningVolks Autos
Results 1 to 8 of 8
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    May 2011
    Posts
    7

    AUDI A3 Quattro VIBRATION NOISE HELP

    Hi everyone

    I would appreciate some help with this very annoying issue.

    2006 Audi A3 2.0 tdi Quattro s line

    Between 70 and 80 mph i get a very deep vibration noise through the car. It goes away after 80 and does not come in at low speeds. No vibration through steering wheel. Its just a very deep bassy resonating noise which you can feel.

    I have been to vag audi specialists they cannot find the fault. Awsome GTI manchester have checked the car.

    Done all the usual balanced wheels etc. I even bought a brand new set of alloys with new tyres and re-bal still no joy.

    Has any one else come across this issue, or could point me in the right direction im trying to avoid main dealer.

    Myles - if any one can help genuine i will quite happy send a full crate of beer lol.

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    RobinA3's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Aug 2005
    Location
    Cheshire
    Posts
    1,763
    There was a thread about a similar problem which suggested that it could be the propshaft rubber donut causing the issue, do a search of look for some old posts.

  4. #3
    3rd Gear

    Status
    Offline
    Join Date
    Jul 2010
    Posts
    561
    Was going to suggest the same as Robin, seen similar symptoms mentioned a few times and it's been the propshaft support.

  5. #4
    Reverse Gear

    Status
    Offline
    Join Date
    May 2011
    Posts
    7
    Ok thanks for that guy i will mention that to the garage tomorrow. Like you both said there are quite a few threads with similar issues. Also been advised to check.

    Damper at rear diff
    propshaft
    bal of prop shaft
    haldex coupling
    centre bearing alignment

    I will keep you posted on the outcome.

  6. #5
    crunchie's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Oct 2009
    Location
    Inverness
    Posts
    865
    the damper and the haldex coupling are the same thing.
    thats more than likely the cause, it was on mine.
    £260 for parts and an hours labour.

  7. #6
    Reverse Gear

    Status
    Offline
    Join Date
    May 2011
    Posts
    7
    Problem solved rear haldex coupling and centre bearing issue. Thanks guys for your help. Nathan at Tameside Volkswagen & Audi, AshtonUnder Lyne. well recommended. Honest and fixed for a good price.

  8. #7
    Reverse Gear

    Status
    Offline
    Join Date
    May 2013
    Posts
    4
    I know this is rather an old thread. But a friend of mine also is experiencing the exact same problems. Our local audi dealer refuses to say if the donut can be replaced seperately although it appears as if it can. Where did you order your parts from??

  9. #8
    crunchie's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Oct 2009
    Location
    Inverness
    Posts
    865
    I got mine from Highland Audi in Inverness.
    Buy the mounting bolts too, makes the job so much easier for the sake of £10.
    Now:
    TTS, Leon Cupra R, MK2 Golf GTi 16v BB 3dr & MK4 Golf "GTi" 2.0 8v


    Past:
    S3 8P3
    A3 2.0T
    S3 8L REVO
    306 Rallye
    Impreza STi8
    Leon Cupra R REVO
    S3 8L REVO
    Impreza T2000
    306 Rallye
    MK3 Golf GTi 8v
    & more in between

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO