AH FabricationsJMB Retrofits
Results 1 to 7 of 7
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Oct 2010
    Posts
    26

    Irratic move-off, and front/rear fog lights are dead

    hi guys,

    Wondering if you can help...Car jerks when moving off from stationary and engine check light came on.

    Ran VAGCOM and found these errors:

    000256 - Mass Air Flow Sensor (G70): Supply Voltage
    P0100 - 004 - No Signal/Communication
    Freeze Frame:
    Fault Status: 01100100
    Fault Priority: 2
    Fault Frequency: 1
    Mileage: 70538 km
    Time Indication: 0
    Date: 2011.05.18
    Time: 21:01:17

    Freeze Frame:
    RPM: 764 /min
    Load: 30.2 %
    Speed: 0.0 km/h
    Temperature: 83.0°C
    Temperature: 56.0°C
    Absolute Pres.: 1000.0 mbar
    Voltage: 13.462 V

    And this fault in ABS system, which I understand may be from the engine fault:

    Address 03: ABS Brakes Labels: 1K0-907-379-MK60-F.lbl
    Part No SW: 1K0 907 379 AC HW: 1K0 907 379 AC
    Component: ESP FRONT MK60 0101
    Revision: 00H11001
    Coding: 0021122
    Shop #: WSC 06314 000 00000
    VCID: 73EEDD922DEF3E84

    1 Fault Found
    01314 - Engine Control Module
    013 - Check DTC Memory

    Funny thing is my front and rear fog lights are dead too when turn on!

    Anyone can advise?

    Appreciated!

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Khufu's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    West coast of Scotland
    Posts
    5,693
    Not sure if this is of any help to you? Might help to narrow it down.

    16484/P0100/000256 - Ross-Tech Wiki

    01314 - Ross-Tech Wiki
    2003-2008 1998 Red A3 8L 1.8 Sport
    2008 -> 2003 Akoya Silver A3 8P1 2.0 FSi Sport

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Oct 2010
    Posts
    26
    thanks...

    Anyone has any idea where is the fuse for the fog lights?

  5. #4
    Khufu's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    West coast of Scotland
    Posts
    5,693
    The fuses are at the edge of the dashboard on the driver side, the trip clips off. On the trim is a diagram of what fuses are for.
    2003-2008 1998 Red A3 8L 1.8 Sport
    2008 -> 2003 Akoya Silver A3 8P1 2.0 FSi Sport

  6. #5
    Reverse Gear

    Status
    Offline
    Join Date
    Oct 2010
    Posts
    26
    Thanks again! Found a 10A fuse blown and after replacing it, the fog lights all work and the MAF error & ABS brakes faults are cleared!

    But my front wiper motor is dead...suspect the aftermarket HID lights started all these problems and killed the wiper motor!

    Got to spend another £170 for a new one...

  7. #6
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,099
    Oh dear you got an hid kit fitted, thats the cause 99.999999% sure of, get it removed mate asap, nothing but problems IMHO.

    If you want me to source a price for wiper motor let me know.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  8. #7
    Reverse Gear

    Status
    Offline
    Join Date
    Oct 2010
    Posts
    26
    Thanks for the offer, nigel, but had placed order for a new one from dealer! £170!! and another £60 to get it fitted!

    Took out the aftermarket HID, and now trying to find out if the headlights and wiper share the same grounding point on the left side, as suggested by some guys.

    Any advices will be helpful!

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO