Monster MotorsportVolks Autos
Results 1 to 7 of 7
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    May 2011
    Location
    denmark
    Posts
    4

    help with blaupunkt -> pioneer HU install

    Hello audi-sport!


    I'm in need of some assistance with my pioneer 2300ub as I'm running out of options regarding my wiring in the car.
    I'll try to be short even though there are hundreds of questions running through my mind as I'm a total newbie when it comes to both cars and wire-cutting/piggyback riding etc..

    Problem: The Pioneer will not start, I guess it's because I do not have a key ign. wire.
    I've got the pioneer to work with the help of connecting the cars 12v-red to the yellow(12v constant) + red(key ign) of the Pioneer iso plug just to see that it works ...


    My old blaupunkt MP35 calgary "almost" worked perfectly. The downside was that:
    * One had to turn it on manually.
    * If it's ON and the car is OFF and you turn the key ignition ON then the radio turns OFF and you've got to start it manually again
    * It does not turn off automatic, this must also be done manually


    Questions / Thoughts:

    About my REAR 'mini-iso' wires. Doesn't the position 7 & 12 look wrong? According to ISO standard these are TEL and TEL +, but the color-codes of the wires indicate that ther are CAN-LOW and CAN-high?

    Is my power connector plug looking proper when it comes to the "loop" and antenna feed?

    Here are some pictures to make it easier to follow
    http://dl.dropbox.com/u/13484833/aud...al_booster.jpg
    http://dl.dropbox.com/u/13484833/audi/all-cables.jpg
    http://dl.dropbox.com/u/13484833/audi/car-harness.jpg
    http://dl.dropbox.com/u/13484833/audi/pioneer-b.jpg
    http://dl.dropbox.com/u/13484833/audi/pioneer-iso.jpg



    I've really tried everything I can. And talked with audi and various shops around where I live noone seems to recognize my cables and say they aren't iso, and they have no idea what adapters/harness to use.

    I think I have found out that I probably need a PC9-404 or a PC9-401. I'm not sure which, nor if I should use the rca version as my HU has it?

    But the main problem and first step is still that I cannot turn on the radio at all. I mean I should be able to just use the power-cable from the car and it should work? ground/12v/aerial all seem to be on the correct pins? The pioneer does have the blue wire which is for special wiring in the car which are run with a aerial-booster (as mine seems to be) but using it still had no impact of getting it started.

    Thanks in advance.

    ---
    Audi a3 2006

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Gti Jazz Blue's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Feb 2007
    Location
    Hampshire
    Posts
    1,654
    The stock audi HU is CAN-BUS controlled, so to get the ignition switching required, you will need to either get a CAN-BUS adapter to switch the Pioneer on / off, or find a switched accessory feed from the fusebox and use that as the ignition source.

    You will need the power injector to power up the arieal amp in the tailgate.

    Did your A3 originally have a Bose system, you will have Bose trims on the front door speakers with the Bose logo on them ?

    Paul
    2011 (MY12) Skoda Octavia II FL VRS Manual Hatch 2.0Tsi in Race Blue.
    Gone not forgotten -
    2005 Black A3 (8P1) S-Line 2.0TDi DSG. Eibach Pro Springs, Koni FSD shocks and a few bling bits inside.
    Revo 99 GTi Turbo, too much to list mod wise.
    92 Golf Gti Mark 2 16V.

    VCDS HEX-USB+CAN

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    May 2011
    Location
    denmark
    Posts
    4
    Hi Paul,

    I've read about the can-bus option or piggyback on the key ign directly under the steering wheel, guess this will be a project of it's own, I wouldn't mind just getting it to work atm, so turning it on manually would be fine.

    I would say no to the Bose checking here Audi Amplified Harness | Nexxia UK and also no logo on the speaker

    I'm not sure I follow you on the power injector for the aerial amp though.

    regards
    Dani

  5. #4
    Ash187's Avatar
    Audi Retrofitter

    Status
    Offline
    Join Date
    Mar 2009
    Location
    North, East, South, West London & Dartford in Kent
    Posts
    6,289

    My Social Networking

    Visit Ash187's Instagram Channel
    Hi Dani,

    Firstly what year is your car? You said you don't have bose which i remember being a slight bit easier on the install as you dont need to worry about the amplified speakers.

    I cannot remember all the harnesses and adapters i bought for my Pioneer install on my A3, but off the top of my head the extras i had bought:
    Dash Facsia
    Steering wheel control harness (Audi - Pioneer)
    ISO Adapter (canbus to standard ISO)
    Bose Adapter (as i have Bose in mine)
    Fakra aerial adapter (as my Audi has 2 types of aerials)

    Have a look into all the kit you already have and if there are any bits missing. I did not butcher any cables to get the system to work... only thing is the system switches off with the Engine (does not stay on as OEM setup with the keys left in ignition) but that doesn't bother me one bit... guess it saves the battery a bit
    A3 Sportback 2.0TDI
    Dark Headlining, Bose, Alcantara Leather, Lights Pack

    MODS:
    S3 facelift, 19" RS6, RS3 Grill, TTRS FBMFSW, A5 S-Line Heated Seats, Bi-Xenons, Auto Lights & Wipers, Eibach Sportlines, S3 brakes, Cruise, Pioneer HU, Reverse Camera, OEM Parking Sensors, Auto Folding & Dimming Dumbo Mirrors, LED Tail Lights, S3 Pedals, Tints, Carbon Trims.

    Items for Sale
    Read My Blog & Build Thread


  6. #5
    Reverse Gear

    Status
    Offline
    Join Date
    May 2011
    Location
    denmark
    Posts
    4
    Hey ash,

    it's from 2006. And as I don't have controls on the S. wheel I think I've got all the things I need, well except the adapter that will put together my front+rear speakers. But as I said, the power problem will still exist. I will try to route a key ign form the rear wiper as suggested somewhere on the forum, or something similar in the fuse box. As I've never really opened a car it will be like walking with a blind fold, but at least that's the fastest way to learn I guess Can only hope I don't break to much in the process

    Only thing that would interest me is your power adapter. As it all was plug'n'play for you, I somehow doubt mine will ever be as I'm pretty sure my wires seem wrongfully put into their harness. It just seems like a quick fix to make it work for the blaupunkt but doesn't on go well with the pioneer. I have yet to find a page on the net that mentions the usage of key ign. together with the aerial power. I can see the logics (car gives power to antenna on startup) but that's just not happening atm.

  7. #6
    Ash187's Avatar
    Audi Retrofitter

    Status
    Offline
    Join Date
    Mar 2009
    Location
    North, East, South, West London & Dartford in Kent
    Posts
    6,289

    My Social Networking

    Visit Ash187's Instagram Channel
    I am not sure but maybe the correct pin alignment for the ISO should be shown on Elsawin, perhaps you could try to return it back to factory and just get the plug and play Canbus to ISO adapter and then go that way.
    A3 Sportback 2.0TDI
    Dark Headlining, Bose, Alcantara Leather, Lights Pack

    MODS:
    S3 facelift, 19" RS6, RS3 Grill, TTRS FBMFSW, A5 S-Line Heated Seats, Bi-Xenons, Auto Lights & Wipers, Eibach Sportlines, S3 brakes, Cruise, Pioneer HU, Reverse Camera, OEM Parking Sensors, Auto Folding & Dimming Dumbo Mirrors, LED Tail Lights, S3 Pedals, Tints, Carbon Trims.

    Items for Sale
    Read My Blog & Build Thread


  8. #7
    Reverse Gear

    Status
    Offline
    Join Date
    May 2011
    Location
    denmark
    Posts
    4
    Returning isn't an option sadly as it's old
    But you're right, the canbus would actually solve everything, I just did a measurement and indeed the booster which I thought gave some kind of power did not. So I jsut need a ign wire to fix it all. Will now commence a search for a very basic howto piggyback or something similar on the right pin to hav ea real key ign wire!
    The canbus adapters are somewhat expensive to get 2 wires when it can be done the more right way. Will be fun to learn Off to scan the forums for tutorials.

 

 

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO