Volks AutosAH Fabrications
Results 1 to 3 of 3

Thread: Help needed!

  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Apr 2011
    Posts
    2

    Help needed!

    Just remapped my audi a3 2.0 tfsi s-line and have noticed on acceleration missing, like the needle goin mad and the car not accelerating! I also noticed the Emissions light flashing whilst it was missing, however although the bloke said it would improve and get too know the remap, (which the missing has become less frequent) but the emissions light is now constantly on! would like some one who knows view on it! what can be done to get it going proper or weather the remap should come of? and would it effect the car when the remap had gone?

    Thanks Jay

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    paddy's Avatar
    Audi=No fault code, no idea

    Status
    Offline
    Join Date
    Feb 2008
    Location
    Surrey
    Posts
    5,135
    Take it straight back and get him to scan it for the fault. sounds like just a plug or plug top coil but he must have scanned it before he mapped it so he knows the score and it will only take 3 mins.
    Ibis white Revo S3 and now matching Vivaro LWB HR 2900 :-)

    Many people are alive because its illegal to shoot them.

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Apr 2011
    Posts
    2
    Will do, thanks a lot for your help fella!

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO