JMB RetrofitsEM Tuning
Results 1 to 15 of 15
Like Tree1Likes
  • 1 Post By antmax7

Thread: Urgent help needed, TURBO not working

  1. #1
    S3_Jacko's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jul 2010
    Location
    Glasgow
    Posts
    1,291

    Urgent help needed, TURBO not working

    Hey guys,

    need help!!!

    I've got an a3 2.0t fsi quatrro and have noticed a sudden drop in power!!

    It seems like the turbo is not kicking in. The car has been pretty sluggish the last while when 1st started but I always associated that with the engine being cold.... I've got not warning lights on my dash and the car is driving ok apart from the obvious drop of power....! There is no black smoke coming from the exhaust and the engine sounds normal... I'm going to garage it on weds, but i'm ****ting it incase its the turbo.... any ideas??

    Cheers, Jack

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    HIGGINS's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Mar 2010
    Posts
    523
    Will it go past 60mph?
    Is there no power when your foot is planted?

    It might be in limp mode.

    Scan it with VCDS

    Selling MY11 rear lights, message me for a price

  4. #3
    S3_Jacko's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jul 2010
    Location
    Glasgow
    Posts
    1,291
    Yeah, its seems to be driving like a normally aspirated car now, can't quite work it out!

    There are no bad noises from the engine and I would say all was good but just no turbo, v weird

  5. #4
    S3_Jacko's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jul 2010
    Location
    Glasgow
    Posts
    1,291
    Just had it out again and is driving fine.... just no boost, can't get underneath to see if theres any loose hoses etc....


    Might just need to bite the bullet and garage it

  6. #5
    antmax7's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Nov 2009
    Location
    sheffield
    Posts
    300
    what year is it sounds very much like you have a faulty diverter valve if so they are around £50 and easy enough to change on your own just jack car up from drivers side undo electrical plug and 3 bolts remove and fit new in reverse order!
    HTH
    S3_Jacko likes this.

  7. #6
    S3_Jacko's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jul 2010
    Location
    Glasgow
    Posts
    1,291
    I've heard about that valve antmax..... its a 2005 and i've heard that they are quite common for failing every 15000 miles but only had the car for the last 8000 so I don't really know. I installed a forge blow off valve onto the car a while back and i'm guessing the valve that goes over the top of that is the diverter vavle??

    Cheers Jack

  8. #7
    S3_Jacko's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jul 2010
    Location
    Glasgow
    Posts
    1,291
    Its an atmospheric valve though, and think the diverter mite be the problem, just had a look and a forge 1 is 142 quid!?!?

  9. #8
    4th Gear

    Status
    Offline
    Join Date
    Mar 2008
    Location
    Bradford, WY
    Posts
    788
    The oem type d is improved and some on here use it with their tuned cars with no probs. See link FR&R Tuning| ECU Remapping| Stage 1, 2 & 3 Performance Upgrades - VAG OEM 2.0TFSI Type D Diverter Valve/Dump Valve - (Powered by CubeCart)


    A3 2.0 TDI Optics Black S-Line, FR&RTuning Stage 3! GT20 Hybrid Turbo, THS TFSI FMIC, Sachs performance clutch kit+SMF, Milltek 2.5" Turbo-Back Non-Res Exhaust, ITG Maxogen Induction, EGR Delete with FR&RTuning Map out, Custom Black 18" RS4, 35mm H&R springs, S3 brakes, EBC Yellowstuff, front splitter, HID Xenons, S3 tailgate Spoiler, 09 Rear Lights, Retrofit Audi Ipod, S3 Air vents, Bose sound+retrofit JBL Subwoofer 1200W.
    Milltek Cat-back Non-Res for S3 2.0T FOR SALE both 3dr and 5dr PM

  10. #9
    4th Gear

    Status
    Offline
    Join Date
    Mar 2008
    Location
    Bradford, WY
    Posts
    788
    Also worth checking maf sensor, they dont usually show fault codes or warning lights. Faulty diverter valve would give you misfires and loads of other issues


    A3 2.0 TDI Optics Black S-Line, FR&RTuning Stage 3! GT20 Hybrid Turbo, THS TFSI FMIC, Sachs performance clutch kit+SMF, Milltek 2.5" Turbo-Back Non-Res Exhaust, ITG Maxogen Induction, EGR Delete with FR&RTuning Map out, Custom Black 18" RS4, 35mm H&R springs, S3 brakes, EBC Yellowstuff, front splitter, HID Xenons, S3 tailgate Spoiler, 09 Rear Lights, Retrofit Audi Ipod, S3 Air vents, Bose sound+retrofit JBL Subwoofer 1200W.
    Milltek Cat-back Non-Res for S3 2.0T FOR SALE both 3dr and 5dr PM

  11. #10
    S3_Jacko's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jul 2010
    Location
    Glasgow
    Posts
    1,291
    Cheers navnayyar, learning as I go mate.... found 1 for 45 quid

  12. #11
    2nd Gear

    Status
    Offline
    Join Date
    Feb 2010
    Location
    Cardiff, United Kingdom
    Posts
    392
    Quote Originally Posted by navnayyar View Post
    Also worth checking maf sensor, they dont usually show fault codes or warning lights. Faulty diverter valve would give you misfires and loads of other issues
    I was about to mention this. The MAF sensor went on my previous A3 and it was like the turbo just wouldnt kick in. On the motorway I could just about get to 65-70MPH but it was a struggle. Had it replaced and everything went back to normal.

  13. #12
    S3_Jacko's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jul 2010
    Location
    Glasgow
    Posts
    1,291
    Does anyone know where the maf sensor is located?

    I take it, thats the plug, top left of the engine!??? I unplugged that and it made no difference to the performance
    Last edited by S3_Jacko; 9th May 2011 at 19:39.

  14. #13
    4th Gear

    Status
    Offline
    Join Date
    Mar 2008
    Location
    Bradford, WY
    Posts
    788
    Quote Originally Posted by audi_rs3 View Post
    Does anyone know where the maf sensor is located?
    on yours its built into the engine cover. top left hand side


    A3 2.0 TDI Optics Black S-Line, FR&RTuning Stage 3! GT20 Hybrid Turbo, THS TFSI FMIC, Sachs performance clutch kit+SMF, Milltek 2.5" Turbo-Back Non-Res Exhaust, ITG Maxogen Induction, EGR Delete with FR&RTuning Map out, Custom Black 18" RS4, 35mm H&R springs, S3 brakes, EBC Yellowstuff, front splitter, HID Xenons, S3 tailgate Spoiler, 09 Rear Lights, Retrofit Audi Ipod, S3 Air vents, Bose sound+retrofit JBL Subwoofer 1200W.
    Milltek Cat-back Non-Res for S3 2.0T FOR SALE both 3dr and 5dr PM

  15. #14
    2nd Gear

    Status
    Offline
    Join Date
    Sep 2010
    Posts
    392
    Quote Originally Posted by audi_rs3 View Post
    Hey guys,

    need help!!!

    I've got an a3 2.0t fsi quatrro and have noticed a sudden drop in power!!

    It seems like the turbo is not kicking in. The car has been pretty sluggish the last while when 1st started but I always associated that with the engine being cold.... I've got not warning lights on my dash and the car is driving ok apart from the obvious drop of power....! There is no black smoke coming from the exhaust and the engine sounds normal... I'm going to garage it on weds, but i'm ****ting it incase its the turbo.... any ideas??

    Cheers, Jack

    I had this similar experience in my new A3 1.4TFSI. It seemed as if there wasnt any turbo boost was just running off the 1.4. So what I did was I ran the petrol down and put some of that BP Ultimate stuff in - As soon as a I drove off it felt abit more roaring to go! Then it felt back to normal! Maybe you had rubbish petrol in?
    Picked up on the 30th May!

    2013 '13' Plate - Audi TT 1.8 TFSI S Line Roadster | Ibis White | Xenon Headlights with LED DRL | Half Leather/Suede with Silver Stitching | Brushed Aluminium Trim

    Gone but won't be forgotten! 2011 '11' Plate - Audi A3 1.4 TFSI S Line | Ibis White | Privacy Glass | iPod Dock | Xenon Headlights with LED DRL | Half Leather with Silver Stitching | Brushed Aluminium Trim | S3 Pedals

  16. #15
    Lewis583's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Mar 2010
    Posts
    872
    You need to get it scanned/logged with VCDS mate to diagnose properly as you can spend a fortune replacing parts willynilly and still not find the cause
    2008 E92 BMW 335i M-sport
    1990 Golf GTi w/ a 20v heart BUILD THREAD
    Full VCDS

    2006 A3 2.0T quattro S-line R.I.P. You will be missed.

    ** Breaking - 8L 1997 Audi A3 1.8T. **

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO