Badger5EM Tuning
Results 1 to 12 of 12
  1. #1
    5th Gear

    Status
    Offline
    Join Date
    Jun 2009
    Posts
    1,069

    A3 tdi 140, starting problems.

    My mates audi a3 140 tdi doesn't start sometimes, he notices that if not used for a day that in the morning it doesn't start. It's been to the garage twice and Ł500 spent and it still does it. He gets it to start using easy start but said he had to have the accelerator fully down. So it is a fuelling issue, I was thinking maybe a tiny fuel leak then pressure dropping, but I've told him about priming it a few times before starting, yet it still didnt start without easy start. Anything obvious?
    Its gone replaced with a mk2 golf gti 16v :D

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Reverse Gear

    Status
    Offline
    Join Date
    Apr 2011
    Posts
    6
    Mines exactly the same. For some reason it's been fine for the last 4 months up til this week. Playing up alot this week, if I get my foot down on the accelerator quickly when it's struggling It doesn't need the easy start. My mate reckons maybe the fuel pump? No fault codes or lights.

  4. #3
    5th Gear

    Status
    Offline
    Join Date
    Jun 2009
    Posts
    1,069
    Ermm, thats what I said, it sounds fuel pressure related, but if it was the fuel pump it'd do it often, instead it does it when he doesn't use for a day or two. Yer putting foot down on the accelerator maybe adding extra fuel needed to start it. These modern cars are a pain in the arse! lol
    Its gone replaced with a mk2 golf gti 16v :D

  5. #4
    Reverse Gear

    Status
    Offline
    Join Date
    Apr 2011
    Posts
    6
    Mine can be fine when i drive to work, then 10 hours later it plays up so not even days for me. First time it did it about a year ago the RAC recovered me thats how i found out about the easy start trick. He said maybe the EGR valve or the one next to it whatever that its cant remember, but ive had both replaced. I thought it had cured it but 4 months later its back. hopefully someone can help us?

  6. #5
    1st Gear

    Status
    Offline
    Join Date
    May 2010
    Location
    Birmingham
    Posts
    100
    What is this easy start trick?

  7. #6
    Reverse Gear

    Status
    Offline
    Join Date
    Apr 2011
    Posts
    6
    Well hardly a trick but the car won't start unless I open the air filter box and give it a blast of easy start. It's the only way. I've only ever needed to do it twice though normally foot on accelerator is enough. First time it happened that how the rac chap started it. Same model as emerys friends. 2.0tdi

  8. #7
    5th Gear

    Status
    Offline
    Join Date
    Jun 2009
    Posts
    1,069
    Yer it's like a spray, never used it, but if your car won't start, use it and if it starts it's likely a fuelling issue, if it doesn't then it's spark. I don't know but could it be a dodgy maf? Sometimes doesn't recognize the air coming in and under fuels. Erm it's weird though!
    Its gone replaced with a mk2 golf gti 16v :D

  9. #8
    Reverse Gear

    Status
    Offline
    Join Date
    Apr 2011
    Posts
    6
    Emery what work has your mate had done by the garage? If it was the maf wouldn't it throw up an error code?

  10. #9
    Neutral

    Status
    Offline
    Join Date
    Feb 2011
    Location
    Preston
    Posts
    64
    Quote Originally Posted by emery1990 View Post
    Yer it's like a spray, never used it, but if your car won't start, use it and if it starts it's likely a fuelling issue, if it doesn't then it's spark. I don't know but could it be a dodgy maf? Sometimes doesn't recognize the air coming in and under fuels. Erm it's weird though!
    Hey guys,

    One of my mates had a similar problem on his 1.9 Passat. It turned out to be a wiring loom in the engine, so it could possibly be this as the fault sounds similar.

    Hope you guys sort it out soon!

  11. #10
    Reverse Gear

    Status
    Offline
    Join Date
    Apr 2011
    Posts
    6
    Thanks aky. Looks like I'm gonna send it in to audi if it carries on as bad as its got so I'll mention that to them.

  12. #11
    5th Gear

    Status
    Offline
    Join Date
    Jun 2009
    Posts
    1,069
    Cheers mate I'll tell him, I'm not sure but he said they was specialist and that an auto electrician came out, so prices just added up, dont think they done any repairs or changed any parts.
    Its gone replaced with a mk2 golf gti 16v :D

  13. #12
    Neutral

    Status
    Offline
    Join Date
    Feb 2011
    Location
    Preston
    Posts
    64
    Quote Originally Posted by emery1990 View Post
    Cheers mate I'll tell him, I'm not sure but he said they was specialist and that an auto electrician came out, so prices just added up, dont think they done any repairs or changed any parts.
    Good luck in sorting it guys!

    I think my mate ended up paying around the Ł400 mark, if I remember right. His car wouldnt start until the recovery guy came and sprayed brake cleaner in the air box and it started.

    He took it to Carford Garage in Preston (Bray Street) and one of the dudes there is ex VW group and pretty good. Not quite sure if this is close in relation to where you are from.

    But they are good and dont charge outragous prices. Think he exact falf was one of the 60 wires in the loom was corroded and not a simple task to work out which one so best to change the whole loom.

    Hope this helps.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO