Badger5Sky Insurance
Results 1 to 22 of 22
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2011
    Location
    paisley
    Posts
    16

    a3 quattro 170 bad vibration and noise at motorway speed

    hi everyone newbie here, i have a a3 quattro 170 tdi 57 plate with 45 thousand miles on it which has the dreaded vibration and loud noise at 2.2revs to 2.8 in 5th & 6th gears when on load. i have done a lot of research on many forums and also on here regarding this problem a lot of answers point to the propshaft damper at the rear diff end . i have checked my car to find there is a damper at both ends of the shaft gearbox /rear diff which seam to be ok no wear or damage u/j joint okay aswell ........ i work as a fitter and this problem is really me starting to pi.. me off ,, has anyone ever properly got to the bottom of this problem please someone out there help me sort this out

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    ste
    reverse gear

    Status
    Offline
    Join Date
    Feb 2010
    Location
    west midlands
    Posts
    121
    hi, had the same problem with my quattro. changed the damper at the diff end and vibration went. think there are a few people out there with the same fault. the part is 200 plus. the part number for mine was 1k0521307A. mines the 140 tdi so the part number for yours may be different!

  4. #3
    dan77's Avatar
    dan77

    Status
    Offline
    Join Date
    Dec 2008
    Location
    Down south,
    Posts
    195
    ive got this problem aswell, thankfully i got six months warranty when i got mine and theres still time left to get it sorted, it nice to know what it actually is, how easy it to change the dampner incase the warranty company decide to be awkward about it
    Last edited by dan77; 4th April 2011 at 20:33.
    A3 1.8T sport, revo stage 1, Forge 007, Green cotton panel filter, TTpedals. . . . . SOLD
    Golf GTTDI 130 . . . . . SOLD

    Current 2006 A3 2.0TDI Quattro S-Line, Revo stage one, chrome pedals, black grill, full interior and number plate LEDs retro fitted cruise control,

  5. #4
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2011
    Location
    paisley
    Posts
    16
    hi ste thanks for the reply. did your car have a damper at both ends of the propshaft? looks like i will have to dig deep and try a coupling at the rear first and see what happens..............

  6. #5
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2011
    Location
    paisley
    Posts
    16
    hi dan77 i would get on to your warranty company as soon as poss mate incase they come the c...t with you ......... to change yourself get your car over a pit or ramp remove middle heat shield covering the center bearing remove bolts at coupling {10mm spanner or 10mm multi point socket} then drop center bearing and remove coupling.... hope you get car fixed soon mate so wee can get to the bottom of this............

  7. #6
    ste
    reverse gear

    Status
    Offline
    Join Date
    Feb 2010
    Location
    west midlands
    Posts
    121
    Quote Originally Posted by gixer600 View Post
    hi ste thanks for the reply. did your car have a damper at both ends of the propshaft? looks like i will have to dig deep and try a coupling at the rear first and see what happens..............
    the damper is at the rear. the front is just a coupling

  8. #7
    dan77's Avatar
    dan77

    Status
    Offline
    Join Date
    Dec 2008
    Location
    Down south,
    Posts
    195
    spoke to the warranty company today and it goin to the garage on monday hopefully they will sort the rest out between them, also im goin away in a few weeks for 2 months and the fella said even though ive reported it now if i cant get it fixed before i go then they wont cover it when i get back, does this sound right, surely as its been reported now within the terms of the warranty i should be covered
    A3 1.8T sport, revo stage 1, Forge 007, Green cotton panel filter, TTpedals. . . . . SOLD
    Golf GTTDI 130 . . . . . SOLD

    Current 2006 A3 2.0TDI Quattro S-Line, Revo stage one, chrome pedals, black grill, full interior and number plate LEDs retro fitted cruise control,

  9. #8
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2011
    Location
    paisley
    Posts
    16
    Quote Originally Posted by ste View Post
    the damper is at the rear. the front is just a coupling
    hi mate, i could have sworn that both ends of the prop had the same couplings will have another check at weekend then try and order the rear one next week , thanks again

  10. #9
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2011
    Location
    paisley
    Posts
    16
    hi dan77 your warranty period should be from six months from day of purchase, any problems should be sorted out within this time ,,,

  11. #10
    dan77's Avatar
    dan77

    Status
    Offline
    Join Date
    Dec 2008
    Location
    Down south,
    Posts
    195
    Just dropped her of at the garage this morning so hopefully all will be sorted under warranty. Will update later when the garage rings me with diagnosis
    A3 1.8T sport, revo stage 1, Forge 007, Green cotton panel filter, TTpedals. . . . . SOLD
    Golf GTTDI 130 . . . . . SOLD

    Current 2006 A3 2.0TDI Quattro S-Line, Revo stage one, chrome pedals, black grill, full interior and number plate LEDs retro fitted cruise control,

  12. #11
    dan77's Avatar
    dan77

    Status
    Offline
    Join Date
    Dec 2008
    Location
    Down south,
    Posts
    195
    well the warranty company have decided to c**ts, they say its ware and tear, im gonna have another read of the warranty agreement and if i need to ill get my mates missus who is a lawyer to ring them and kick them into touch
    A3 1.8T sport, revo stage 1, Forge 007, Green cotton panel filter, TTpedals. . . . . SOLD
    Golf GTTDI 130 . . . . . SOLD

    Current 2006 A3 2.0TDI Quattro S-Line, Revo stage one, chrome pedals, black grill, full interior and number plate LEDs retro fitted cruise control,

  13. #12
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2011
    Location
    paisley
    Posts
    16
    Quote Originally Posted by ste View Post
    hi, had the same problem with my quattro. changed the damper at the diff end and vibration went. think there are a few people out there with the same fault. the part is 200 plus. the part number for mine was 1k0521307A. mines the 140 tdi so the part number for yours may be different!
    hi mate i contacted audi glasgow with reference to the rear damper. i gave them the part number you quoted and they told me this is not an audi part number, the damper that is on their system it is not available an individual part which can be ordered, an entire shaft needs to be ordered at 990+vat ,is there any chance you could let me know the name and phone number of the dealership you got your damper from so i can get it direct from them. i really am desperate as the rumble / vibration is really getting on my nerves.

  14. #13
    pi quattro's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Oct 2009
    Location
    Ayrshire
    Posts
    127
    Mate i have had two tdi quattros in the past two years 140 and 170, both had the same thing. As explained to me -there is a rubber "donut" at the rear and it has split. I understand that when it rotates at speed it isn't perfectly balanced, causing it to vibrate.

    I was told it was a common problem(Ive had 2 quattros, both had the fault!)

    Is your car still under warranty?

    Don't waste any time and breath with Glasgow Audi, (don't get me started on them) I went to Ayr Audi with both and they were fixed, no hassles. One with Audi warranty and one with another one. You might have to pay up front for non Audi warranty.

    Don't let the warranty company away with it, tell them its a propshaft fault, ie major component!

    Ask for Tommy in Ayr-very helpful, miles ahead of Glasgow Audi(your cars not brand new sir, not a company car sir, sorry i cant be arsed helping you, sir)
    current -
    07 A3 TDI 170 quattro
    rnse,leather,auto lights & mirrors,bose,sunroof,xenons, etc

    previous-
    06 A3 2.0TDI sport quattro - rolled & gone
    06 A3 2.0T sportback dsg leather - gone
    06 A3 2.0TDI sport -gone
    01 1.8T GTI -gone
    01 A4 TDI 130 - gone

  15. #14
    dan77's Avatar
    dan77

    Status
    Offline
    Join Date
    Dec 2008
    Location
    Down south,
    Posts
    195
    i got the car back today and phoned the warranty company to ask why it wasnt covered and the C*ck on the other end end the phone just fed a load **** about how it was a wear and tear item even though there is nothing in the agreement mentioning drive shaft joints are excluded, the guy at the garage even said hed done a few that had covered under warranty with no problems, how many people out there have had this fixed under warranty and what do you think my next move should be? im nearly 400quid out of pocket now and not very impressed at all!
    A3 1.8T sport, revo stage 1, Forge 007, Green cotton panel filter, TTpedals. . . . . SOLD
    Golf GTTDI 130 . . . . . SOLD

    Current 2006 A3 2.0TDI Quattro S-Line, Revo stage one, chrome pedals, black grill, full interior and number plate LEDs retro fitted cruise control,

  16. #15
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2011
    Location
    paisley
    Posts
    16
    Quote Originally Posted by pi quattro View Post
    Mate i have had two tdi quattros in the past two years 140 and 170, both had the same thing. As explained to me -there is a rubber "donut" at the rear and it has split. I understand that when it rotates at speed it isn't perfectly balanced, causing it to vibrate.

    I was told it was a common problem(Ive had 2 quattros, both had the fault!)

    Is your car still under warranty?

    Don't waste any time and breath with Glasgow Audi, (don't get me started on them) I went to Ayr Audi with both and they were fixed, no hassles. One with Audi warranty and one with another one. You might have to pay up front for non Audi warranty.

    Don't let the warranty company away with it, tell them its a propshaft fault, ie major component!

    Ask for Tommy in Ayr-very helpful, miles ahead of Glasgow Audi(your cars not brand new sir, not a company car sir, sorry i cant be arsed helping you, sir)
    hi mate i bought the car second hand last year 57 plate with 46 thousand on the clock s line quattro with all the toys ....... the factory warranty has run out now , i will have to repair myself .. i will pop through to ayr audi and see what there parts guy has got say i have been told by a couple of people on here the part number for the rear damper but glasgow audi say i can not order this part only a full shaft ......

  17. #16
    pi quattro's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Oct 2009
    Location
    Ayrshire
    Posts
    127
    Gixer - good luck mate, though I did tell you about Glasgow audi!!

    Dan - who is your warranty with? Pretty sure I had mine fixed by mondial

  18. #17
    crunchie's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Oct 2009
    Location
    Inverness
    Posts
    865
    I bought the damper on its own from Highland Audi. See the thread below for part no etc.

    Audi 55reg quattro load vibrating at 2 thousands revs

  19. #18
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2011
    Location
    paisley
    Posts
    16
    Quote Originally Posted by crunchie View Post
    I bought the damper on its own from Highland Audi. See the thread below for part no etc.

    Audi 55reg quattro load vibrating at 2 thousands revs
    thanks for your help mate i got a damper from ayr audi very helpfull compared to glasgow audi , finally got a vib and quiet free car thanks again..............

  20. #19
    Reverse Gear

    Status
    Offline
    Join Date
    Sep 2011
    Posts
    3
    Hi guys. I have has the same problem.. Bought an 06 170 quatrro wit the vibration noise. Firstly, can l just say that all the threads on here have really helped me so thanks guys.

    Ive took my car to an audi specialists and they say they have never seen the problem before!!! after having the car for 5 days, l have managed to make them order the part number as stated earlier on in this thread, the garage just called to say its fitted and the car is 90 percent better but not 100 and stated that the front damper might need doing aswell???? I have no ideas about prop shaft problems so could anyone shine some light on this one?

    Is it possible that they both need replacing at the same time??

    thanks alot

  21. #20
    1st Gear

    Status
    Offline
    Join Date
    Jul 2013
    Posts
    104
    Quote Originally Posted by deepeepimp View Post
    Hi guys. I have has the same problem.. Bought an 06 170 quatrro wit the vibration noise. Firstly, can l just say that all the threads on here have really helped me so thanks guys.

    Ive took my car to an audi specialists and they say they have never seen the problem before!!! after having the car for 5 days, l have managed to make them order the part number as stated earlier on in this thread, the garage just called to say its fitted and the car is 90 percent better but not 100 and stated that the front damper might need doing aswell???? I have no ideas about prop shaft problems so could anyone shine some light on this one?

    Is it possible that they both need replacing at the same time??

    thanks alot
    Deepeepimp (love the name), did you ever get this sorted? I've been battling with it for a while now. I had AmD Tuning in Essex replace the rear prop shaft damper/coupling, after the problem started when they replaced my clutch and fly wheel. Took the car down the same roads that I did when the problem first occurred, at the same speeds, and it felt like the problem had been resolved. So I paid the guys and headed home, only to find that when I got on the motor way, the vibration could now be felt at higher speeds (peeking at approx 63mph in sixth gear). I guessing I need to replace the front prop shaft coupling and/or prop shaft balance bearing (in the middle of the prop shaft near the universal joint). It's gettin' me down though. Just want my car running smooth again. It's been months now! :-/

  22. #21
    Chris6t9's Avatar
    1st Gear

    Status
    Offline
    Join Date
    May 2011
    Location
    Maidstone, Kent
    Posts
    111
    Ahh this might be why my 170 quattro had paperwork for a new propshaft when i got it a few months back . As these are common faults, are they likely to occur again after its been fixed?

    Im all good so far on 84k miles.
    Last edited by Chris6t9; 12th October 2013 at 20:37.

  23. #22
    Neutral

    Status
    Offline
    Join Date
    May 2012
    Location
    Rochdale Lancs
    Posts
    34
    I've had the same problem with my 2008 170 Quattro. seabee05 helped me with the part numbers but the Audi network proved as obstructive and obtuse as ever & would only sell the whole prop shaft. seabee05 bought one from Cardiff Audi so I called them (even though they all get parts from TPS who wouldn't sell it separate), only to be told the 'new systems' they work on will only allow the entire thing to be bought.

    Anyway, I've fixed it now. I'd lost faith in the Quattro altogether & very nearly got a Subaru, but chickened out & bought an S3 today instead. If this one breaks I'm torching the damn thing....

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO