Sky InsuranceVolks Autos
Results 1 to 17 of 17
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Mar 2011
    Location
    LONDON
    Posts
    47

    Audi a3 05 rear numberplate lights not working help

    Hi I tried some led numberplate lights today but didnt really work properly. Put the old bulbs back and there not working now. Bulb is ok as tested and fuses seem ok but I dont have a handbook so if anyone can look in there book and give me the fuse number that would be great. Also are the fuses next to battery the only ones on the car? i put a tester to the two connections in the light holder but there seems to be no live there now thanks Andy

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Fossie

    Status
    Offline
    Join Date
    Jan 2010
    Location
    Rhubarb Triangle
    Posts
    3,969
    Andy - there are hundreds of threads on this subject - most in the last month!

    Please do a search.

    Nothing wrong with the fuses - the computer has switched you off because you have tried a bulb that is not canbus friendly (none are ).

    If you get some that do work they melt the housings !!

    You need to get the fault code cleared with VCDS to get them going again.

  4. #3
    Neutral

    Status
    Offline
    Join Date
    Mar 2011
    Location
    LONDON
    Posts
    47
    Mike, sorry I normally do searches but never dreamed that would happen. Will take to maindealer as only bought it from them in the week, many thanks Andy

  5. #4
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,028
    Or get someone local to you with vcds to remove the faults cause dealer may charge you if they realise you've been messing with the car, I'm in the south east if ever of use.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  6. #5
    Fossie

    Status
    Offline
    Join Date
    Jan 2010
    Location
    Rhubarb Triangle
    Posts
    3,969
    Quote Originally Posted by andy1acars View Post
    Mike, sorry I normally do searches but never dreamed that would happen. Will take to maindealer as only bought it from them in the week, many thanks Andy
    Just put original bulbs back and play dumb !! Nige is right - 50+ for ten seconds work at main dealer if they smell a rat !

  7. #6
    Neutral

    Status
    Offline
    Join Date
    Mar 2011
    Location
    LONDON
    Posts
    47
    Well the salesman was a nice fella so he might do a freebee and honesty sometimes pays! I will pop up there in the morning, thanks fella's. I feel a bit of a chav now but the Bose system makes up for it.

  8. #7
    Fossie

    Status
    Offline
    Join Date
    Jan 2010
    Location
    Rhubarb Triangle
    Posts
    3,969
    Quote Originally Posted by andy1acars View Post
    Well the salesman was a nice fella so he might do a freebee and honesty sometimes pays! I will pop up there in the morning, thanks fella's. I feel a bit of a chav now but the Bose system makes up for it.
    Please let us know the outcome !

  9. #8
    Neutral

    Status
    Offline
    Join Date
    Mar 2011
    Location
    LONDON
    Posts
    47
    Thanks im in Greenwich if thats near you.

  10. #9
    6th Gear

    Status
    Offline
    Join Date
    Oct 2008
    Location
    Telford
    Posts
    2,488
    Is it a definate that the codes need clearing because i have the same problem. I read that locking and unlocking should reset them?
    B6 1.8T Avant s line gmbh

  11. #10
    Fossie

    Status
    Offline
    Join Date
    Jan 2010
    Location
    Rhubarb Triangle
    Posts
    3,969
    Quote Originally Posted by Lee_R View Post
    Is it a definate that the codes need clearing because i have the same problem. I read that locking and unlocking should reset them?
    I had assumed that all avenues had been explored including switching on/off and locking/unlocking !!

  12. #11
    6th Gear

    Status
    Offline
    Join Date
    Oct 2008
    Location
    Telford
    Posts
    2,488
    Quote Originally Posted by mike foster View Post
    I had assumed that all avenues had been explored including switching on/off and locking/unlocking !!
    yeah thats a good point but a few people have said buying new bulb holders fixed it! i dont wasnt to waste 35 on 2 new holders only to find its the VCDS that needs clearing!!
    B6 1.8T Avant s line gmbh

  13. #12
    Neutral

    Status
    Offline
    Join Date
    Mar 2011
    Location
    LONDON
    Posts
    47
    I tried locking/unlocking but no joy, would disconecting the battery for a while reset it and if so is the radio coded, failing that its back to the dealers.

  14. #13
    scottie123's Avatar
    (●̮̮̃̃) (●̮̮̃̃)

    Status
    Offline
    Join Date
    Oct 2008
    Location
    (.) (.)
    Posts
    1,888
    If you want to eliminate the bulb holder, use some wires to connect the bulb holder to the contacts in the trim part,
    And see if they work then. Won't be a fix , just an eliminator
    05 SB SE BKD

    Build Thread

  15. #14
    Neutral

    Status
    Offline
    Join Date
    Mar 2011
    Location
    LONDON
    Posts
    47
    Hi, maindealer cleared fault and said here is your car sir, all done! foc. They didnt question or tell me what was wrong and I took the keys and run. Thanks for the replies and leave your bulbs alone!!

  16. #15
    Daws88's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jul 2010
    Location
    Kent
    Posts
    238
    I am booked in at a local garage to get mine sorted out on Wednesday. I wonder how much they will charge me or shall I say rip me off!

  17. #16
    Neutral

    Status
    Offline
    Join Date
    Mar 2011
    Location
    LONDON
    Posts
    47
    Hi Daws88, if its the same thing as mine and just a reset it only takes 15 minutes so shouldnt be to much unless you find someone on here who you could give a drink to.

  18. #17
    Daws88's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jul 2010
    Location
    Kent
    Posts
    238
    Cheers Andy. Yeh I don't want to be conned but am also getting the locking beep activated aswel.
    Will let you know the outcome.
    I was going to see if they could put the led lights back in but seems more hassle than what it's worth!

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO