Monster MotorsportBadger5
Results 1 to 39 of 39
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Feb 2011
    Posts
    42

    3.2 owners - which garage did you get your software update installed?

    I've tried for weeks to get the software updated on my 3.2Q. I've given up with my local Audi who told me (despite giving them every bit of detail that Sarah, Julian, and Paddy had recommended) that the software is only available in Germany, and they will "update me if it gets released in uk"???!

    So, please tell me where you guys had your software installed (nearer to Telford the better!) and I will take the trip...

    Many thanks

    Steve

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Sarah's A3's Avatar
    MODERATOR V6 S3 Hybrid

    Status
    Offline
    Join Date
    Feb 2010
    Location
    Cheshire to Perth AU
    Posts
    5,923
    Mine was done at Cheshire Oaks Audi if that helps just off the M53


    Mauritus Blue 3.2 V6 S Line Quattro DSG Xenons Sunroof Leather Sat Nav/Changer/TV/Text W8 & Int Light Pack Dark H/Lining Tints PDC S3 Kit '11 Rears Sachs/Eibachs & more... Build Thread

  4. #3
    Neutral

    Status
    Offline
    Join Date
    Feb 2011
    Posts
    42
    Thanks Sarah

    Helpful, as always.

  5. #4
    edition's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Nov 2007
    Posts
    1,417
    Harrogate...... I wouldn't advise you take it there tho....
    For Sale :Set of Black Rear carpet Mats P.M. for a Price

  6. #5
    paddy's Avatar
    Audi=No fault code, no idea

    Status
    Offline
    Join Date
    Feb 2008
    Location
    Surrey
    Posts
    5,135
    Guildford Surrey :-(

  7. #6
    edition's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Nov 2007
    Posts
    1,417
    Hahaha
    For Sale :Set of Black Rear carpet Mats P.M. for a Price

  8. #7
    6th Gear

    Status
    Offline
    Join Date
    May 2010
    Posts
    2,502
    i'd give Birmingham Audi Approved on Watery Lane Middleway a shout. speak to a guy called Brett, and say Dr. Srao sent you. i don't have a 3.2 and i've not needed the software update, but Brett's a top bloke, very straight talking. give him the same information and i guarantee that he'll bend over backwards trying to help you.
    2006 Phantom Black A3 2.0T S-Line.
    DSG | 18" BBS Pescaras | Rear Parking Sensors | MFSW | Symphony II | BOSE | Auto lights/wipers | Half leather
    MODS : '09 tail lights | TT vents | Weitec Hicon GTs | RNS-E 2010 | Controls Pack (Red Stitching)
    PLANS: Dumbos | 8P3 S-Line Rear Bumper | OEM Parking Sensors


    GONE BUT NOT FORGOTTEN:
    2005 Ebony Black A3 1.6 Sport tiptronic. You will be missed!
    1997 BMW 316i Coupe M-Sport. You won't be missed quite so much!

  9. #8
    Neutral

    Status
    Offline
    Join Date
    Feb 2011
    Posts
    42
    hee hee - guildford and harrogate might be a little too far. Birmingham and Ellesmere are easy distances...

    Will work out where work is taking me, and book accordingly - fingers crossed that the software solves the juddering....

  10. #9
    paddy's Avatar
    Audi=No fault code, no idea

    Status
    Offline
    Join Date
    Feb 2008
    Location
    Surrey
    Posts
    5,135
    What juddering ?

  11. #10
    Neutral

    Status
    Offline
    Join Date
    Feb 2011
    Posts
    42
    it shakes side to side when accelerating between 40-80mph...dont think its wheels, tyres or drive shafts as it goes away if you lift off the accelerator...its also very much less noticeable when in sports mode???

    had the car checked out and nothing found.....so hoping its a software glitch

  12. #11
    antmax7's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Nov 2009
    Location
    sheffield
    Posts
    300
    haldex coupling/dodgey drive shaft????

  13. #12
    Neutral

    Status
    Offline
    Join Date
    Feb 2011
    Posts
    42
    Now I'm getting nervous!!! Appreciate the advice...didn't think it could be the drive shaft or it would be there under all conditions, but I have no knowledge of Haldex Couplings....only had the Haldex done 2 weeks ago....eek.

  14. #13
    Neutral

    Status
    Offline
    Join Date
    Feb 2011
    Posts
    42
    OK - phoned Cheshire Oaks Audi to get the software done, and they called me back to say that they "would not carry out this update, as it is not needed". I asked why. They said that having checked my chassis number, it was unnecessary work, and they would not do it.
    I explained that another 3.2Q owner had had the update at their garage, but they said the car must have had an error message flagging up the need for the software, or they would not have done it????

    I said that I wanted it done regardless, and they said that they would not carry out this work at their garage????

    Unbelievable......

  15. #14
    6th Gear

    Status
    Offline
    Join Date
    May 2010
    Posts
    2,502
    Quote Originally Posted by khyberpass View Post
    OK - phoned Cheshire Oaks Audi to get the software done, and they called me back to say that they "would not carry out this update, as it is not needed". I asked why. They said that having checked my chassis number, it was unnecessary work, and they would not do it.
    I explained that another 3.2Q owner had had the update at their garage, but they said the car must have had an error message flagging up the need for the software, or they would not have done it????

    I said that I wanted it done regardless, and they said that they would not carry out this work at their garage????

    Unbelievable......
    How old is your car? The software update was only needed on some of the earlier 3.2s. The later ones had the problem fixed from the factory.

    Your problems don't really sound the same as the ones that warranted a software update so maybe the dealership is justified. After all if they've checked your chassis number and they're telling you categorically that that isn't the issue then what's the point?
    2006 Phantom Black A3 2.0T S-Line.
    DSG | 18" BBS Pescaras | Rear Parking Sensors | MFSW | Symphony II | BOSE | Auto lights/wipers | Half leather
    MODS : '09 tail lights | TT vents | Weitec Hicon GTs | RNS-E 2010 | Controls Pack (Red Stitching)
    PLANS: Dumbos | 8P3 S-Line Rear Bumper | OEM Parking Sensors


    GONE BUT NOT FORGOTTEN:
    2005 Ebony Black A3 1.6 Sport tiptronic. You will be missed!
    1997 BMW 316i Coupe M-Sport. You won't be missed quite so much!

  16. #15
    Neutral

    Status
    Offline
    Join Date
    Feb 2011
    Posts
    42
    based on Julians details of cars that needed the update, and those that didnt, my software version is currently 5604...the latest version is 8088...

    my car is a 55 with some of the last troublesome software version on it....

    it has got some hesitancy at the sub 2k revs with the famous jumping rev arm; and it has a fuel average of 25mpg, when the software update was supposed to give a marked improvement in fuel economy...

    that was the reason I wanted it done.

  17. #16
    paddy's Avatar
    Audi=No fault code, no idea

    Status
    Offline
    Join Date
    Feb 2008
    Location
    Surrey
    Posts
    5,135
    Two things
    Your juddering is not software. Did it do it before your haldex service ?
    Second. The whole point about the hesitation on the revs at 2krpm was that there was no error code. Thats why it took us nearly a year to work out what was wrong and why Audi Germany had issued the update. If your car will not hold 2k revs when warm in park then ask the garage what is wrong . They told me it was the nature of the engine on mine...lol
    Eventually i wrote to Audi UK and opened a complaint procedure and within 2 days my local Audi dealership rang me !! at work and arranged the update and at no charge as well. The only error code you might get after the upgrade is a Lambda fail on the exhaust as pre the upgrade the engine is running rich which is why it runs rough at 2krpm and it tends to kill the sensor. Mine actually went a couple of months before the upgrade.

  18. #17
    paddy's Avatar
    Audi=No fault code, no idea

    Status
    Offline
    Join Date
    Feb 2008
    Location
    Surrey
    Posts
    5,135
    Your real problem is that if they take the car in for investigation beware !!! They did that with mine and ran up a Ł2.5k bill without finding the fault !! Remember they charge Ł1000+ a day so investigation work with no fault code is not really practical. Unfortunately the fault code can-bus system Audi use is not that great and is Dependant on the license cost from the part manufacturers like Bosch etc.

  19. #18
    edition's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Nov 2007
    Posts
    1,417
    Mine needed a new ECU for the upgrade...
    For Sale :Set of Black Rear carpet Mats P.M. for a Price

  20. #19
    Neutral

    Status
    Offline
    Join Date
    Feb 2011
    Posts
    42
    thats what is frustrating me...I want to discount other items (like the software upgrade), so I am then left with mainly hardware issues re: judder fault...
    I saw your ecu replacement thread 5th Gear - that sucked...based on my computer printout, I think I am one of the "simple ones", according to Julian's German detail...!

    I agree paddy - I dont want a fortune of diagnosis...I think I will take a drive to Dr Srao's guy Brett, in Birmingham, and see if I can get any joy....

    Really not finding the Audi service very helpful so far, in comparison to Mercedes - which is a shame.

    Love the car, but beginning to feel let down by those garages who are tasked with servicing both the customer and the car....dealings to date don't seem to match up to expectation...

  21. #20
    Neutral

    Status
    Offline
    Join Date
    Feb 2011
    Posts
    42
    Sorry Paddy - in reply to your question...yes there was already judder beforehand...it seems to have got significantly worse in the last couple of days...long drive to Scotland and back...

  22. #21
    paddy's Avatar
    Audi=No fault code, no idea

    Status
    Offline
    Join Date
    Feb 2008
    Location
    Surrey
    Posts
    5,135
    The judder is not a symptom i have come across in relation to a software fault, certainly not the software upgrade we are talking about here. Sounds mechanical to me. The fault we all had was very much like an electrical fault, felt like a 50% loss of power for a second as accelerating smoothly up the revs. Sarah had a judder with a noise a few weeks back and i think that was a drive shaft bearing on the back....maybe she can help ?

  23. #22
    paddy's Avatar
    Audi=No fault code, no idea

    Status
    Offline
    Join Date
    Feb 2008
    Location
    Surrey
    Posts
    5,135
    just looked at your post No 10 and it does sound like Sarah's problem !! hers was fine coasting but played up under load/no load as you went on/off the gas.

  24. #23
    Neutral

    Status
    Offline
    Join Date
    Feb 2011
    Posts
    42
    Sarah had said the same to me...I took it into an Audi garage who said my drive shafts were fine...a little bit of movement in the front bushes, but not major....

    really appreciate the input though...maybe they havent spotted it?

  25. #24
    paddy's Avatar
    Audi=No fault code, no idea

    Status
    Offline
    Join Date
    Feb 2008
    Location
    Surrey
    Posts
    5,135
    I dont think they spotted it first time with S either to be honest. My initial feeling was prop shaft UJ's with her car. If you can get a mechanic to go out with you while it does it you might stand a better chance but i would try and find a good independent because Audi service is woeful.

  26. #25
    Neutral

    Status
    Offline
    Join Date
    Feb 2011
    Posts
    42
    Paddy -
    funny thing is that I did exactly that. I went to vw rescue in wombourne, and took out their audi specialist - he noticed the judder, which was far less severe at the time, and put it down to a few things:
    1. a very minor imbalance of rear left wheel
    2. small movement in front bushes
    3. rear tyres put on the wrong way around (directional tread, etc)!!!
    4. discs in a poor state (and pads)

    I then went into audi for the free coilpacks, and they only noticed my broken catch on my armrest; low brake pads...

    I then went into National tyres who repeated the same things!

    hoped it was poor discs / pads / haldex oil, so discs and pads were replaced under warranty, and haldex was replaced at vw rescue....

    it has continued to get worse since....

    maybe take back to same guy and see if he notices the worsening...I would imagine he would want me to replace the front bushes and arms first...which I genuinely dont believe is at the cause of the problem!

  27. #26
    3.2 Ju's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jul 2007
    Location
    Yorkshire
    Posts
    1,196
    As paddy has said, it's definately not the software that's causing the vibration but something to do with the drivetrain.
    As for the software update, I had mine done at Huddersfield which is a bit far for you and tbh they are very much the same as the rest! Stoke Audi have an interest on Audi-Sport so might be more helpful, or you can do direct to Audi UK and express your disgust at the way you've been treated. Stick with it though, it's a very much improved drive afterwards.

    Julian
    S3 Sportback S-Tronic

    Previous
    2010 R36 Saloon in Biscay Blue
    2008 Red S3
    2005 A3 3.2 quattro S-line Sportback dsg Avus silver
    2005 A3 3.2 quattro Sport Sportback dsg Black


  28. #27
    paddy's Avatar
    Audi=No fault code, no idea

    Status
    Offline
    Join Date
    Feb 2008
    Location
    Surrey
    Posts
    5,135
    I dont suppose you are running Goodyear F1's ?? I had one of them go wildly out of shape half way through its life and that set the whole car off, really strange !!

    Whats this about free coil packs :-) mine are now 7 years old :-)

  29. #28
    Neutral

    Status
    Offline
    Join Date
    Feb 2011
    Posts
    42
    Cheers Julian. I wont just be letting it go. On either count! I guess contacting Audi UK is step 1...along with going back to the garage to get the tech guy to take a drive with me...

    no fun at all...

  30. #29
    Sarah's A3's Avatar
    MODERATOR V6 S3 Hybrid

    Status
    Offline
    Join Date
    Feb 2010
    Location
    Cheshire to Perth AU
    Posts
    5,923
    Sorry only just seen this! Ok, I had the side to side judder and it got progressively worse. Went on acceleration. It was both inner CV joints. They were soooooo bad there was no grease in the joint at all and the wear inside was appalling. If you need a really good indi garage, I use one in Ellesmere Port. Top top blokes (2 brothers) and I cant recommend them enough! Had both my CVs done, all issues fixed. See if there is any play in the shafts, try upwards movements and not just back to front. Part is Ł107 each but tons more from the Dealers!!!

    As far as Cheshire Oaks go, take no messing from them. The service guys are pants! I got mine done as I went through Audi UK and Cheshire Oaks got an ear bashing from the NW Bosses! I had no warnings etc and gave them the details we have all spoken about. Push it with them!
    Last edited by Sarah's A3; 29th March 2011 at 23:42.


    Mauritus Blue 3.2 V6 S Line Quattro DSG Xenons Sunroof Leather Sat Nav/Changer/TV/Text W8 & Int Light Pack Dark H/Lining Tints PDC S3 Kit '11 Rears Sachs/Eibachs & more... Build Thread

  31. #30
    Sarah's A3's Avatar
    MODERATOR V6 S3 Hybrid

    Status
    Offline
    Join Date
    Feb 2010
    Location
    Cheshire to Perth AU
    Posts
    5,923
    P, there has been a major recoil on all coil packs!!! Damm, I changed all mine last summer!


    Mauritus Blue 3.2 V6 S Line Quattro DSG Xenons Sunroof Leather Sat Nav/Changer/TV/Text W8 & Int Light Pack Dark H/Lining Tints PDC S3 Kit '11 Rears Sachs/Eibachs & more... Build Thread

  32. #31
    Fossie

    Status
    Offline
    Join Date
    Jan 2010
    Location
    Rhubarb Triangle
    Posts
    3,969
    How's the packing going ?!!lol

    Sorry - thread hi-jacking again

  33. #32
    Fossie

    Status
    Offline
    Join Date
    Jan 2010
    Location
    Rhubarb Triangle
    Posts
    3,969
    Quote Originally Posted by mike foster View Post
    How's the packing going ?!!lol

    Sorry - thread hi-jacking again
    Just seen the other thread !

    Glad all going ok so far and good luck with everything

    Keep in touch (as if you wouldn't !! )

  34. #33
    Sarah's A3's Avatar
    MODERATOR V6 S3 Hybrid

    Status
    Offline
    Join Date
    Feb 2010
    Location
    Cheshire to Perth AU
    Posts
    5,923
    hiya Mike, its done now thank goodness! Taken some work! I will deffo keep intouch, ive got ure email so will keep you updated.


    Mauritus Blue 3.2 V6 S Line Quattro DSG Xenons Sunroof Leather Sat Nav/Changer/TV/Text W8 & Int Light Pack Dark H/Lining Tints PDC S3 Kit '11 Rears Sachs/Eibachs & more... Build Thread

  35. #34
    Neutral

    Status
    Offline
    Join Date
    Feb 2011
    Posts
    42
    Thanks again Sarah...will start ball rolling with cv joints...
    Cheshire oaks were not rude...simply oblivious to the idea that a customer has a say on what they have done to their own car !!! Audi uk it is :-)

    Paddy - no such tyres, in afraid. They are some dodgy (but virtually new / full tread) brand called champion (or some such title!)...

    Can't believe the amount of niggly issues so far...role on a reliable, happy car - I don't want to be paraphrasing pulp fiction with "(z)red is dead baby"!!!! :-)

    Updates will follow....

  36. #35
    Neutral

    Status
    Offline
    Join Date
    Feb 2011
    Posts
    42
    Ok, - been along to garage today; and after some discussion about my problems and the test drive, they have decided that my rear passenger wheel may be at the heart of the problem...

    so I'm going to find another 225/45/17 wheel to test out their theory...spare wheel space saver doesnt do it!

  37. #36
    paddy's Avatar
    Audi=No fault code, no idea

    Status
    Offline
    Join Date
    Feb 2008
    Location
    Surrey
    Posts
    5,135
    When you say doesn't do it do you mean doesn't fix it of doesn't judder ?

  38. #37
    Neutral

    Status
    Offline
    Join Date
    Feb 2011
    Posts
    42
    sorry - bad description....space saver only allows speeds of up to 50mph (and is scary then - braking is frightening!), and the judder only starts to become evident from about 40/50mph upwards until around 80/90mph when it starts to smooth off...so space saver is no good to test the wheel theory....

  39. #38
    paddy's Avatar
    Audi=No fault code, no idea

    Status
    Offline
    Join Date
    Feb 2008
    Location
    Surrey
    Posts
    5,135
    When my tire went and i had the juddering i took it to the tire centre and they put it ( wheel) on the balancer and while it showed as balanced you could see a great flat on it on the inside edge where it had collapsed after i hit a pot hole. Just running your hand round it off the car you could feel it wasnt round any more..

  40. #39
    Neutral

    Status
    Offline
    Join Date
    Feb 2011
    Posts
    42
    cheers Paddy

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO