Monster MotorsportVolks Autos
Results 1 to 7 of 7
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2011
    Location
    Sheffield
    Posts
    22

    Advice needed on 2005 Audi A3 2.0 TDI 140 bhp Turbo noise

    Hi
    I've just purchased a second hand turbo for my A3 after being told by the garage that my previous turbo was not pressuring up sufficiently as the car was sluggish and engine management light was on so now I have had this one fitted there is a big difference in the pulling power but every time I put my foot down you can hear like a screeching whistling noise as soon as I take the foot off it disappears i have been told by the garage that it seems to be a slight leak from one of the seals on it, does any one have any suggestions and also does any one know any one who reconditions the turbo unit in Sheffield.
    He also mentioned that on the old turbo the fan was not spinning but he has managed to free it and it spins fine maybe that was the problem on the old unit, he also made me change the vacuum control unit that was on the bulk head black box with pipes coming out as he said when he bypassed it it ran better.

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Digzz's Avatar
    "Started From The Bottom"

    Status
    Offline
    Join Date
    Jan 2009
    Location
    London
    Posts
    1,383
    I have the same noise ......Don't know if my turbo is going or not....

  4. #3
    4th Gear

    Status
    Offline
    Join Date
    Mar 2008
    Location
    Bradford, WY
    Posts
    788
    Check intercooler pipes, the seals in them are common. You'd be wasting your money on a vnt recon. Best buy new


    A3 2.0 TDI Optics Black S-Line, FR&RTuning Stage 3! GT20 Hybrid Turbo, THS TFSI FMIC, Sachs performance clutch kit+SMF, Milltek 2.5" Turbo-Back Non-Res Exhaust, ITG Maxogen Induction, EGR Delete with FR&RTuning Map out, Custom Black 18" RS4, 35mm H&R springs, S3 brakes, EBC Yellowstuff, front splitter, HID Xenons, S3 tailgate Spoiler, 09 Rear Lights, Retrofit Audi Ipod, S3 Air vents, Bose sound+retrofit JBL Subwoofer 1200W.
    Milltek Cat-back Non-Res for S3 2.0T FOR SALE both 3dr and 5dr PM

  5. #4
    Digzz's Avatar
    "Started From The Bottom"

    Status
    Offline
    Join Date
    Jan 2009
    Location
    London
    Posts
    1,383
    Just did a Vagcom scan and it came up wit this :

    18359 - Radiator Fan 2 (V177): Movement Restricted / Jammed
    P1951 - 000 - - - Intermittent
    Freeze Frame:
    RPM: 819 /min
    Torque: 30.0 Nm
    Speed: 0.0 km/h
    Load: 0.0 %
    Voltage: 14.14 V
    Bin. Bits: 00000111
    Temperature: 84.6°C
    Duty Cycle: 9.6 %

    16502 - Engine Coolant Temp. Sensor (G62): Signal too High
    P0118 - 000 - -
    Freeze Frame:
    RPM: 1932 /min
    Torque: 172.0 Nm
    Speed: 48.0 km/h
    Load: 41.2 %
    Voltage: 14.52 V
    Bin. Bits: 00000000
    Temperature: 36.9°C
    Temperature: 34.2°C

    16618 - Boost Pressure Regulation: Limit Exceeded (Overboost Condition) I think it's something to do with this ....as it went into limp mode......
    P0234 - 000 - -
    Freeze Frame:
    RPM: 2520 /min
    Torque: 276.0 Nm
    Speed: 110.0 km/h
    Load: 51.4 %
    Voltage: 14.44 V
    Bin. Bits: 00000000
    Absolute Pres.: 2019.6 mbar
    Absolute Pres.: 2590.8 mbar

    Readiness: 0 0 0 0 0
    Last edited by Digzz; 28th March 2011 at 19:47.

  6. #5
    Fossie

    Status
    Offline
    Join Date
    Jan 2010
    Location
    Rhubarb Triangle
    Posts
    3,969

  7. #6
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Online
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,028
    Those codes I also had when my turbo was about to blow up, the vanes are probably caked, I wouldnt drive it until turbo is checked.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  8. #7
    Reverse Gear

    Status
    Offline
    Join Date
    Apr 2012
    Posts
    1
    I have a problem my my A3 TDI. Here is a video that shows the sound im getting: Audi A3 TDI siren noise problem with turbo - YouTube

    Any advice?

 

 

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO