AH FabricationsEM Tuning
Results 1 to 3 of 3
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2011
    Posts
    6

    Front Side light problem

    I have only owned my AUDI A3 2.0L TDI SE 2004 (54)
    for a few months. The previous owner fitted LED lights on the front bumper and removed the side light bulbs.
    One of my high beam lights went, which caused the passenger side to only stay on approx 10 seconds each time I switched them on.(Is this normal on bulb failure?)
    So I bought two new Main beam headlights which came with two LED side light bulbs.
    Main beam worked fine but I've got a problem with the side lights
    When I replaced these only the drivers side light worked- The side light came on for about 2 seconds on the passennger side then went off, I swapped with a normal side light bulb , but it did the same again.
    Can anyone help? When I had it remapped & fault codes cleared the guy who did it asked me if there was a problem with the parking lights/side lights but I presumed at the time this was because the previous owner had taken them out. Obviously not!!

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Fossie

    Status
    Offline
    Join Date
    Jan 2010
    Location
    Rhubarb Triangle
    Posts
    3,961
    It is normal for the computer to switch off a lighting circuit after it has detected a bulb failure. LED sidelight bulbs are notorious for causing errors because they do not draw enough current and the computer thinks they have blown.

    If you go out and buy proper bulbs ref 501 which are 5 watts each (you can get them that look identical but are only 3 watts ) then you will cure the problem. The chap asked if you had a parking/sidelight problem because the faults showed up on the scan.

    Please do a search on this forum because there are hundreds of threads dealing with sidelight problems.

    Cheers

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2011
    Posts
    6
    Thanks for your prompt reply and your helpful advice - I must have searched in the wrong section. My apologies

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO